Help! Loose Screw Rolling Around Under Floorboard - Page 3 - LotusTalk - The Lotus Cars Community
 
LotusTalk.com is the premier Lotus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 02-15-2013, 03:32 AM   #41 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
HKFEVER,

Sorry to hear about your problem. These things are really annoying.

I hope that you find it quickly and, who knows, maybe it will help me solve my issue.

I had a curious thing happen the other day. While I was putting my LED camera back in its box I heard a fairly loud sound. The case has a zipper on it and the pull tab of the zipper was flipping back and forth hitting the box that the whole thing sits in. The travel distance was only perhaps 1/4 inch. However it did also sound like something much bigger that was travelling further.

This made me think that my "rolling object" in the Lotus might just be a cable in the engine bay slapping against something. Until now, I've always believed that it was a rock or screw sliding around.
__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 02-19-2013, 04:38 AM   #42 (permalink)
Supporting Vendor
 
HKFEVER's Avatar
 
Join Date: Jan 2009
Location: Hong Kong
Posts: 4,812
Find the thing that causes the loud rattle.

It's like the stupid impotent doctor left a surgical tool after open heart surgery and sew up.

2 weeks ago, I went to Richburg, HK Lotus dealer for fixing the airbag:
1. They put back the steering wheel but with one tooth right, so the steering is not straight.
2. I asked them to straight it, but they put back the steering wheel 2 teeth left. It was point left. Stupid AH. And told me, they can't fix it, you need an alignment, WTF.
3. At that time I also felt the seat rail was not smooth,
4. Couple days later, I rocked the seat a bit and it became normal.
5. But after long drive, there has a very loud rattle noise as I describe in last thread.
6. Brifely, checked under the seat, but seems nothing was there.
6. Finally, have time to really check the car out this afternoon by Edmond. Before, I finished my lunch, he went in and show me a small screw driver, which he found under the driver seat. Which was a left over by that fuXking Richburg.

So stupid...
Attached Images
 
__________________
S240 Exige S with Blade300 + over 40 mods
HKFEVER is offline   Reply With Quote
Old 02-19-2013, 05:45 PM   #43 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
HKFEVER,

Glad you found it!

I had my driver's seat out at one point so I know there is no screwdriver under mine. At times I am tempted to remove the passenger seat just to be sure.
__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Old 02-28-2013, 07:19 AM   #44 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
I had previously looked inside the aluminum beam that is behind the driver's seat (permalink #33). At that time I had used an LED camera from underneath the car. I had thought that something may have been inside the beam.

I tried again. This time I accessed the same area from within the cockpit, as shown in the first photo. The red arrows show the cable that is part of my LED camera.

The second photo shows that the area inside the beam is pretty clear.

The third photo shows something at the side but I now think that it is probably just some caulking or glue.

In the end I vacuumed out the area with a small hose attached to my house vacuum. Then I closed it all up.
__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Old 02-28-2013, 07:20 AM   #45 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
The three photos...
Attached Images
   
__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Old 03-01-2013, 06:31 AM   #46 (permalink)
Registered User
 
flyguyskt's Avatar
 
Join Date: Jul 2006
Location: South Dakota
Posts: 1,722
Images: 2
i think you just like playing with your camera! and the noise is subliminal...LOL

i assume you have put the car on a lift and tapped on the underside everywhere? i have a rock actually get inside of a spring and shock body once and it made crazy noises...not at all what i thought it was...
__________________
2006 Autumn Gold
2005 Bourdeaux elise SOLD
2005 Storm Titanium Totaled by a doge 1 ton
1994 ferrari 348 spider nero/nero sold...2008 toyota yaris hatch sold...71 volkswagen type 2 with 79 hydraulic type IV 2.0/dual 40 idf webers! SOLD 72 europa tcBV sold, 2008 cayman, MV Agusta brutale S

oh yeah...i apologize in advance to the weak...
flyguyskt is offline   Reply With Quote
Old 03-01-2013, 02:27 PM   #47 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
I actually have mixed thoughts on the LED camera.

Good - It can inspect inside of just about anything.

Bad - The image is very poor and out-of-focus generally.

I obtain a much better image if I can jam a normal camera into a gap and take a flash photo.
__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Old 03-03-2013, 05:09 AM   #48 (permalink)
Registered User
 
flyguyskt's Avatar
 
Join Date: Jul 2006
Location: South Dakota
Posts: 1,722
Images: 2
find the rattle yet?
__________________
2006 Autumn Gold
2005 Bourdeaux elise SOLD
2005 Storm Titanium Totaled by a doge 1 ton
1994 ferrari 348 spider nero/nero sold...2008 toyota yaris hatch sold...71 volkswagen type 2 with 79 hydraulic type IV 2.0/dual 40 idf webers! SOLD 72 europa tcBV sold, 2008 cayman, MV Agusta brutale S

oh yeah...i apologize in advance to the weak...
flyguyskt is offline   Reply With Quote
Old 05-02-2013, 09:52 AM   #49 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
I decided to take a vacation day to continue my search for the "rolling object".

So about a week ago I booked May 1 (yesterday) as a vacation day.

My plan was to look in around the gas tank area of the car using my normal camera and my LED camera.

Three days prior to the vacation day I was on the Toronto area car cruise with my wife and I could hear the rolling sound on every turn. So I was really looking forward to solving this problem.

The day before my vacation I noticed the sound had stopped?!?

On May 1, I took the car out and did tons of cornering and the sound had definitely stopped.

So what had happened lately?

1) My wife had driven my car. So she had moved the driver's seat forward and backwards.

2) I had put my summer tires back on the car, right after the car cruise.

3) I had found a small grey piece of plastic partially stuck under the passenger sill at floor level.

Re. #1, possibly this sound was coming from the seat rails. Yesterday I moved the seat back and forth a bit to see if the sound would come back. It didn't.

Re. #2, the rolling sound also existed back in October when I last had my summer tires on the car, therefore I don't think I can blame the sound on the winter tires.

Re. #3, I think I drove the car right after removing the plastic piece and had still heard the noise.

Conclusion:

Maybe it is something that has finally just fallen out of the car. However over the past half year the sound has been with me daily except for a 2 week period in which there was no sound. So as happy as I am, I still think the sound could come back. Possibly something just moved into a spot in which it won't roll, but sooner or later will pop free and start rolling again.

As they say, I'm cautiously optimistic (or should that be somewhat pessimistic?).
__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Old 06-01-2013, 06:04 AM   #50 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
It is now a month later and the noise has not come back. I'm confident that it is gone, rather than lurking.

Thinking back, when I changed the tires a month ago I had had trouble with the jack. When I lowered the car it had descended with a set of rough jerky motions instead of a smooth descent. The lock on the jack had been partially engaged. Possibly that dislodged a rock from the gas tank area?

Anyways I spent about six months trying to get rid of the sound and in the end it just disappeared on its own.

__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Old 06-03-2013, 12:41 AM   #51 (permalink)
Supporting Vendor
 
HKFEVER's Avatar
 
Join Date: Jan 2009
Location: Hong Kong
Posts: 4,812
X your fingers
__________________
S240 Exige S with Blade300 + over 40 mods
HKFEVER is offline   Reply With Quote
Old 06-03-2013, 01:47 AM   #52 (permalink)
Registered User
 
Join Date: Apr 2012
Location: AK
Posts: 1,301
I had something making noise, found a pair of lug tools when I pulled the seats out. Along with a big jar of men perfume that flew out while racing last year. Also found about 17$ in change, a Costco sized bag worth of cough drops, several handfuls of moldy peanuts and a few other random things. All from the previous owners.
nate379 is offline   Reply With Quote
Old 07-04-2013, 09:54 AM   #53 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
Quote:
Originally Posted by David Craig View Post
It is now a month later and the noise has not come back. I'm confident that it is gone, rather than lurking.

Thinking back, when I changed the tires a month ago I had had trouble with the jack. When I lowered the car it had descended with a set of rough jerky motions instead of a smooth descent. The lock on the jack had been partially engaged. Possibly that dislodged a rock from the gas tank area?

Anyways I spent about six months trying to get rid of the sound and in the end it just disappeared on its own.

It is now two months later. Thankfully, the noise has not come back.

On my recent road trip through Canada I really enjoyed the nice engine hum without any annoying rattles or spurious sounds.

I even commented to my daughter that the "rolling" noise would have reduced my enjoyment of that trip by 20%. She didn't really understand. If you've ever had any annoying rattles, I think you know what I'm taking about.
__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Old 12-12-2013, 10:29 AM   #54 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
Of course, the same rolling sound has come back.

It was gone from about May 2013 until around Sept 2013.

Since I was unable to figure it out in the past and since it eventually disappeared on its own I've decided to just accept it.

At least my drivetrain is smooth even after 100,000 km. Knock on wood.
__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Old 12-12-2013, 11:53 AM   #55 (permalink)
Registered User
 
fastpapaw's Avatar
 
Join Date: Aug 2006
Location: Plymouth, MN
Posts: 120
When I removed the rear clam on my '06 years ago I found more than one extra misc bolt or washer that had been dropped during assembly and just left. I now have that same rolling noise problem under the passenger floorboard in my 2010. I have a theory it's just something that a factory worker dropped during assembly and didn't bother to pick up. I also hear a knocking noise from the same area at idle when the a/c is on, not sure if it's related. Ah, the trials and tribulations of a car put together by a bunch of tulip farmers (as Jeremy Clarkson would say). I still have a huge grin on my face every time I drive it though!!
__________________
Mike
'10 Exige S260 Sport
'13 BMW R1200RT
'13 Kawasaki ZX14R
'95 Goldwing
'99 Ducati 996
'82 Suzuki GS1100
'79 Kawasaki KZ1300
'74 Suzuki GT750
fastpapaw is offline   Reply With Quote
Old 12-13-2013, 11:58 AM   #56 (permalink)
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 1,701
Quote:
Originally Posted by fastpapaw View Post
When I removed the rear clam on my '06 years ago I found more than one extra misc bolt or washer that had been dropped during assembly and just left. I now have that same rolling noise problem under the passenger floorboard in my 2010. I have a theory it's just something that a factory worker dropped during assembly and didn't bother to pick up. I also hear a knocking noise from the same area at idle when the a/c is on, not sure if it's related. Ah, the trials and tribulations of a car put together by a bunch of tulip farmers (as Jeremy Clarkson would say). I still have a huge grin on my face every time I drive it though!!
I'm curious where those misc parts were located? I would think they would tend to fall out after a while and disappear on the road. What kept them there?
__________________
2009 Saffron Elise
1986 Toyota Tercel - RIP Oct 20/2012
David Craig is offline   Reply With Quote
Old 12-13-2013, 04:38 PM   #57 (permalink)
Registered User
 
Gunpilot's Avatar
 
Join Date: Jun 2012
Location: Enterprise AL
Posts: 2,385
Images: 42
Go inverted and pick it off the ceiling. Make sure your stick the landing!
__________________
2007 Exige mental track toy.
2005 Elise.

"Listen up, I ain't Captain Walker. I'm the guy who carries Mr. Dead in his pocket."

"CHARLIE DON'T SURF"
Gunpilot is offline   Reply With Quote
Old 12-22-2013, 06:25 AM   #58 (permalink)
Registered User
 
Join Date: Apr 2013
Posts: 30
I have exactly the same problem. It started after I installed six point harnesses. I used the sector III sys6 pack which required drilling seat bolt holes through floor. The install went well but now I have an annoying rolling rock in the foot well. I has moved from driver side to passenger side and back to driver. It is definetely rolling and not sliding. I have been tempted to spray glue into holes of footwell. I can't seem to find access to the foot well.
bobbyo is offline   Reply With Quote
Old 12-22-2013, 08:27 AM   #59 (permalink)
Registered User
 
Roger's Avatar
 
Join Date: Jun 2004
Location: Richmond, TX
Posts: 664
Every time my "rolling" noise starts it turns out out be the balls in the driver seat rails. A little light grease quietens them.
__________________
'67 Elan S3
'72 Europa TC
'05 Elise
Roger is offline   Reply With Quote
Old 12-22-2013, 06:11 PM   #60 (permalink)
Supporting Vendor
 
HKFEVER's Avatar
 
Join Date: Jan 2009
Location: Hong Kong
Posts: 4,812
Quote:
Originally Posted by Roger View Post
Every time my "rolling" noise starts it turns out out be the balls in the driver seat rails. A little light grease quietens them.

__________________
S240 Exige S with Blade300 + over 40 mods
HKFEVER is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Maintenance and Repairs.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 04:01 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.