Strange "clicking" noise when shifting - LotusTalk - The Lotus Cars Community
 
LotusTalk.com is the premier Lotus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 10-16-2005, 06:26 PM   #1 (permalink)
Registered User
 
Join Date: Jul 2004
Location: The Woodlands, TX
Posts: 1,021
Strange "clicking" noise when shifting

My car just started making a loud clicking noise when shifting from 2nd to 3rd or from 4th to 5th. It sound like something is loose. It is not the sound you normally hear when the gears engage upon shifting. For example, when I shift from 4th to 5th, I hear a loud click as the car is taken out of 4th and another loud click before 5th gear is fully engaged. Same sound when going from 2nd to 3rd. Again, this is different from the normal sound that is heard when the gears engage. The noise does not occur when shifting back and forth betwen 1st and 2nd, 3rd and 4th or 5th and 6th. My car is a Feb 05 build and has the newer (stronger) shifter.

Has anyone else had this problem. If yes, what did the dealer do to fix it?
deddie is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 10-16-2005, 06:47 PM   #2 (permalink)
Registered User
 
Join Date: May 2005
Posts: 294
I've not experienced this.

Any idea where the noise is coming from? Is it in the assembly in the center console tunnel or is it coming from the engine compartment? Does it happen when your sitting still or moving?

I'm assuming this is a mechanical clicking, not electrical or other...

If it is in the tunnel the center console is really easy to take out you could watch what's going on down there.

The option that should be first is... see your dealer. I understand this can be difficult for some since my dealer is over 2 hours away.
Trueweb is offline   Reply With Quote
Old 10-16-2005, 09:26 PM   #3 (permalink)
Registered User
 
Join Date: Jul 2004
Location: The Woodlands, TX
Posts: 1,021
The noise is coming from the center console tunnel. Whatever is causing the "clicking" sound also causes a slight resistence when shifting. The noise occurs when moving or not moving. Any time I shift up and to the right (2nd to 3rd or 4th to 5th) I get a loud click - including when the engine is shut off.

I am due to take the car to the dealer soon for a couple of general maintenance items. I will include this as well. It is always nice to know exactly what the problem is before handing the fix over the dealer.
deddie is online now   Reply With Quote
Old 10-17-2005, 11:49 AM   #4 (permalink)
Registered User
 
ChrisB's Avatar
 
Join Date: Oct 2003
Location: Newport Beach, CA
Posts: 3,970
Images: 1
The shifter has two cables, one for forward/back motion and one for the sideways motion. It sounds like something on the sideways cable or bell crank may be the source of the problem. If you're far from a dealer and handy, remove the center console and take a look, it might be obvious. But, it might also take a trip to the dealer to fix (warranty parts).
ChrisB is offline   Reply With Quote
Old 03-12-2006, 10:55 PM   #5 (permalink)
Registered User
 
Join Date: Apr 2005
Posts: 17
i experienced the same problem. from 6th to 5th only. (or rather, even popping 6th out of gear)

pulled the console.. one of the clips holding the bottom of the shift boot cup on was loose. not incredibly loose, but pushing on all the clips.. one or two of them "clicked" several millimeters further into place. replaced console, problem solved. there were also a small amount of plastic shavings (from the boot cup) on top of the shifter assembly from the clip "rubbing" on the boot cup when coming out of 6th. yay for hand made cars


--------
in case others (like me) decide to search first, here are some keywords: click clunk clicking shift shifting while noise console shifter while shifting into gear while shifting out of gear
adamgeek is offline   Reply With Quote
Old 03-13-2006, 06:03 AM   #6 (permalink)
Registered User
 
Join Date: Jul 2004
Location: The Woodlands, TX
Posts: 1,021
I actually fixed my problem (finally) yesterday as well. For me, the cause of the clicking noise was metal-to-metal contact between the front of the shifter housing and the chassis. My first attempt at a fix was to tighten the two bolts at the front of the shifter housing. This did not fix the problem. My second attempt was to remove the two front shifter housing bolts and install a thin piece of felt between the front of the shifter housing and the chassis, to eliminate the metal-to-metal contact. This worked perfectly and the clicking is gone. While I had the console off, I installed an 8 mm bolt in the upper portion of the shifter housing to the pre-drilled hole in the chassis (per Stan's recommendation) to eliminate some of the shifter housing movement that occurs while shifting. I also replaced the stock console with a CF console from Sector 111.
deddie is online now   Reply With Quote
Old 05-13-2012, 05:38 PM   #7 (permalink)
Registered User
 
s2kjoe's Avatar
 
Join Date: Nov 2010
Posts: 269
Have the same problem when shifting in the 5 6 gear side. Just sounds like something is loose.
__________________

06 AW Exige with sc kit
2012 Fuji white Range Rover Evoque
2013 Audi A7 3.0t prestige daytona pearl gray
s2kjoe is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Maintenance and Repairs.



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:55 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.