2010 Exige 260 Fuel Issue - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 11-28-2012, 01:48 PM Thread Starter
Registered User
 
gotrnet's Avatar
 
Join Date: Apr 2011
Location: Mud Hole, NC
Posts: 48
2010 Exige 260 Fuel Issue

The Issue: I have a 2010 Exige 260 and i installed a BOE surge tank a few months ago. i am having a fuel issue that i wanted to see if anyone else has any input on. i am getting plenty of fuel to the engine but my fuel gauge drops very fast. so a couple of months ago i drove it until it was empty according to the gauge. i filled it up and it only took 6 gallons. so it still had about half a tank of gas even though the gauge was reading empty. so a few weeks ago i went to an out of town autox and filled up before i left. drove about 75 miles to the event, ran the event (10 runs of about 43 seconds). when i left the event the tank had one bar left, by the time i had gone 10 miles it had 0 bars left. i drove another 50 miles with NO bars showing on the gauge and filled up. i only got 8 gals in so there was still 3 to 4 gals still in the tank. since the fuel surge tank is the only fuel upgrade i have done i am guessing it is the culprit. the reason i mention the Surge Tank, is because as i said it is the only mod i have made to the fuel system, this started immediately after install, and the surge tank essentially made the returnless fuel system a Return fuel system. any fuel that wont fit in the surge tank is returned to the tank.

My Questions: does anyone know how the stock gauge works? does it measure how much fuel is pumped or is there a floater in the fuel tank? it seems as though the gauge goes down based on what is pumped to the surge tank, and does not take into account the fuel being pushed back into the tank. this is just my observation i dont know enough about the fuel system to know.

lastly, it is not that big of a deal since it is reading lower than what is actually in the tank. if it was the other way around i would have been more proactive about finding an answer. any input would be appreciated. the closest dealer is over 4 hours away and is not very good. so if i can fix it that would be great. thanks.

Last edited by gotrnet; 12-26-2012 at 08:17 AM.
gotrnet is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Exige

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome