Interior heater blower fan access - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 11-25-2012, 12:23 PM Thread Starter
Registered User
 
MRDANGERUS's Avatar
 
Join Date: Aug 2010
Location: USA
Posts: 1,478
Garage
Interior heater blower fan access

Mine is clicking whilst rotating, otherwise blows air fine. Clicking speeds up with the fan speed and is present at all speeds.
Something must be interferring with the squirrel cage.
How to access it? Is it another PITA job?

Last edited by MRDANGERUS; 11-25-2012 at 12:41 PM.
MRDANGERUS is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 11-25-2012, 12:59 PM
BANNED
 
Join Date: Jun 2012
Location: Houston
Posts: 1,594
There was a guy that replaced his evaporator on a V8 in thelotusforum. Did it from inside the car and took pics. Said it was a PITA.

That thread may help you.

Last edited by lotusespritse; 11-25-2012 at 01:44 PM.
lotusespritse is offline  
post #3 of 8 (permalink) Old 11-25-2012, 01:14 PM
Registered User
 
Join Date: Sep 2012
Posts: 240
Very easy access from the front boot.
sailorbob is offline  
post #4 of 8 (permalink) Old 11-25-2012, 04:41 PM
Registered User
 
BlackSheep's Avatar
 
Join Date: Oct 2010
Posts: 52
Quote:
Originally Posted by sailorbob View Post
Very easy access from the front boot.
Yes, very easy!

Current Rides:
2014 Fiat Abarth (every bolt on)
1997 Lotus Esprit V8 TT
1988 Lotus Esprit Turbo
1977 Lotus Esprit S1
BlackSheep is offline  
post #5 of 8 (permalink) Old 11-25-2012, 05:45 PM Thread Starter
Registered User
 
MRDANGERUS's Avatar
 
Join Date: Aug 2010
Location: USA
Posts: 1,478
Garage
Thank you!
Actually, it was Easy!
Wow, I thought "easy" and "Esprit" can not exist in the same sentence.
Attached Images
 
MRDANGERUS is offline  
post #6 of 8 (permalink) Old 11-25-2012, 05:54 PM
BANNED
 
Join Date: Jun 2012
Location: Houston
Posts: 1,594
Very cool. So was something stuck in there making the ticking noise?
lotusespritse is offline  
post #7 of 8 (permalink) Old 11-25-2012, 06:31 PM Thread Starter
Registered User
 
MRDANGERUS's Avatar
 
Join Date: Aug 2010
Location: USA
Posts: 1,478
Garage
To my surprise... no. The sound went away upon application of graphite lubricant to the outboard bearing. Me think: too easy, I'll double check tomorrow.
As a by-product of this exercise, I discovered signs of water drippage on the inside of the cover. Sure enough, the hose spout at the top has a small crack, which can be EASILY (!) repaired.
My hood assist gas strut seems to be weak. It is a Stabilus Lift-O-Mat ,083739 0200N 32/87 B99. Whatever it means. Need to find x-ref into Autozone PN#.
MRDANGERUS is offline  
post #8 of 8 (permalink) Old 11-25-2012, 06:57 PM
BANNED
 
Join Date: Jun 2012
Location: Houston
Posts: 1,594
Sounds like you'll be replacing the blower motor unfortunately.

But it's easy to get to, and there's probably a reasonably priced cross reference.
lotusespritse is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Esprit

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome