Has anyone's nav ever got frozen? - LotusTalk - The Lotus Cars Community
 
LotusTalk.com is the premier Lotus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-10-2012, 08:46 PM   #1 (permalink)
Registered User
 
Allan Gibbs's Avatar
 
Join Date: Aug 2003
Location: Back in Gilbert, AZ(formerly Montrose, CA)
Posts: 7,195
Garage
Has anyone's nav ever got frozen?

My clock and location show where I was yesterday at 12:35 p.m. and I can seem to get it to update. I don't have the Alpine manual.
__________________
2005 Lotus Elise- SOLD 6/9/07
2011 Lotus Evora - SOLD 4/18/13
2011 Lotus Evora S

Last edited by Allan Gibbs; 11-10-2012 at 10:04 PM.
Allan Gibbs is online now   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-11-2012, 02:57 AM   #2 (permalink)
Registered User
 
2011 chrome orange's Avatar
 
Join Date: Jul 2011
Posts: 680
I had mine freeze a few months back. When I went to the dealer for service, they called Alpine tech. They were told to reboot it by disconnecting the battery for 20 minutes. It worked and I have not had an issue since.

You can read the manual here (But I don't know if it mentions how to reboot): http://support.alpine-usa.com/produc...%20English.pdf
2011 chrome orange is offline   Reply With Quote
Old 11-11-2012, 05:06 AM   #3 (permalink)
Registered User
 
Allan Gibbs's Avatar
 
Join Date: Aug 2003
Location: Back in Gilbert, AZ(formerly Montrose, CA)
Posts: 7,195
Garage
Quote:
Originally Posted by 2011 chrome orange View Post
I had mine freeze a few months back. When I went to the dealer for service, they called Alpine tech. They were told to reboot it by disconnecting the battery for 20 minutes. It worked and I have not had an issue since.

You can read the manual here (But I don't know if it mentions how to reboot): http://support.alpine-usa.com/produc...%20English.pdf
Thank you. I found a similar thread where the solution was to press the rest button. That seemed to work for me.
__________________
2005 Lotus Elise- SOLD 6/9/07
2011 Lotus Evora - SOLD 4/18/13
2011 Lotus Evora S
Allan Gibbs is online now   Reply With Quote
Old 11-11-2012, 12:45 PM   #4 (permalink)
Registered User
 
Ron Avery's Avatar
 
Join Date: Jul 2005
Location: Winnetka California
Posts: 1,158
Images: 40
Garage
Quote:
Originally Posted by Allan Gibbs View Post
My clock and location show where I was yesterday at 12:35 p.m. and I can seem to get it to update. I don't have the Alpine manual.
I had this happen with my car. I ejected my portable Nav unit from the head unit. I then put it back in, and turned the car off for a short time. Then restarted the car, and all was well.
On a related note, my car is going into the dealer Tuesday for a new Nav unit.
This supposed to be an updated unit. Once installed it is no longer portable. This fine with me, I have never used it outside of the car. I have been waiting since August for this part to come in from Alpine. They seem to be worse to deal with than the government! Hopefully this solve my Nav problems with the Alpine. Turning it's self Off and On, not holding a destination in the memory, and the Alpine not working with my I phone from time to time.
Ron
__________________
Ron Avery
Winnetka Ca
2005 Lotus Elise
2011 Lotus Evora 2+0
Ron Avery is offline   Reply With Quote
Old 11-14-2012, 09:30 AM   #5 (permalink)
Registered User
 
Ron Avery's Avatar
 
Join Date: Jul 2005
Location: Winnetka California
Posts: 1,158
Images: 40
Garage
I took my Evora into Galpin Tuesday morning for the Nav unit replacement. This is the third time they have replaced the portable Nav unit. The replacement did not work properly. The screen would go black after a few minutes. So the dealer called Alpine, and they are sending another unit! I told the dealer that this is a big wast of my time as well has there time. I asked them to get me a price on a Kenwood or Pioneer unit form there stereo shop. The price was $1900 installed! They are going to ask Dave at Lotus again if he can upgrade me to the Pioneer unit from a 2012. This has become ridiculous.
Ron
__________________
Ron Avery
Winnetka Ca
2005 Lotus Elise
2011 Lotus Evora 2+0
Ron Avery is offline   Reply With Quote
Old 11-14-2012, 10:15 AM   #6 (permalink)
Registered User
 
Eyegene's Avatar
 
Join Date: Oct 2012
Location: Ghent, Belgium
Posts: 7
Nav Unit

I fully understand your frustrations! If you can get the Pioneer unit, you will have a better navigation unit. Just so that you know. I have a Lotus Evora S IPS MY2012 which came with the Pioneer AVIC-F930BT unit. Pioneer recently informed me that they had decided to change the maps to those from Navteq. The Pioneer NAVIGATION UPGRADE microSDHC-CARD 2012 Map Update cost me 149,00 Euros, and was sent via courier service within two days. With this upgrade, not only are the maps upgraded to Navteq 2012 data, the Pioneer system is also upgraded to the equivalent of the Pioneer AVIC-F940BT, so functions and operations become identical to those of that unit. Pioneer therefore advises to download the Operation Manual for Pioneer AVIC-F940BT and use that from the upgrade onwards.
So if you upgrade to a Pioneer unit, you may want to get the Pioneer AVIC-F940BT, with a Navteq 2012 update.
Hope this helps
Bart
Eyegene is offline   Reply With Quote
Old 11-14-2012, 10:55 AM   #7 (permalink)
Registered User
 
Ron Avery's Avatar
 
Join Date: Jul 2005
Location: Winnetka California
Posts: 1,158
Images: 40
Garage
So if you upgrade to a Pioneer unit, you may want to get the Pioneer AVIC-F940BT, with a Navteq 2012 update.
Hope this helps
Bart[/QUOTE]

Thanks for the info, I will look into it.
Ron
__________________
Ron Avery
Winnetka Ca
2005 Lotus Elise
2011 Lotus Evora 2+0
Ron Avery is offline   Reply With Quote
Old 12-21-2012, 10:55 AM   #8 (permalink)
Registered User
 
Ron Avery's Avatar
 
Join Date: Jul 2005
Location: Winnetka California
Posts: 1,158
Images: 40
Garage
Quote:
Originally Posted by Ron Avery View Post
I took my Evora into Galpin Tuesday morning for the Nav unit replacement. This is the third time they have replaced the portable Nav unit. The replacement did not work properly. The screen would go black after a few minutes. So the dealer called Alpine, and they are sending another unit! I told the dealer that this is a big wast of my time as well has there time. I asked them to get me a price on a Kenwood or Pioneer unit form there stereo shop. The price was $1900 installed! They are going to ask Dave at Lotus again if he can upgrade me to the Pioneer unit from a 2012. This has become ridiculous.
Ron
Ok, I just got back from Galpin (my Dealer). They installed my 4th replacemente Nav unit.
I no longer have the Portable nav, they sent an upgraded unit, it works alot better. The menu's are diferent as well, and the phone pairs up much better.
So I will keep my fingers crossed.
__________________
Ron Avery
Winnetka Ca
2005 Lotus Elise
2011 Lotus Evora 2+0
Ron Avery is offline   Reply With Quote
Old 01-03-2013, 06:49 AM   #9 (permalink)
Registered User
 
Ron Avery's Avatar
 
Join Date: Jul 2005
Location: Winnetka California
Posts: 1,158
Images: 40
Garage
Update, 1-1-13. I backed the car out of the garage to add a station to my Satelite Radio (just activated,never had the free trial period).
The radio did not go to it's Evora graphic splash screen, instead it displayed the set menu for the Nav (this is the same screen that my dealer used to set up the new Nav,when they installed it just a week before) As fare has I know it is not suppose to come on after the set up. I could not get past this screen, the touch screen buttons for the set up did not work. I was able to go to my Radio screen, and add my Satelite station, but I could not get into my Cell phone screen or the Nave screen. I ejected the Nav unit, still nothing. I turned the car off and on a few times, nothing. After a few attempts I was able to press the Nav setup touch screen button. This got me into the Evora Splash screen, and then the screen where you select the language and the agree to the safty message.
After that every thing worked as it should. I went on a New Years day drive with my daughter (in her Elise) and some other friends. for the day.
I called the dealer and told them that I have had it with this head unit!
Since Alpine or Lotus will not replace the entire head unit, my optins are limited. I asked the dealer to give me an estimate for replaceing the Alpine with the Pioneer that the 2012 Evora's come with. It really bugs me, that I need to replace the stereo in a car that was $85000 + with my own Money!!
Ron
__________________
Ron Avery
Winnetka Ca
2005 Lotus Elise
2011 Lotus Evora 2+0
Ron Avery is offline   Reply With Quote
Old 01-03-2013, 07:42 AM   #10 (permalink)
alp
likes to rent cars.
 
alp's Avatar
 
Join Date: Jun 2010
Posts: 1,081
Galpin replaced mine to the non portable unit too some time last year. No problems or hiccups.
__________________
2011 Evora (Dollar Car Rental took it back cos my friend farted in it.)
2009 Exige S260 (Still with Hertz rental. GPS unit free every month.)
2005 Elise (Enterprise rental took it back cos I farted in it.)
alp is offline   Reply With Quote
Old 01-03-2013, 08:31 AM   #11 (permalink)
Registered User
 
Lckitty's Avatar
 
Join Date: Apr 2009
Location: Issaquah, WA
Posts: 1,254
Images: 11
Garage
Tell me about the sat radio. I never activated. Can i get a free trial? I have the INA-W900BT Alpine.
__________________
2012 Lotus Evora - IPS, Nightfall Blue
2007 Jeep Grand Cherokee - Overland, Hemi (The Anti-Lotus)
2004 Saab 9-3 Convertable - The DD
Totalled: 2011 Lotus Evora 2+2 - Canyon Red Metallic
Sold: MGB, Miata, Merc 560SEL, F-150, Civic, Saab 9-5SE, '05 Ford-GT, '69 Cad Sedan DeVille, Triumph Daytona 955i
Lckitty is offline   Reply With Quote
Old 01-03-2013, 09:15 AM   #12 (permalink)
Registered User
 
Ron Avery's Avatar
 
Join Date: Jul 2005
Location: Winnetka California
Posts: 1,158
Images: 40
Garage
Quote:
Originally Posted by Lckitty View Post
Tell me about the sat radio. I never activated. Can i get a free trial? I have the INA-W900BT Alpine.
I don't think you can, If the dealer did not activate it when you bought the car, then no. When I called them that is what they told me. It was $190 for the first time fee, then on my renewal it will be less. It is great to have, my wife has it in her new Mini. If you go to the audio source screen, and select the satellite option. You will get a demo intro. On the screen should be your specific radio / sat #. You use this when you call to set up your new account.
Ron
__________________
Ron Avery
Winnetka Ca
2005 Lotus Elise
2011 Lotus Evora 2+0
Ron Avery is offline   Reply With Quote
Old 01-03-2013, 11:48 AM   #13 (permalink)
Registered User
 
jwilsonjx's Avatar
 
Join Date: Dec 2012
Location: Jacksonville, FL
Posts: 35
Software Update

I do know that there is a software update for the Alpine INA-W900 unit. I have not applied the update but it does list the following as items that are updated:
  • Enhanced GPS freeze detection and recovery mechanism
  • Improved Navi OS recover in registry corruption
  • Improved UI for single digit odd number address entry
  • Voice Guidance correction
  • CPU/GPS update for memory map error and titan L2 cache

it can be downloaded directly from Alpine:
Alpine Electronics of America, Inc.
jwilsonjx is offline   Reply With Quote
Old 01-03-2013, 12:15 PM   #14 (permalink)
Registered User
 
Ron Avery's Avatar
 
Join Date: Jul 2005
Location: Winnetka California
Posts: 1,158
Images: 40
Garage
Thanks for info, the last Nav unit that they sent out has all of the latest updates. That is what they told me, but how knows.
Ron
__________________
Ron Avery
Winnetka Ca
2005 Lotus Elise
2011 Lotus Evora 2+0
Ron Avery is offline   Reply With Quote
Old 01-03-2013, 12:22 PM   #15 (permalink)
Registered User
 
jwilsonjx's Avatar
 
Join Date: Dec 2012
Location: Jacksonville, FL
Posts: 35
You can verify the software version from the unit:
  1. Press the Navi Menu button below the screen
  2. Select the Info Button
  3. Select System
  4. Check the Application Version

The update is version 1.001.000
jwilsonjx is offline   Reply With Quote
Old 01-03-2013, 08:08 PM   #16 (permalink)
Registered User
 
Plackslayer's Avatar
 
Join Date: May 2011
Location: Oklahoma City
Posts: 3,391
I was without Sat for a good 5 months due to the radio equipment NOT being warrantied through Lotus but some third party... I get it replaced this weekend and hopefully get my Sat back.
Plackslayer is offline   Reply With Quote
Old 01-03-2013, 08:46 PM   #17 (permalink)
Registered User
 
Lckitty's Avatar
 
Join Date: Apr 2009
Location: Issaquah, WA
Posts: 1,254
Images: 11
Garage
Quote:
Originally Posted by jwilsonjx View Post
You can verify the software version from the unit:
  1. Press the Navi Menu button below the screen
  2. Select the Info Button
  3. Select System
  4. Check the Application Version

The update is version 1.001.000
I just did the update. Very easy.
__________________
2012 Lotus Evora - IPS, Nightfall Blue
2007 Jeep Grand Cherokee - Overland, Hemi (The Anti-Lotus)
2004 Saab 9-3 Convertable - The DD
Totalled: 2011 Lotus Evora 2+2 - Canyon Red Metallic
Sold: MGB, Miata, Merc 560SEL, F-150, Civic, Saab 9-5SE, '05 Ford-GT, '69 Cad Sedan DeVille, Triumph Daytona 955i
Lckitty is offline   Reply With Quote
Old 01-04-2013, 06:06 AM   #18 (permalink)
Registered User
 
vmcdemo's Avatar
 
Join Date: May 2011
Location: North Haledon NJ
Posts: 149
At the risk of this being a stupid question, how do you perform the update on the unit? or put another way How do I download the update to the unit?

Thanks
__________________
2013 Lotus Evora S Carbon Grey/Black
2010 Lotus Evora 2+2 / Arctic Silver/Charcoal (sold )
2014 Ford Focus ST / Tuxedo Black/Charcoal Black
2007 BMW X3 / Montego Blue/Beige
vmcdemo is offline   Reply With Quote
Old 01-04-2013, 06:59 AM   #19 (permalink)
www.theapexinn.com
 
kestrel74's Avatar
 
Join Date: Jun 2004
Location: Watkins Glen, NY
Posts: 11,584
EVERYTHING is frozen in Michigan.
__________________
Elise #2292 / CO / Starshield / Nitron Sport SA / RTDbrace / Uprights machined / Down Low rails / DBA 4000 Wiper Slot Rotors/ V1 / SS lines w/Pagid Black / G-Pan / Odyssey PC680 with RLS Bracket / Difflow 5 Element diffuser / Stebel Nautilus horn
www.theapexinn.com www.apex-inn.com
" I started flying when Sex was safe and Hang Gliding was dangerous "
kestrel74 is online now   Reply With Quote
Old 01-04-2013, 08:01 AM   #20 (permalink)
Registered User
 
Lckitty's Avatar
 
Join Date: Apr 2009
Location: Issaquah, WA
Posts: 1,254
Images: 11
Garage
Quote:
Originally Posted by vmcdemo View Post
At the risk of this being a stupid question, how do you perform the update on the unit? or put another way How do I download the update to the unit?

Thanks
Here is how to do the Alpine W900 update. It is very simple

See above for the link to the download and the manual.

1. download and unzip the update (it will have a pdf set of detailed instructions in it)
2. copy all unzipped files and the one folder to an SD card (at the root of the card not in a sub-folder so it can be recognized by the head unit)
3. open Alpine face and open little SD card slot next to CD (with your fingernail)
4. insert SD card, close the plastic slot cover and close front of unit
5. go to nav setup (wrench)(use brake/handbrake move to access setup menus)
6. find the nav update section (use page down button)(if files are not right the update button will not be lit/active)
7. tap the update button
8.ensure car is on (running is best so no timeout, i did it while warming in the dirveway)
9. wait for the confirmation dialog box saying successful update.
10. enjoy........

you do not need to reset/reboot the unit.

use the system section to verify your new version number.

Summary instructions
download
insert card
update
grin
__________________
2012 Lotus Evora - IPS, Nightfall Blue
2007 Jeep Grand Cherokee - Overland, Hemi (The Anti-Lotus)
2004 Saab 9-3 Convertable - The DD
Totalled: 2011 Lotus Evora 2+2 - Canyon Red Metallic
Sold: MGB, Miata, Merc 560SEL, F-150, Civic, Saab 9-5SE, '05 Ford-GT, '69 Cad Sedan DeVille, Triumph Daytona 955i

Last edited by Lckitty; 01-04-2013 at 08:04 AM. Reason: mo thots
Lckitty is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:10 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.