Rotary Knobs on Console Not Illuminated? - LotusTalk - The Lotus Cars Community
 
LotusTalk.com is the premier Lotus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 12-18-2012, 12:43 PM   #1 (permalink)
Registered User
 
Ronev's Avatar
 
Join Date: Jun 2009
Location: Texarkana, TX
Posts: 144
Rotary Knobs on Console Not Illuminated?

Manual says they are, but not on my car. The push buttons on either side are lit, but the rotary heat/air control knobs are dark when head lamps are on.

Bulbs? Wiring harness?

I'll have the dealer address this under warranty, but just wondering if anyone has fixed this on their own.

Thanks!
__________________
2011 Evora, Canyon Red
1992 Mercedes 500E (built by Porsche)

Last edited by Ronev; 12-18-2012 at 03:44 PM.
Ronev is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 12-18-2012, 01:40 PM   #2 (permalink)
Registered User
 
Lckitty's Avatar
 
Join Date: Apr 2009
Location: Issaquah, WA
Posts: 1,436
Images: 25
Garage
Mine don't seem to be illuminated either. I find myself leaning up to look more closely and see where that little red dot is.
__________________
2012 Lotus Evora - IPS, Nightfall Blue
2007 Jeep Grand Cherokee - Overland, Hemi (The Anti-Lotus)
2004 Saab 9-3 Convertible (tuned to 265HP) - The DD
Totalled: 2011 Lotus Evora 2+2 - Canyon Red Metallic
Sold: MGB, Miata, Merc 560SEL, F-150, Civic, Saab 9-5SE, '05 Ford-GT, '69 Cad Sedan DeVille, Triumph Daytona 955i
Lckitty is offline   Reply With Quote
Old 12-18-2012, 01:47 PM   #3 (permalink)
Registered User
 
Join Date: Jul 2003
Posts: 6,527
FWIW, I have one of the knobs in my hand now, and it has a machined dot on it and no way for there to be a light path. (This particular example was never meant to be lit, it seems.)
Attached Images
 
__________________
You can contact me directly: ReallyLightStuff << a t >> gmail << d o t >> com
Thomasio is offline   Reply With Quote
Old 12-18-2012, 01:59 PM   #4 (permalink)
Registered User
 
Plackslayer's Avatar
 
Join Date: May 2011
Location: Oklahoma City
Posts: 3,418
The knobs are definitely not setup to be lit.
Plackslayer is offline   Reply With Quote
Old 12-18-2012, 02:30 PM   #5 (permalink)
Registered User
 
fasttoys's Avatar
 
Join Date: May 2004
Posts: 491
I pulled my car apart and my 2011 Evora built in OCT 2010 are lighted. I just walked into the garage and put the key in the ignition and all 3 climate control knobs lite up You cant turn them on without the key in the start position and in my case turning the lights on since i deactivated my DRL.

Last edited by fasttoys; 12-18-2012 at 06:25 PM.
fasttoys is offline   Reply With Quote
Old 12-18-2012, 02:43 PM   #6 (permalink)
Registered User
 
fasttoys's Avatar
 
Join Date: May 2004
Posts: 491
PICTURES with lights OFF & ON. No flash on camera
Attached Images
  
fasttoys is offline   Reply With Quote
Old 12-18-2012, 03:38 PM   #7 (permalink)
Registered User
 
Ronev's Avatar
 
Join Date: Jun 2009
Location: Texarkana, TX
Posts: 144
Quote:
Originally Posted by fasttoys View Post
I pulled my car apart and my 2011 Evora built in Nov 2010 are lighted. I just walked into the garage and put the key in the ignition and all 3 climate control knobs lite up You cant turn them on without the key in the start position and in my case turning the lights on since i deactivated my DRL.
Mine was built in Oct 2010. I still have my DRL activated, but these still don't light up even when I turn on head light switch. Weird.

Hopefully, I'll find out something from the dealer.

Thanks All!
__________________
2011 Evora, Canyon Red
1992 Mercedes 500E (built by Porsche)
Ronev is offline   Reply With Quote
Old 12-18-2012, 03:56 PM   #8 (permalink)
Registered User
 
Ronev's Avatar
 
Join Date: Jun 2009
Location: Texarkana, TX
Posts: 144
Maybe this feature is included in a package.....for instance my car did not have cruise control (I'm adding). It also had only the cheapy Alpine single din ( which I replaced with Kenwood DNX6990HD).

??
__________________
2011 Evora, Canyon Red
1992 Mercedes 500E (built by Porsche)

Last edited by Ronev; 12-18-2012 at 04:02 PM.
Ronev is offline   Reply With Quote
Old 12-18-2012, 04:01 PM   #9 (permalink)
Registered User
 
Join Date: Jul 2003
Posts: 6,527
Or it may have been one of the many running changes that are made as the model years progress...
__________________
You can contact me directly: ReallyLightStuff << a t >> gmail << d o t >> com
Thomasio is offline   Reply With Quote
Old 12-18-2012, 05:03 PM   #10 (permalink)
Registered User
 
jet37ski's Avatar
 
Join Date: Dec 2012
Location: CA
Posts: 447
Garage
Just checked mine. 2011 (built in October 2010), and it all lights up when the headlights are on. Looks like fastoys picture above.
jet37ski is offline   Reply With Quote
Old 12-18-2012, 06:42 PM   #11 (permalink)
Registered User
 
Ronev's Avatar
 
Join Date: Jun 2009
Location: Texarkana, TX
Posts: 144
From another thread:


"Quote:
Originally Posted by Notorious L.R.G. View Post
Good to know that in all the "112 improvements" since 2010, my short list has NOT been addressed:

Silver disc buttons with poor backlite and no tactile feel


I swear I will crash my Lotus either:

Trying to determine if the "Recirc" button is pressed
(you cup your hand around the button and squint...you've done it!)
Attempting to adjust the top knob of the A/C controls

If you're looking for a quick fix: the DRL on the federal Evora is the culprit. It dims the button's backlight. Just disable DRL. With DRL disabled and head lights off the buttons glow much brighter. I agree this should not have been a problem in the first place and I'm surprised this is not addressed in MY12 models, or is it?"

Hmmm.
__________________
2011 Evora, Canyon Red
1992 Mercedes 500E (built by Porsche)
Ronev is offline   Reply With Quote
Old 12-18-2012, 08:47 PM   #12 (permalink)
Registered User
 
khearon23's Avatar
 
Join Date: Jun 2012
Location: Texas
Posts: 159
I would check the fuses. They should be illuminated.


Sent from my iPhone using AutoGuide.com Free App
khearon23 is offline   Reply With Quote
Old 12-19-2012, 12:04 AM   #13 (permalink)
Registered User
 
Join Date: Mar 2012
Location: UK
Posts: 97
Images: 5
Agreed they do illuminate, regarding the tactile feel you can feel the small illuminated dot its a bit like the raised dot on the figure 5 on most Phones (Mobile or otherwise) In case you are wondering it a early 2010 build registerd late summer Evora 2+0 with just a sport pack so nothing special about the build
Attached Images
 
Toaster is offline   Reply With Quote
Old 12-19-2012, 06:04 AM   #14 (permalink)
Registered User
 
Lckitty's Avatar
 
Join Date: Apr 2009
Location: Issaquah, WA
Posts: 1,436
Images: 25
Garage
Hmm, now I have to really go back and check. Mine is a Oct 10 biuld too. Maybe they are just real dim due to the drls.
__________________
2012 Lotus Evora - IPS, Nightfall Blue
2007 Jeep Grand Cherokee - Overland, Hemi (The Anti-Lotus)
2004 Saab 9-3 Convertible (tuned to 265HP) - The DD
Totalled: 2011 Lotus Evora 2+2 - Canyon Red Metallic
Sold: MGB, Miata, Merc 560SEL, F-150, Civic, Saab 9-5SE, '05 Ford-GT, '69 Cad Sedan DeVille, Triumph Daytona 955i
Lckitty is offline   Reply With Quote
Old 12-19-2012, 09:44 AM   #15 (permalink)
Registered User
 
Join Date: Mar 2012
Location: UK
Posts: 97
Images: 5
Quote:
Originally Posted by Lckitty View Post
Hmm, now I have to really go back and check. Mine is a Oct 10 biuld too. Maybe they are just real dim due to the drls.
The pici I took makes them look brighter they are fairly dim but then again they shouldn't distract or reflect in the screen
Toaster is offline   Reply With Quote
Old 12-19-2012, 10:15 AM   #16 (permalink)
Registered User
 
c640947's Avatar
 
Join Date: Dec 2010
Location: Houston, TX
Posts: 66
Quote:
Originally Posted by Ronev View Post
From another thread:


I swear I will crash my Lotus either:

Trying to determine if the "Recirc" button is pressed
(you cup your hand around the button and squint...you've done it!)
Attempting to adjust the top knob of the A/C controls


HAHAHA i cant tell you how many times i have tried the "cup the hand trick." i have resorted to just trying to remember what setting i left it in and then just putting it full blast to feel if it is cold or not if i forget.

luckily (or unluckily) i leave it on full air cond about 10 months of the year here in houston.....
c640947 is offline   Reply With Quote
Old 12-19-2012, 10:35 AM   #17 (permalink)
Registered User
 
Lckitty's Avatar
 
Join Date: Apr 2009
Location: Issaquah, WA
Posts: 1,436
Images: 25
Garage
A/C on 100% of the time so far in Seattle. Otherwise it fogs up.
__________________
2012 Lotus Evora - IPS, Nightfall Blue
2007 Jeep Grand Cherokee - Overland, Hemi (The Anti-Lotus)
2004 Saab 9-3 Convertible (tuned to 265HP) - The DD
Totalled: 2011 Lotus Evora 2+2 - Canyon Red Metallic
Sold: MGB, Miata, Merc 560SEL, F-150, Civic, Saab 9-5SE, '05 Ford-GT, '69 Cad Sedan DeVille, Triumph Daytona 955i
Lckitty is offline   Reply With Quote
Old 12-19-2012, 01:27 PM   #18 (permalink)
Registered User
 
Ronev's Avatar
 
Join Date: Jun 2009
Location: Texarkana, TX
Posts: 144
jet37 and Toaster, are your DRLs activated?

Thanks!
__________________
2011 Evora, Canyon Red
1992 Mercedes 500E (built by Porsche)
Ronev is offline   Reply With Quote
Old 12-19-2012, 02:06 PM   #19 (permalink)
Registered User
 
invictusmaneo's Avatar
 
Join Date: Oct 2010
Location: Tampa, FL
Posts: 1,887
fwiw...my DRLs are deactivated, 2010 non-launch edition car. Knobs illuminate, and brightness corresponds appropriately to the dash dimming button.
invictusmaneo is offline   Reply With Quote
Old 12-19-2012, 05:25 PM   #20 (permalink)
Registered User
 
Ronev's Avatar
 
Join Date: Jun 2009
Location: Texarkana, TX
Posts: 144
Maybe the lights are working for those who have deactivated their DRLs?

Anyone have the lights working WITH active DRL?
__________________
2011 Evora, Canyon Red
1992 Mercedes 500E (built by Porsche)
Ronev is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 01:42 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.