Snowflake Symbol - Left Dash Pod Screen - LotusTalk - The Lotus Cars Community
 
LotusTalk.com is the premier Lotus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-02-2013, 08:51 AM   #1 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 189
Images: 8
Snowflake Symbol - Left Dash Pod Screen

Quick question - today I noticed a snowflake symbol appear at the bottom of the left side gauge pod screen, below the temperature and clock. Anyone now what this is? I looked in my owner's manual but it does not make any reference to it. Thanks!
TX_ELISE is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-02-2013, 08:56 AM   #2 (permalink)
Registered User
 
Join Date: Feb 2012
Location: New Mexico
Posts: 70
Must be a cold day in Texas.

That symbol is a warning that the ambient temperature is at or nearing freezing. The intent is to let the driver know that the car may be a little loose...
efria is offline   Reply With Quote
Old 01-02-2013, 09:01 AM   #3 (permalink)
Registered User
 
JLSELISE's Avatar
 
Join Date: Jun 2004
Location: Livermore, CA
Posts: 1,135
+1--haven't seen it on the Evora yet, but it shows up on the Audi outside temp display when the temp dips into the 30s. It amounts to a warning that black ice may form.
__________________
Joel
'67 S3 Elan dhc (owned since 1970)
'10 Evora (Carbon Grey/Charcoal)
'13 Volvo S60 T6 R-Design

Last edited by JLSELISE; 01-02-2013 at 11:01 AM.
JLSELISE is offline   Reply With Quote
Old 01-02-2013, 09:12 AM   #4 (permalink)
Registered User
 
Join Date: Dec 2010
Posts: 189
Images: 8
Got it, thanks!!

Yes, a cold day in TX for sure - about 36 degrees when I went out!
TX_ELISE is offline   Reply With Quote
Old 01-02-2013, 09:25 AM   #5 (permalink)
Registered User
 
Join Date: Jun 2012
Location: Charlotte NC, USA
Posts: 119
It warns at temperatures below 40F.

donour
donour is offline   Reply With Quote
Old 01-02-2013, 10:13 AM   #6 (permalink)
German Reimport
 
Mr.C's Avatar
 
Join Date: Oct 2006
Location: Stuttgart, Germany
Posts: 2,330
It is the ice mode symbol. Lots of Elige drivers wished they had that symbol when on track. It warns you that you will not have any brakes when approaching the next turn
__________________
If I die, my biggest fear is that my wife sells all my toys for the price I told her I bought them for...
Mr.C is offline   Reply With Quote
Old 01-02-2013, 01:01 PM   #7 (permalink)
Registered User
 
Lckitty's Avatar
 
Join Date: Apr 2009
Location: Issaquah, WA
Posts: 1,369
Images: 11
Garage
Wow, thanks. I just saw this yesterday here and was about to dig out my manual and look it up.
__________________
2012 Lotus Evora - IPS, Nightfall Blue
2007 Jeep Grand Cherokee - Overland, Hemi (The Anti-Lotus)
2004 Saab 9-3 Convertible (tuned to 265HP) - The DD
Totalled: 2011 Lotus Evora 2+2 - Canyon Red Metallic
Sold: MGB, Miata, Merc 560SEL, F-150, Civic, Saab 9-5SE, '05 Ford-GT, '69 Cad Sedan DeVille, Triumph Daytona 955i
Lckitty is online now   Reply With Quote
Old 01-02-2013, 01:08 PM   #8 (permalink)
Registered User
 
Join Date: Jan 2012
Location: Hamburg, Germany
Posts: 1,063
I haven't seen any car in the last 10 years that did not have this indicator. You guys must live in a warm world.
tbd_Evora is offline   Reply With Quote
Old 01-02-2013, 01:14 PM   #9 (permalink)
Registered User
 
Plackslayer's Avatar
 
Join Date: May 2011
Location: Oklahoma City
Posts: 3,412
It means you are driving the car like it was meant to be Everywhere LOL
Plackslayer is offline   Reply With Quote
Old 01-02-2013, 02:32 PM   #10 (permalink)
KCZ
Registered User
 
KCZ's Avatar
 
Join Date: Jul 2011
Location: Northern New England
Posts: 988
Quote:
Originally Posted by tbd_Evora View Post
I haven't seen any car in the last 10 years that did not have this indicator. You guys must live in a warm world.
I wish I lived in a warm world. It's seven below right now. I drove my Evora on plenty of 20-40 degree days before putting it up for the winter and never saw that symbol. My Z has a symbol that says "ICE" when it's 39 or less. My Xterra doesn't have anything.
__________________
2011 Evora S 2+2 in Persian Blue with Oyster
2003 350Z, Track edition
2013 Boxster S
2014 Xterra, for 6 months of winter and mud season
KCZ is online now   Reply With Quote
Old 01-02-2013, 02:39 PM   #11 (permalink)
Registered User
 
SouL's Avatar
 
Join Date: Oct 2004
Location: Mission Viejo
Posts: 1,066
I saw this over the holiday week. I noticed it would chime and come on when outside temps reached below 40F.
SouL is offline   Reply With Quote
Old 01-02-2013, 02:44 PM   #12 (permalink)
Registered User
 
jet37ski's Avatar
 
Join Date: Dec 2012
Location: CA
Posts: 383
Garage
Yup, came on for me last week when it hit 40. Of course this only happens when I'm coming through the canyons in the wee morning hours because it's never less than 40 anywhere else around here.
jet37ski is offline   Reply With Quote
Old 01-02-2013, 05:22 PM   #13 (permalink)
Registered User
 
RWLott's Avatar
 
Join Date: May 2006
Location: NE Ohio
Posts: 615
snowflake

Quote:
Originally Posted by TX_ELISE View Post
Quick question - today I noticed a snowflake symbol appear at the bottom of the left side gauge pod screen, below the temperature and clock. Anyone now what this is? I looked in my owner's manual but it does not make any reference to it. Thanks!
On page 66 under Ambient Air Temperature Display.

It took me a while to figure out the reason for the chime - did not sound all of the time since it was temperature dependent.
__________________
2012 IPS Evora 2+0 Starlight Black, 2012 Elantra, 2005 Astro Van
[SOLD]2005 Elise Starlight Black, hardtop, touring pack, Larini Sport Style exhaust.
RWLott is offline   Reply With Quote
Old 01-04-2013, 05:16 PM   #14 (permalink)
Premium Member
 
GuppyCaptain's Avatar
 
Join Date: Mar 2011
Location: Lake Wallenpaupack, Pocono Mountains, PA
Posts: 1,676
Images: 2
This whole talk reminds me of how much I hate winter anymore.
__________________
2009 CO Elise SC (R.I.P)
2012 Solar Yellow Evora S
6 spd., 2+2, PB Racing Monza Wheels, Plack Exhaust & one bad ass air freshener
GuppyCaptain is online now   Reply With Quote
Old 01-05-2013, 06:50 AM   #15 (permalink)
Registered User
 
Lckitty's Avatar
 
Join Date: Apr 2009
Location: Issaquah, WA
Posts: 1,369
Images: 11
Garage
Ah! Thank you. I was wondering what the random chime was
__________________
2012 Lotus Evora - IPS, Nightfall Blue
2007 Jeep Grand Cherokee - Overland, Hemi (The Anti-Lotus)
2004 Saab 9-3 Convertible (tuned to 265HP) - The DD
Totalled: 2011 Lotus Evora 2+2 - Canyon Red Metallic
Sold: MGB, Miata, Merc 560SEL, F-150, Civic, Saab 9-5SE, '05 Ford-GT, '69 Cad Sedan DeVille, Triumph Daytona 955i
Lckitty is online now   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:50 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.