05 Elise - 100K mi. - Fault codes - Input/Opinions? - LotusTalk - The Lotus Cars Community
 
LotusTalk.com is the premier Lotus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 01-15-2013, 06:48 PM   #1 (permalink)
Registered User
 
lotusdriver2001's Avatar
 
Join Date: Mar 2004
Location: Manteca, CA
Posts: 167
05 Elise - 100K mi. - Fault codes - Input/Opinions?

Car: 2005 Elise, Totally stock, 100K miles (plus a little), no history of any troubles.

Conditions: Parked car at work. After about one hour return to car to leave. Car fires up and idles fine. Back out of parking space, drive about 30 yards to parking lot exit. Accelerate in average way onto main street (same way I've done it for the last 100K). Immediately the engine loses power, begins oscillating RPM, won't accelerate at all. I pull over and listen to the idle. MIL light on steady. No obvious noises except a slight bit of what appears to be serpentine belt slippage - has been slowly getting worse for a while - but belt is still there and working. Engine idles very well. Step on the throttle and the engine begins oscillating again, no power, and sounds like it's running on two cylinders.

Car towed home. Damn good towing job!

Got the following fault codes:

P0076 - Intake Valve Control Solenoid Circuit Low (Bank 1)
P0508 - Idl Control System Circuit Low
P0444 - Evaporative Emission Control System Purge Control Valve Circuit Open
P0447 - Evaporative Emission Control System Vent Control Circuit Open
P2648 - A Rocker Arm Actuator Control Circuit Low (Bank 1)
P0134 - O2 Sensor Cucuit No Activity Detected (Bank 1, Sensor 1)

The last code (0134) is listed as "Pending". All others are "Stored".
(All data collected with Gendan software and thes are the descriptions it provides.)

After downloading codes I reset the MIL and disconnected the battery for about 2 minutes. Reconnected battery and started car. Engine behaves the same - Oscillates after trying to stall upon throttle application. Check engine light has not come back on after idling for about 5 or 6 minutes... until the smoke detector in the garage went off.

Any ideas, suggestions, etc.?
lotusdriver2001 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-15-2013, 10:14 PM   #2 (permalink)
Mulholland>SCC
 
agirls's Avatar
 
Join Date: Mar 2008
Location: Ventura County
Posts: 2,504
Images: 73
I would check fuse R6.

R6 fuse blowing
__________________
Toys-
07 Lotus Exige S Chrome Orange
05 Ducati S4R
02 Suzuki SV650
09 Kawasaki KLX250
agirls is offline   Reply With Quote
Old 01-15-2013, 10:26 PM   #3 (permalink)
Mulholland>SCC
 
agirls's Avatar
 
Join Date: Mar 2008
Location: Ventura County
Posts: 2,504
Images: 73
Btw, R6 is located in the engine bay. A diagram can be found in your owner's manual on page 137. When you get a lot of codes, it can be an electrical problem such as a fuse.
__________________
Toys-
07 Lotus Exige S Chrome Orange
05 Ducati S4R
02 Suzuki SV650
09 Kawasaki KLX250
agirls is offline   Reply With Quote
Old 01-16-2013, 11:26 AM   #4 (permalink)
Registered User
 
lotusdriver2001's Avatar
 
Join Date: Mar 2004
Location: Manteca, CA
Posts: 167
Perfect!

Thanks for the input. Nailed the answer! Damn fine job!

Thanks so very much


Dennis
lotusdriver2001 is offline   Reply With Quote
Old 01-16-2013, 01:15 PM   #5 (permalink)
Mulholland>SCC
 
agirls's Avatar
 
Join Date: Mar 2008
Location: Ventura County
Posts: 2,504
Images: 73
Sweet! I was wondering if I steered ya in the right direction. Checking fuses is much cheaper than towing it to a repair shop.
__________________
Toys-
07 Lotus Exige S Chrome Orange
05 Ducati S4R
02 Suzuki SV650
09 Kawasaki KLX250
agirls is offline   Reply With Quote
Old 01-16-2013, 05:43 PM   #6 (permalink)
Gamera The Atomic Turtle
 
komiko's Avatar
 
Join Date: Nov 2010
Location: New Hampshire
Posts: 3,352
Images: 2
sweet work girl!
__________________
Lotus Elise #134 - S O L D BOE REV400 street car built at BOE in KC. , Stock motor, low boost w/stock cat/mani, 292whp, (5.95 lbs/hp) passes all 50 states emissions/OBD, BOE ST exhaust, ACT HDSS, BOE Clam Hinge, BOE Oil Cooler Relocation, BOE Surge Tank/750cc injectors, BOE Race Links, MWR Rear Lift Kit etc. 0-100 = you bet!
Build thread :
http://www.lotustalk.com/forums/f160...seline-114302/
komiko is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > General Discussion (Lotus related)



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 11:59 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.