2006 Lotus Elise troubleshooting - LotusTalk - The Lotus Cars Community

 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 12-01-2012, 07:50 AM Thread Starter
Registered User
 
chris2869's Avatar
 
Join Date: Dec 2012
Location: dothan, Al
Posts: 175
2006 Lotus Elise troubleshooting

hello, i am new to the forum and i had a quick question if someone could please help me. Would anyone happend to know why my traction control light ocassionally comes on for a brief second or two when going into first gear?
chris2869 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 12-02-2012, 07:51 AM
Registered User
 
doug_porsche's Avatar
 
Join Date: Jun 2008
Location: 38th state
Posts: 2,220
Welcome to the forum. Sorry your having issues.

Although I do have a 2006 elise, i dont have traction control so I am not going to be a lot of help.

You say the light happens when you are going into first gear. Can I get more info?
Is this when you are going into first from a stop or when down shifting from second to first.
dumbest questions are the ones you dont ask.....
Is this a smooth shift into first or are there lots of rpm and a quick clutch engagement involve (long way to ask if its possible the rear tires have lost traction while going into first).

the more information you give, the better answers you will get.


On the big picture, you are going to love the car.

Apexes are a lot like relationships. So tough to get right, so easy to see where they went wrong.

The secret to a long life is ------- not dying.
doug_porsche is offline  
post #3 of 5 (permalink) Old 12-02-2012, 12:06 PM
Gamera The Atomic Turtle
 
komiko's Avatar
 
Join Date: Nov 2010
Location: New Hampshire
Posts: 3,349
the tc can be problematic. There are forum members that have had it engage while tracking the car - not cool. It comes on sometimes even when deselected. I hope you are not in that club. I'm wondering if it would be possible to get Koldfire to disable the tc in an ECU re-flash. I bet they could.

Lotus Elise #134 - S O L D BOE REV400 street car built at BOE in KC. , Stock motor, low boost w/stock cat/mani, 292whp, (5.95 lbs/hp) passes all 50 states emissions/OBD, BOE ST exhaust, ACT HDSS, BOE Clam Hinge, BOE Oil Cooler Relocation, BOE Surge Tank/750cc injectors, BOE Race Links, MWR Rear Lift Kit etc. 0-100 = you bet!
Build thread :
http://www.lotustalk.com/forums/f160...seline-114302/
komiko is offline  
post #4 of 5 (permalink) Old 12-02-2012, 12:21 PM
Registered User
 
Join Date: May 2011
Location: Plymouth, Wi
Posts: 85
I have TC on my 06, but I also have LSD. I think in 06 TC was only available with LSD. Do you have the TC button on the left side of the shifter?
bimmerbob is offline  
post #5 of 5 (permalink) Old 12-03-2012, 05:42 AM Thread Starter
Registered User
 
chris2869's Avatar
 
Join Date: Dec 2012
Location: dothan, Al
Posts: 175
from a stop

It only happends when going into first from a stop. i am just going to disengage it. that should be fine right? and yes i am new to the forum and the lotus family but i LOVE LOVE LOVE this car. thank you for the help everyone.
chris2869 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > General Discussion (Lotus related)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.




Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome