Driver's side Headlight not constantly working? - LotusTalk - The Lotus Cars Community
 
LotusTalk.com is the premier Lotus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 11-03-2012, 04:43 PM   #1 (permalink)
Registered User
 
boundy3's Avatar
 
Join Date: Nov 2008
Location: Orlando, FL
Posts: 92
Driver's side Headlight not constantly working?

The Driver's side headlight is inconsistently working on my 2007 Exige. It either seems to work fine when I start the car and for the whole drive, or not work at all (no flickering). I've replaced the bulb, checked the wiring (what I could see from the wheel well) and checked the fuse, all seem good. One of the days that the light was working I shook around all the wires i could reach from the wheel well and the bulb remained consistently lit, so I'm pretty sure the wiring at least near the bulb is good.

Does this sound like a bad switch pack? Could a bad switch pack just affect the driver's side headlight some times, all other lights and electronics seem fine? Some days (or drives, some days the light would work for the drive to work, but not on the way back) the headlight works fine, some days doesn't work, really confused on this, any input is appreciated.
__________________
2007 Lotus Exige S - Storm Titanium - Track & Touring Pack
2004 Subaru WRX - World Rally Blue - STX prepared
boundy3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 11-14-2012, 06:23 PM   #2 (permalink)
Registered User
 
boundy3's Avatar
 
Join Date: Nov 2008
Location: Orlando, FL
Posts: 92
UPDATE:

I ordered a new switch pack and that fixed the Driver's Side Headlight issue. Buttttt now the parking lamp/interior light (upper light switch) automatically comes on when I turn the ignition on and I can't turn it off. The parking lights stay on when the car is running and I can't turn them off. When I turn the ignition off I can freely turn the parking ligths on/off, but with the ignition on, I can't turn them off!

Any ideas??? When I re-plugged in my old/original switch pack the parking lamp switch works correctly, so I'm thinking something with the new switch pack. The part # of the new switch pack starts with the letter "E" instead of "D" like the original, could that have something to do with it?
__________________
2007 Lotus Exige S - Storm Titanium - Track & Touring Pack
2004 Subaru WRX - World Rally Blue - STX prepared
boundy3 is offline   Reply With Quote
Old 11-14-2012, 06:33 PM   #3 (permalink)
Registered User
 
boundy3's Avatar
 
Join Date: Nov 2008
Location: Orlando, FL
Posts: 92
OK, did some more research and it sounds like I have the same issue as this thread? Anybody else experience the same and have another solution other than disabling the DRLs?

Switch Pack Module update?
__________________
2007 Lotus Exige S - Storm Titanium - Track & Touring Pack
2004 Subaru WRX - World Rally Blue - STX prepared
boundy3 is offline   Reply With Quote
Old 11-17-2012, 09:51 AM   #4 (permalink)
Registered User
 
boundy3's Avatar
 
Join Date: Nov 2008
Location: Orlando, FL
Posts: 92
I talked to the tech at my local Lotus Dealer and apparently there is no easy fix to use the "E" labeled switch pack without disabiling the DRLs. So I decided to just unplug the green wire and everything seems to be working fine.
__________________
2007 Lotus Exige S - Storm Titanium - Track & Touring Pack
2004 Subaru WRX - World Rally Blue - STX prepared
boundy3 is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Electrical > Lighting



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 03:50 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.