Gotham 265 Flash & ECU for '07 Exige S - LotusTalk - The Lotus Cars Community
 
LotusTalk.com is the premier Lotus Forum on the internet. Registered Users do not see the above ads.
Reply
 
LinkBack Thread Tools Display Modes
Old 03-20-2010, 02:22 PM   #1 (permalink)
Registered User
 
Doghouse's Avatar
 
Join Date: Jul 2007
Location: Houston, TX
Posts: 460
SOLD - Gotham 265 Flash & ECU for '07 Exige S

With the retirement of my Lotus from the track, I pulled the Gotham 265 flashed ECU and replaced it with a stock ECU.

Now I'm looking to sell my Gotham 265 tuned ECU for a '07 Exige S. (see pictures)

A few important things to note:
1) The ECU does not have a FED sticker on it, but it does (will) run a FED car just fine. It's just a sticker difference.
2) I was unable to get the ECU to complete the emissions check. May have been an oxygen sensor issue or ???? Bottom line, absent the OBD-II emissions check completed out you can not pass emissions inspection. So you can either swap ECU's just prior to doing your inspection, or use the car off-road (track only) or ...
3) Using this ECU may void the warranty (if any is remaining) on your motor. All depends on how honest you want to be when talking to the dealer person.

If you have not done an ECU swap, swapping the ECU is a 20 min. activity that requires very minimal mechanical skills. Basically, disconnect the battery, remove the driver side intercooler pipe, unhook two multi-pin electrical connectors, and remove four nuts. Reverse the order to install.

This is by far the easiest way to add an additional 45HP to your '07 Exige S.

The reflash of the ECU to the Gotham 265 tune costs $1200 plus shipping. I have the supporting paperwork. The ECU itself costs another $1400 (if you can find a dealer who has one and does not require an exchange or core charge). Go to Lotus Garage and check it out.

So $2600 worth of hardware and tune, I'll accept first offer of $1800. Price is firm.

Send PM.
Attached Images
   
__________________
From the Doghouse
>>>>>>>>>>
2007 Exige S - Arctic Silver w/ Black racing stripes (Long live the garage queen!)
'99 'track rat' Miata - Jade green with black stripes. (Drive it till it drops, it's a Miata!)

Last edited by Doghouse; 03-23-2010 at 11:16 PM. Reason: Item Sold
Doghouse is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 03-20-2010, 03:52 PM   #2 (permalink)
Mulholland>SCC
 
agirls's Avatar
 
Join Date: Mar 2008
Location: Ventura County
Posts: 2,504
Images: 73
Can you post some bigger pictures?



I'm just being a smartass
__________________
Toys-
07 Lotus Exige S Chrome Orange
05 Ducati S4R
02 Suzuki SV650
09 Kawasaki KLX250
agirls is offline   Reply With Quote
Old 03-20-2010, 06:51 PM   #3 (permalink)
Registered User
 
Doghouse's Avatar
 
Join Date: Jul 2007
Location: Houston, TX
Posts: 460
Quote:
Originally Posted by agirls View Post
Can you post some bigger pictures?



I'm just being a smartass
These are TEXAS sized pictures...
__________________
From the Doghouse
>>>>>>>>>>
2007 Exige S - Arctic Silver w/ Black racing stripes (Long live the garage queen!)
'99 'track rat' Miata - Jade green with black stripes. (Drive it till it drops, it's a Miata!)
Doghouse is offline   Reply With Quote
Old 03-21-2010, 07:08 AM   #4 (permalink)
Registered User
 
drken's Avatar
 
Join Date: Jul 2008
Location: LA
Posts: 86
Will this work on a 2008 240S?
drken is offline   Reply With Quote
Old 03-21-2010, 07:32 AM   #5 (permalink)
Elise Guru
 
Join Date: Sep 2007
Posts: 3,251
No. S240 and S220 have different ECUs.

Quote:
Originally Posted by drken View Post
Will this work on a 2008 240S?
keinayo is online now   Reply With Quote
Old 03-21-2010, 12:32 PM   #6 (permalink)
Registered User
 
Doghouse's Avatar
 
Join Date: Jul 2007
Location: Houston, TX
Posts: 460
Quote:
Originally Posted by drken View Post
Will this work on a 2008 240S?
Don't know, perhaps CharlieX or some of the other ECU gurus can answer.

I can state that this ECU worked just fine on my '07 Exige S-220 (except for the O2 sensor / emissions issue). I swapped back to stock simply because I wanted a car I could get past the yearly TX state inspection without any issues.
__________________
From the Doghouse
>>>>>>>>>>
2007 Exige S - Arctic Silver w/ Black racing stripes (Long live the garage queen!)
'99 'track rat' Miata - Jade green with black stripes. (Drive it till it drops, it's a Miata!)
Doghouse is offline   Reply With Quote
Old 03-21-2010, 02:42 PM   #7 (permalink)
Registered User
 
Join Date: Nov 2007
Location: LA SFV
Posts: 911
What is this o2 issue you speak of? Also has Charlie disabled the postcat o2 sensor so that if I were running a decat the ce light won't come on?
__________________
07 Exige S - PhB., TP, TP, LSD, Gotham, 2Bular Revised Header, 2Bular De-Cat, 2Bular 8x24 Burnt GT3, Cup Car Intake, 6k HID's, Schroth 4pt ASM Harnesses, Milled Steering Arms, Bronze Volk TE37, Carbon Craftsquare Mirrors, Reverie 5 Element Diffuser, Reverie Exige Race Front Spoiler, APR Canards, IMRP Side Skirts, Blackwatch Studs w/ Project Kics K40 Lugs, DBA 5000 Rotors, Goodridge lines, Sparco Wheel w/ Works Bell Quick Release.
Sh4rkattk is offline   Reply With Quote
Old 03-21-2010, 03:36 PM   #8 (permalink)
Registered User
 
Doghouse's Avatar
 
Join Date: Jul 2007
Location: Houston, TX
Posts: 460
Quote:
Originally Posted by Sh4rkattk View Post
What is this o2 issue you speak of? Also has Charlie disabled the postcat o2 sensor so that if I were running a decat the ce light won't come on?
The tune currently in the ECU is for a stock '07 Exige S. If you run a decat, or headers, or smaller pulley, or something radically non-stock, CharlieX will have to tweak things for you and you need to work that out with him.

The issue I was having was that the O2 sensors on the emissions check would not clear. I ended up replacing both of the O2 sensors at about the same time I got the new stock ECU. Everything cleared out and the issue went away so what the problem was. I'm just happy to be driving the car again.

The o2 sensors issue may have been related to an aftermarket exhaust in which the main tube broke internally and all the glass pack stuffing plugged up the system. With restricted exhaust flow out, the sensors may have gotten loaded up / killed off. Again,

After fixing the exhaust, and resetting the CEL the O2 sensors would not clear. The car ran with no problems until I spun a bearing while on track. At that point I retired the car from track duty but have kept it as a Friday driver.

I'm trying to be upfront about what I know and what I don't know. All of the above is chronicled in painful detail in the Engine Forums over the past 12-16 months. Run a search or flip through and look for my posts.

Bottom line, the tune and the ECU will run a stock '07 Exige S just fine.

I am selling the ECU and tune because now that I have the car in drivable condition and it will pass emissions, I don't want to f- with it. I have a turbo Miata to fling about the track with wild abandon and I can walk away from that car with it burning to the ground and be out way less $$$ than my Lotus.

If you are local to Houston, TX and want to try before you buy, send me a PM as we can make arrangements to make it happen.
__________________
From the Doghouse
>>>>>>>>>>
2007 Exige S - Arctic Silver w/ Black racing stripes (Long live the garage queen!)
'99 'track rat' Miata - Jade green with black stripes. (Drive it till it drops, it's a Miata!)
Doghouse is offline   Reply With Quote
Old 03-22-2010, 08:04 PM   #9 (permalink)
Registered User
 
Join Date: Nov 2009
Location: boston
Posts: 1,036
hhmm.. really interested but id ideally like to sell my stock ecu to offset the cost, and avoid the hassle of swapping for an emissions check.

anyone have experience passing obd2 check after their gotham tune?
jjm4life is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Marketplace > Parts Market > Parts For Sale



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -8. The time now is 06:06 PM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.3.2
Garage Plus vBulletin Plugins by Drive Thru Online, Inc.