LotusTalk - The Lotus Cars Community - View Single Post - S240 ECU Dump Shows 13076rpm
View Single Post
post #7 of (permalink) Old 01-15-2019, 03:56 PM
4380r
Registered User
 
4380r's Avatar
 
Join Date: Nov 2007
Location: Maryland
Posts: 6,429
Had an ECU dump on my 06 Exige done and it showed 13K+ as top rev. I told the Lotus service manager that wasn't possible, as the only way to get that overrev was to miss a shift, and the math was easy enough, would've had to put it in 1st at about 90 miles an hour. Chaos would've ensued.

He said it didn't matter, the ECU couldn't be wrong, so engine warranty was void. Elevated to Lotus USA Service manager, who got in touch with Hethel, and the factory indeed said it was an ECU problem, and they sent an email communication verifying that at that point in time, there was no over rev. All documentation conveyed when I sold the car.

They attributed it to a hiccup in the first year moving to drive by wire. Your 08 S240 was 2 years after that. Have heard of 06's with this problem, not an 08.

Owned, loved, enjoyed, and now gone:
1969 Europa S2 Blue
1970 Europa S2 White
1974 Europa Twin Cam Blue
1974 Europa Twin Cam Blue
1984 Turbo Esprit Calypso Red
2005 Elise Starlight Black
2005 Elise Saffron Yellow
2005 Elise Ardent Red
2006 Exige Graphite Grey
2007 Exige Canyon Red

Other:
1970 MGB GT
1970 Datsun 510
1984 Honda CRX Si
1984 Pontiac Fiero
2004 Chrysler Crossfire
2009 Pontiac Solstice Coupe
4380r is offline  
 
 
For the best viewing experience please update your browser to Google Chrome