Camber mismatch ? - Page 2 - LotusTalk - The Lotus Cars Community
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 25 (permalink) Old 04-28-2016, 11:14 PM
Registered User
 
Gunpilot's Avatar
 
Join Date: Jun 2012
Location: Enterprise AL
Posts: 4,098
This is an interesting thread!

All replies have some validity. It comes down to one thing. Its your car, how anal you want to get is your call. Your level of driving experience will dictate a lot of it. Year 3-4 on the track or heavy AX. You will start to pick up on small changes. My first year at the track I could add 9 clicks to one shock and not notice it I was so overwhelmed. Suspension tuning is a gradual process. The biggest advice I can offer is take notes on what you did, how it helped you and only do one thing at a time. Play with it.
acslater likes this.

2012 Evora 2+0 IPS.
2007 Exige mental track toy.
2005 Elise.
1982 Brunette.

"Listen up, I ain't Captain Walker. I'm the guy who carries Mr. Dead in his pocket."

"CHARLIE DON'T SURF"
Gunpilot is offline  
Sponsored Links
Advertisement
 
post #22 of 25 (permalink) Old 04-29-2016, 09:57 PM Thread Starter
Registered User
 
ReDRuM's Avatar
 
Join Date: Oct 2005
Posts: 110
Thank you. I'm scribbling down a few notes ... only a few because I basically ended up calling it quits early.
Ive had the car for ten years with no significant problem. The evening before my track day, engine light turned on and it went into limp mode repeatedly ... I thought is fixed itself when I started it up in the morning and went ot the track. No such luck. I'll start another thread elsewhere to help define/resolve this issue
ReDRuM is offline  
post #23 of 25 (permalink) Old 04-29-2016, 10:30 PM
German Reimport
 
Mr.C's Avatar
 
Join Date: Oct 2006
Location: Stuttgart, Germany; Portland, Oregon
Posts: 2,942
Bummer

If I die, my biggest fear is that my wife sells all my toys for the price I told her I bought them for...
Mr.C is offline  
 
post #24 of 25 (permalink) Old 04-30-2016, 09:28 PM Thread Starter
Registered User
 
ReDRuM's Avatar
 
Join Date: Oct 2005
Posts: 110
weirdest thing . the engine light and limp mode sorted itself out on its own ?!
I think the car or some higher power didn't want me to risk being oin the track in the rain ( with new R888 and new tune 310whp ).
ReDRuM is offline  
post #25 of 25 (permalink) Old 01-31-2017, 03:18 AM
Registered User
 
Join Date: Jan 2015
Posts: 90
Quote:
Originally Posted by ReDRuM View Post
Thank you. I'm scribbling down a few notes ... only a few because I basically ended up calling it quits early.

Ive had the car for ten years with no significant problem. The evening before my track day, engine light turned on and it went into limp mode repeatedly ... I thought is fixed itself when I started it up in the morning and went ot the track. No such luck. I'll start another thread elsewhere to help define/resolve this issue


Did you wash it that day? Water ponding in the spark plug wells can do that. Never wash it on a slope.


Sent from my iPhone using Tapatalk
breeze91 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Motorsports > Track and Technique

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome