Inspecting my intake cam for abnormal, wear would appreciate opinions - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 06-09-2018, 12:20 PM Thread Starter
Registered User
 
Smoky's Avatar
 
Join Date: Mar 2008
Location: Lafayette, LA
Posts: 717
Garage
Inspecting my intake cam for abnormal, wear would appreciate opinions

2007 Exige S 5000 miles

Definitely doesn't look like the example here https://www.lotustalk.com/forums/1206291-post74.html

Mostly I see the factory coating being polished off. Not evenly, but that seems common based on posts I've read. Not sure if the wear pattern is normal or ideal.

If cylinder 1 is closest to the timing chain (if that is correct) then I am most concerned with what I see on the intake lobes of cyl 1 and 3 (assuming right-to-left is 1-2-3-4).

I feel nothing. Just a smooth surface on all lobes.

But I took a few pics and would like to get some visual second opinions before I button it back up.

Thanks!
Attached Images
     

-Smoky
Smoky is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 06-09-2018, 12:30 PM
Registered User
 
kfennell's Avatar
 
Join Date: Jun 2015
Posts: 1,886
Those aren't very good pictures, but if you can't catch a nail on anything it is generally fine.

2007 Exige S with almost every track mod...
kfennell is offline  
post #3 of 8 (permalink) Old 06-09-2018, 12:32 PM Thread Starter
Registered User
 
Smoky's Avatar
 
Join Date: Mar 2008
Location: Lafayette, LA
Posts: 717
Garage
My gosh I must be getting old. Those are bad pictures? What would I need to do to get a good picture? Happy to learn, I just was thinking that I had taken some pretty good pics! lol

But yes they are all perfectly smooth all the way around

I see now that the forum limited the resolution of the upload. They should have been 4k pics

-Smoky
Smoky is offline  
 
post #4 of 8 (permalink) Old 06-09-2018, 12:48 PM Thread Starter
Registered User
 
Smoky's Avatar
 
Join Date: Mar 2008
Location: Lafayette, LA
Posts: 717
Garage
Hopefully these are better. In order 1-4 with and without flash
Attached Images
       

-Smoky
Smoky is offline  
post #5 of 8 (permalink) Old 06-09-2018, 12:50 PM Thread Starter
Registered User
 
Smoky's Avatar
 
Join Date: Mar 2008
Location: Lafayette, LA
Posts: 717
Garage
without flash
Attached Images
       

-Smoky
Smoky is offline  
post #6 of 8 (permalink) Old 06-09-2018, 01:03 PM
Registered User
 
Join Date: Jan 2013
Location: Bay Area, CA
Posts: 2,339
You should be taking pictures of the peak of the lobe. That is where they normally wear down.
Nessal is offline  
post #7 of 8 (permalink) Old 06-09-2018, 03:04 PM
Registered User
 
kfennell's Avatar
 
Join Date: Jun 2015
Posts: 1,886
Yeah need to see the peak, but no need those cams are clearly perfect unless there is something hidden.

2007 Exige S with almost every track mod...
kfennell is offline  
post #8 of 8 (permalink) Old 06-09-2018, 03:59 PM Thread Starter
Registered User
 
Smoky's Avatar
 
Join Date: Mar 2008
Location: Lafayette, LA
Posts: 717
Garage
Thanks!!

-Smoky
Smoky is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Maintenance and Repairs.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome