Soft top liner issues. - Page 3 - LotusTalk - The Lotus Cars Community
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 53 (permalink) Old 06-16-2005, 07:37 PM
Registered User
 
usofrob's Avatar
 
Join Date: Dec 2003
Location: Stevensville, MI
Posts: 711
Quote:
Originally Posted by SnowSnake
My dealer just re-glued mine this week when I had it in (to re-fix my oil leak). For whatever reason, the top doesn't roll the same as it use to. The liner is a lot taughter than the canvas roof, so the roof ends up "buckling" when I roll it up.
They probably tightened the cables on the front and back of the soft top. You could take it back for them to adjust again, or just fix it yourself. I think there are instructions in the manual on adjusting the soft top.

Also, is that a picture of your car in you avatar? Ok, I haven't looked yet, I will after I post this, but could you post some pictures of your car? I have only seen a few bad pictures of that color, and I would really like to see what it looks like. Or, you could just attend the next autocross in Fort Pierce, and I'll take pictures . www.cfrsolo2.com
usofrob is offline  
Sponsored Links
Advertisement
 
post #42 of 53 (permalink) Old 06-17-2005, 05:53 AM
Registered User
 
Icedog_16's Avatar
 
Join Date: May 2005
Location: Tampa, FL
Posts: 4,221
Quote:
Originally Posted by rucnok
i had my car for a day and when i got home and took off the roof i noticed it was separated (this all happened about 6 months ago). HRM gave me a replacement roof on the spot....the new roof seems to be much better....but i dont use the roof....i keep it off while the car is in the garage....if the weather is bad enough to need the roof...i take another car.
My first top did it the day I picked up my car while the dealer was showing me how to operate the top. They gave me a top from one of their other cars. Of course, over a couple of months that one went bad as well.
Icedog_16 is offline  
post #43 of 53 (permalink) Old 06-18-2005, 12:10 PM
 
Join Date: May 2004
Posts: 13
Official fix may be coming soon

I stopped by the Atlanta dealer to have my top re-glued. The service guy said they were expecting a service bulletin from Lotus sometime soon for a permanent fix. I opted to wait for new fix.
georgiaguy is offline  
 
post #44 of 53 (permalink) Old 06-18-2005, 12:25 PM
 
Join Date: Jan 2005
Posts: 172
Not sure if I have a problem or not.. My liner seems to be connected on the left and right sides of the top, but not anywhere else. I do have some sagging, like JD, in the middle. I've also noticed that it bunches up when I roll the top. I roll from both sides, left halfway, right halfway, liner on the inside. It's like squeezing a ketchup packet, and the loose part of the liner gets pushed to middle.

You guys with the fixes, is the liner completely attached to the top? Or should it be just connected on the sides?
mackinaugh is offline  
post #45 of 53 (permalink) Old 06-18-2005, 03:36 PM
Registered User
 
Terminus's Avatar
 
Join Date: Feb 2004
Location: Seattle, wa
Posts: 648
So, just to be difficult

I have the touring top and I roll it in one roll with the insulation out. I take it on and off 2-8 times/week (Tricky Seattle weather). No problems yet (knock on wood)

Scott
SY / LSS / Touring / Hardtop
Terminus is offline  
post #46 of 53 (permalink) Old 06-20-2005, 10:20 AM
Registered User
 
rsouthern's Avatar
 
Join Date: Apr 2005
Location: San Jose, CA
Posts: 61
Quote:
Originally Posted by rsouthern
Just FYI,

I just got my soft top replaced today, I had reported the problem about a month ago but couldn't get over there until today, and the service guys mentioned that Lotus has stopped replacing these and has asked the dealers to fix (reglue) them now, not sure if that's true for all cases/situations but just wanted to pass along the info.
Sigh! It didn't take long. I washed the car this weekend and noticed that the passenger side is beginning to pull out again, the glue just isn't holding. It has happened both times (this roof and the previous one) at the front (closest to the windshield). I thought that it may be heat related, softening the glue and the tension of the liner pulling it out, but the roof hasn't been on much in the last week and the car has been in the garage 99% of the time too.

Thinking about breaking out some epoxy, but don't want to void any warranties just yet :/

Maybe it will hold and not pull out more, or maybe I'm just an optimist

-Richard
--------------------
92 VRF - Black (for sale )
00 M5 - Anthracite/black+silver/titanium trim
00 Insight - Silver (63mpg life time average)
00 540iA -Oxford Green (wife's car)
05 Elise - Magnetic Blue/Biscuit, sport+touring
rsouthern is offline  
post #47 of 53 (permalink) Old 06-20-2005, 10:24 AM
Registered User
 
Jefft's Avatar
 
Join Date: Nov 2004
Location: Minneapolis, MN
Posts: 263
I picked up my new softtop from the dealer on friday. They gave me a new bag and top and everything, which was nice, and it was replaced under warranty. They took my old one back too. I have yet to use the new one because its summer and I also have a hardtop, but just an fyi that everything went smooth getting the top.

2005 Lotus Elise, Starlight Black, Touring, Porterfield R4, 4Tress Harness Bar w/Schroth 4 pt, Braille B2015, 15k miles, Now with LSS! <-- SOLD
2006 Toyota 4Runner SR5 V6, 12k miles, 7 seats, 20.9 avg mpg
Jefft is offline  
post #48 of 53 (permalink) Old 06-20-2005, 10:31 AM
Registered User
 
Nick's Avatar
 
Join Date: May 2004
Location: Campbell the capital of San Jose
Posts: 468
take it

down to the dealership and have them fix it. The soft top is not going to last as long as the car. My Miata is 13 years old and is on the third top. So, if you get about 5 years on a top you are doing pretty well.

have fun

Nick
Nick is offline  
post #49 of 53 (permalink) Old 06-20-2005, 10:52 AM
Registered User
 
ekological's Avatar
 
Join Date: Jan 2004
Location: Brooklyn, NY
Posts: 1,581
Maybe I should vacuum bag it

Quote:
Originally Posted by Nick
down to the dealership and have them fix it. The soft top is not going to last as long as the car. My Miata is 13 years old and is on the third top. So, if you get about 5 years on a top you are doing pretty well.
ekological is offline  
post #50 of 53 (permalink) Old 01-04-2012, 09:46 AM
Registered User
 
theyoyomaster's Avatar
 
Join Date: Aug 2011
Location: Seattle, WA
Posts: 310
Garage
Does anyone have any DIY fixes to reattach it for cars that are out of warranty?

"Is it a subtle orange?" um......

2005 Elise - Chrome Orange
2017 Focus RS - Nitrous Blue
theyoyomaster is offline  
post #51 of 53 (permalink) Old 01-04-2012, 02:01 PM
Registered User
 
Terminus's Avatar
 
Join Date: Feb 2004
Location: Seattle, wa
Posts: 648
Quote:
Originally Posted by Nick View Post
The soft top is not going to last as long as the car. My Miata is 13 years old and is on the third top. So, if you get about 5 years on a top you are doing pretty well.
Currently on 7 years and going strong. No garage, is a true daily driver.
Though the soft top is off the car from mid Nov through late Feb / early Mar.
Also, I keep a sun cap on it when parked the rest of the year, I'm on my second sun cap.

Scott
SY / LSS / Touring / Hardtop
Terminus is offline  
post #52 of 53 (permalink) Old 11-12-2018, 03:05 PM
Registered User
 
Join Date: Oct 2018
Posts: 4
What kind of glue did you use and would you recommend it or something different? Mine is in need of repair and I was about to use a fabric glue to tack it back down.
Eli$e is offline  
post #53 of 53 (permalink) Old 11-19-2018, 10:03 PM
Registered User
 
Terminus's Avatar
 
Join Date: Feb 2004
Location: Seattle, wa
Posts: 648
Red face

Quote:
Originally Posted by Terminus View Post
Currently on 7 years and going strong. No garage, is a true daily driver.
Though the soft top is off the car from mid Nov through late Feb / early Mar.
Also, I keep a sun cap on it when parked the rest of the year, I'm on my second sun cap.
Now approaching 14 years on that top and it is still doing fine (other than having had to replace the tension cables twice over the years)
Still no garage.

Scott
SY / LSS / Touring / Hardtop
Terminus is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Maintenance and Repairs.

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome