Mystery electrical noise from firewall - LotusTalk - The Lotus Cars Community
 1Likes
  • 1 Post By nwscreative
 
LinkBack Thread Tools Display Modes
post #1 of 10 (permalink) Old 05-04-2016, 10:28 AM Thread Starter
Registered User
 
Join Date: May 2012
Location: Mountain View, CA
Posts: 44
Exclamation Mystery electrical noise from firewall

It's a high pitched buzzing noise coming from the firewall near the ECU. Sounds like something isn't grounded? Sounds like the type of sound you get when holding a cell phone near a guitar amplifier.

The sound is not coming from the speakers. Here's a video of the problem:

This issue has come up before on the forums, but nobody seems to have a definitive solution. Here's another user's video of the same sound:

Related threads:

@Rollerized;
https://www.lotustalk.com/forums/f129...-click-362513/

@VisualEchos; and @Tasracer;
https://www.lotustalk.com/forums/f129...problem-70124/

@Killua;, @btotheje;, @DarkAardvark;, @Niral_Xige06;
https://www.lotustalk.com/forums/f129...unning-110503/
https://www.lotustalk.com/forums/f129...rewall-118262/
nwscreative is offline  
Sponsored Links
Advertisement
 
post #2 of 10 (permalink) Old 05-04-2016, 10:39 AM
Registered User
 
XM595's Avatar
 
Join Date: Apr 2015
Location: Davenport Iowa
Posts: 86
Garage
Sounds like fuel pump
Try removing the fuse and see noise stops

attached pic shows fuse location in engine bay near to ECU
Attached Images
 
XM595 is offline  
post #3 of 10 (permalink) Old 05-04-2016, 11:05 AM Thread Starter
Registered User
 
Join Date: May 2012
Location: Mountain View, CA
Posts: 44
Quote:
Originally Posted by XM595 View Post
Sounds like fuel pump
Try removing the fuse and see noise stops

attached pic shows fuse location in engine bay near to ECU
Thank you! I will try this when I get home tonight.
nwscreative is offline  
 
post #4 of 10 (permalink) Old 05-04-2016, 11:30 AM
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,812
Quote:
Originally Posted by XM595 View Post
Sounds like fuel pump

Try removing the fuse and see noise stops



attached pic shows fuse location in engine bay near to ECU

The pump cuts off after two or three seconds but this continued longer. Plus, the fuel pump would be louder in the car than the engine bay. I think that might be the ECU itself or the relay powering it...


Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is offline  
post #5 of 10 (permalink) Old 05-04-2016, 12:36 PM
Registered User
 
VisualEchos's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 4,902
I never found the source of mine, and suspect every car has it, people just don't know. To hear mine I have to be in a very quiet environment, like inside my garage late at night, otherwise it can't be heard unless I'm really close to it and looking for the sound. Hope you get it figured out, I'd like to know what it is myself.

2006 Exige
VisualEchos is offline  
post #6 of 10 (permalink) Old 05-05-2016, 11:59 PM Thread Starter
Registered User
 
Join Date: May 2012
Location: Mountain View, CA
Posts: 44
Quote:
Originally Posted by VisualEchos View Post
I never found the source of mine, and suspect every car has it, people just don't know. To hear mine I have to be in a very quiet environment, like inside my garage late at night, otherwise it can't be heard unless I'm really close to it and looking for the sound. Hope you get it figured out, I'd like to know what it is myself.
I didn't get a chance to pull the fuse, but took the car over to Jon @ Trackspec Autoworks in Fremont for a new set of tires today. I showed him the noise, and he immediately identified it as the throttle body motor.

Jon had an '06 Elise in the shop, so we checked that out too. Exact same noise. Seems like it's nothing to worry about

This is the same conclusion that @charliex and @Westrock came to:
Quote:
Originally Posted by charliex View Post
could also be the DBW controller buzzing
Quote:
Originally Posted by Westrock View Post
Its the electronic throttle body. I don't know what exactly its doing, but it probably has to do with holding the throttle blade open.
(DBW = drive by wire)
VisualEchos likes this.
nwscreative is offline  
post #7 of 10 (permalink) Old 05-06-2016, 04:18 AM
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,812
I wonder if that frequency is adjustable. In some ECUs it is, and bumping it up a bit really makes it nearly silent. You can also play music with it, much to the chagrin of my old office mates...


Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is offline  
post #8 of 10 (permalink) Old 05-11-2016, 06:36 PM
Registered User
 
Westrock's Avatar
 
Join Date: Sep 2005
Location: Fort Worth
Posts: 2,969
Yep, its the throttle body. I think at some point I hooked up a spare one for someone (not actually installed, just hooked up the harness) and you could hear the sound coming from the free throttle body.
Westrock is offline  
post #9 of 10 (permalink) Old 05-12-2016, 02:52 AM
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,812
Quote:
Originally Posted by Westrock View Post
Yep, its the throttle body. I think at some point I hooked up a spare one for someone (not actually installed, just hooked up the harness) and you could hear the sound coming from the free throttle body.

Yeah, Google PWM (pulse width modulation) and you'll find some good explanations of why it buzzes.


Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is offline  
post #10 of 10 (permalink) Old 09-11-2016, 03:59 PM
Registered User
 
NoFear99's Avatar
 
Join Date: Oct 2007
Location: Québec, Canada
Posts: 948
I have this electrical noise me either.

Good to know it is normal.

07 Exige S300+,Solar Yellow,Touring Pack, Torque300 tune,RLS Intercooler,Pro Alloy IC tubes,Lotus Stage3 Exhaust,Intake BOE ITG cold airbox,RLS MKII 3.0 Pulley,SaikouMichi Oil catch can,NGK BKR7-EIX Plugs,EV14 525cc injectors,CarbonFiber side scoops+front lip+rear spoiler, Nitron SS Shocks, PC680 Battery,JVC KDNX5000,CompactSub Kenwood KSC-SW1,Tinted windows, Lotus Sport windshield+front plate decals,HID Kit 6000K,Parking Light,license Leds.
2013 Scion FR-S Firestorm
2016 Subaru WRX STI Blue
NoFear99 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Electrical

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome