Retrofit 08 Instrument Cluster? - Page 8 - LotusTalk - The Lotus Cars Community
 2Likes
Reply
 
LinkBack Thread Tools Display Modes
post #141 of 208 (permalink) Old 07-06-2010, 06:00 PM
Registered User
 
rob13572468's Avatar
 
Join Date: Feb 2005
Location: chicago
Posts: 1,122
if anyone is still looking to get this done (and already has the new cluster) I have a bit of time open to get the interface module built...What I would need is to get one of the new clusters to my lab so that I can start the prototyping...
rob13572468 is offline  
Sponsored Links
Advertisement
 
post #142 of 208 (permalink) Old 07-06-2010, 07:14 PM
Registered User
 
MTribe's Avatar
 
Join Date: May 2007
Location: San Francisco, CA
Posts: 808
Rob, you're back! Yes, definitely interested. Though I don't have the new cluster. Been waiting to see that a solution will be available. Would be grateful if you could make it happen.

Lotus Sport Elise #24
71 TR6
MTribe is offline  
post #143 of 208 (permalink) Old 07-06-2010, 07:27 PM
Registered User
 
cheungms's Avatar
 
Join Date: Nov 2008
Location: Philadelphia, PA
Posts: 1,873
Quote:
Originally Posted by MTribe View Post
Rob, you're back! Yes, definitely interested. Though I don't have the new cluster. Been waiting to see that a solution will be available. Would be grateful if you could make it happen.
+1!
cheungms is offline  
 
post #144 of 208 (permalink) Old 07-07-2010, 02:30 AM Thread Starter
Registered User
 
Noel's Avatar
 
Join Date: Apr 2007
Location: 33.87S 151.21E Car: ロータス MKII エキシージ Type: Komo-Tec S300
Posts: 466
Let me see if I can source one cheap for you Rob. Let's try and get this show on the road.
Noel is offline  
post #145 of 208 (permalink) Old 07-07-2010, 03:36 AM
Registered User
 
EricH's Avatar
 
Join Date: Nov 2007
Location: Dallas, Texas
Posts: 1,326
Kind of on/off topic. I wish the '08 LED was used to display more data... like IAT or some other OBDII info. The mileage reset button can be used to toggle through the stats. Possible?


Click links to see my 2008 Lotus Exige-S 240 , '99 M3, 505rwhp '89 Mustang ( sold) , '05 WRX STI ( sold) homepages or here for my spin compilations (ispunuwin & ispinuwin2!)!
EricH is offline  
post #146 of 208 (permalink) Old 07-07-2010, 02:01 PM
Inactive
 
dstevens's Avatar
 
Join Date: Mar 2007
Location: California
Posts: 824
Quote:
Originally Posted by EricH View Post
Kind of on/off topic. I wish the '08 LED was used to display more data... like IAT or some other OBDII info. The mileage reset button can be used to toggle through the stats. Possible?
That's what I did for mine. See the video from Jan 2009 http://www.youtube.com/v/EfCr1H1VBkw&hl=en&fs=1&rel=0

2005 Elise with Honda engine
Please don't PM me - this forum is no longer usable and I do not monitor it.
It was fun while it lasted.
dstevens is offline  
post #147 of 208 (permalink) Old 07-07-2010, 02:33 PM
Registered User
 
EricH's Avatar
 
Join Date: Nov 2007
Location: Dallas, Texas
Posts: 1,326
dstevens - I'm not in the right profession to actually do fun stuff. Hopefully a "tuner" will offer it as an option because I can't do it myself at this point.


Click links to see my 2008 Lotus Exige-S 240 , '99 M3, 505rwhp '89 Mustang ( sold) , '05 WRX STI ( sold) homepages or here for my spin compilations (ispunuwin & ispinuwin2!)!
EricH is offline  
post #148 of 208 (permalink) Old 07-07-2010, 03:44 PM
Registered User
 
malakaone's Avatar
 
Join Date: Jan 2010
Location: Chicago
Posts: 1,004
I would be interested in this as well. I love how the 08 panel looks.

malakaone is offline  
post #149 of 208 (permalink) Old 07-07-2010, 03:44 PM
Registered User
 
MTribe's Avatar
 
Join Date: May 2007
Location: San Francisco, CA
Posts: 808
dstevens--that's hot. Any chance there's a thread on how you did that?

Lotus Sport Elise #24
71 TR6
MTribe is offline  
post #150 of 208 (permalink) Old 07-07-2010, 05:13 PM
Registered User
 
Join Date: Apr 2010
Location: Chicago-ish
Posts: 8,534
I actually drove an '08 Elise SC today at FVMC and specifically commented to Todd at how much better the instrument cluster looked. If there's a way to get that on my '05, I'm all in.

Let me know when it's ready for prime time!
SwingLo is offline  
post #151 of 208 (permalink) Old 07-09-2010, 02:26 AM
Registered User
 
rob13572468's Avatar
 
Join Date: Feb 2005
Location: chicago
Posts: 1,122
Quote:
Originally Posted by EricH View Post
Kind of on/off topic. I wish the '08 LED was used to display more data... like IAT or some other OBDII info. The mileage reset button can be used to toggle through the stats. Possible?
Yes... It looks like the 08 introduce a text input feature which can be used to display all sorts of info... like maybe a valentine one display....
rob13572468 is offline  
post #152 of 208 (permalink) Old 07-09-2010, 02:32 AM
Registered User
 
rob13572468's Avatar
 
Join Date: Feb 2005
Location: chicago
Posts: 1,122
Quote:
Originally Posted by Noel View Post
Let me see if I can source one cheap for you Rob. Let's try and get this show on the road.
Excellent... also it would be helpful if someone could bring an 08 or newer elise or exige by for me to plug into and do a quick read of the cluster network... (Nothing would need to be disassembled; I just need to plug into the obd-ii port)... that way we could also do the data display/ V1 display for 08 and newer vehicles as well...
rob13572468 is offline  
post #153 of 208 (permalink) Old 07-15-2010, 05:16 PM
qball
Guest
 
Posts: n/a
Somebody MOVE on this...
post #154 of 208 (permalink) Old 07-15-2010, 06:54 PM
OSX Black hat
 
charliex's Avatar
 
Join Date: Feb 2005
Location: Las Vegas , NV
Posts: 10,000
rob, i'm pretty sure derek and i decoded the 08+ can stream and posted it up already, i remember doing it coz i remember missing one entry in the struct. There's an extra can msg ID for the text.

the mileage button is localised to the cluster, so the ecu doesn't see it, so it can't switch it unless we recode the cluster itself, which could be done.

I've run the 08 on my 07 without the extra data, its not hard to do.

Black Exige S / Elan M100. Don't run a smaller pulley without an upgraded fuel pump! http://www.goth.am ecu stuff.. New reflash box coming soon!
charliex is offline  
post #155 of 208 (permalink) Old 08-17-2010, 09:10 AM
Registered User
 
Join Date: Jun 2010
Location: Chicago Area
Posts: 231
Rob, I am in the Chicago area and have an '07. Can you do the mod?
tbreeding is offline  
post #156 of 208 (permalink) Old 10-07-2010, 08:34 AM
Registered User
 
Join Date: Apr 2010
Location: Chicago-ish
Posts: 8,534
Bumping this.

Any updates.

Me want.
SwingLo is offline  
post #157 of 208 (permalink) Old 10-07-2010, 08:55 AM
6i9
Registered User
 
6i9's Avatar
 
Join Date: Mar 2006
Location: Los Angeles
Posts: 2,867
Me too...

2005 Magnetic Blue Lotus Exige
Drivetrain: Honda K20A Type R | Innovative Kit | Arqray Ti | SCM Intake/Header | Hondata | proRAD | Setrab | KTuned | V2 Fuel Tank | BOE Swirl
Aero: Exige Clams | Reverie | TWRD GT | Craftsquare | IMRP | BSK | Voltex
Suspension: Penske SA | V2arms | RTDbrace | CE28N | R888 | BOE Floating | Pagid RS14
Interior: Recaro SPG | Willans | WorksBell | Sparco
6i9 is offline  
post #158 of 208 (permalink) Old 12-05-2010, 04:43 PM
Registered User
 
cr_craig's Avatar
 
Join Date: Dec 2006
Location: San Jose, CA
Posts: 42
Would some kind soul post the definitive form of the "status" byte in the 0x400 CAN message for the '07? I've got

00000001 shift
00000010 engine
00000100 oil

Are these correct? Any idea on the remaining 5?

'07 Exige Cup 255, starlight black
cr_craig is offline  
post #159 of 208 (permalink) Old 12-06-2010, 06:30 AM
Inactive
 
dstevens's Avatar
 
Join Date: Mar 2007
Location: California
Posts: 824
That is correct (bit 0 = immobilizer/shift light, bit 1 = check engine, bit 2 = oil pressure). The remaining 5 bits are unused.

2005 Elise with Honda engine
Please don't PM me - this forum is no longer usable and I do not monitor it.
It was fun while it lasted.
dstevens is offline  
post #160 of 208 (permalink) Old 12-06-2010, 06:38 AM
Registered User
 
cr_craig's Avatar
 
Join Date: Dec 2006
Location: San Jose, CA
Posts: 42
Many thanks!

'07 Exige Cup 255, starlight black
cr_craig is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Electrical

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome