Start button LED lights - Page 5 - LotusTalk - The Lotus Cars Community
Reply
 
LinkBack Thread Tools Display Modes
post #81 of 142 (permalink) Old 01-20-2010, 07:47 AM
shay2nak
 
shay2nak's Avatar
 
Join Date: Dec 2003
Location: Calipornia
Posts: 24,900
got my blue one yesterday. I'll try to install sometime this week. Is the LED kind of loose in the bulb holder thing?

** save ~10 lbs gain 1 hp ** EQ: Y=(190*X) / (1984-X) where Y is (HP) and X is (lbs)

'07 Lotus Exige S310


WTC 2
shay2nak is offline  
Sponsored Links
Advertisement
 
post #82 of 142 (permalink) Old 01-20-2010, 07:53 AM
Registered User
 
KochinoPride's Avatar
 
Join Date: Jul 2007
Location: Edgewater, NJ
Posts: 1,044
Let me know when a blue one is available!
KochinoPride is offline  
post #83 of 142 (permalink) Old 01-20-2010, 11:44 AM
Registered User
 
Noel's Avatar
 
Join Date: Apr 2007
Location: 33.87S 151.21E Car: ロータス MKII エキシージ Type: Komo-Tec S300
Posts: 466
Quote:
Originally Posted by shay2nak
got my blue one yesterday. I'll try to install sometime this week. Is the LED kind of loose in the bulb holder thing?
No, it's tight. Follow my installation notes a few pages back.
Noel is offline  
 
post #84 of 142 (permalink) Old 01-20-2010, 12:16 PM Thread Starter
Registered User
 
Jaguar's Avatar
 
Join Date: Jun 2009
Location: Right next door to Hell, NJ
Posts: 160
Quote:
Originally Posted by Noel View Post
Don't forget my order James.
Don't worry, I got you covered, I'll let you know when I order more.

Quote:
Originally Posted by NoFear99 View Post
Need help :

I would like to do this color conversion led for the start engine button and I found a pretty nice website to order the bulbs BA7S but my problem is that they have 3 or 4 models of it, they all look the same and I dont know wich one I should go with ?

Does somebody here who have already changed these bulb could give me a hand.

Here is the web site that I found :

Autolumination Instrument Panel Light Bulbs & Lamps)

They are 2.99 each and they charge only 5$ to ship to canada.
Hmmmm I'll have to get back to you on this. I'll bring an OEM bulb in and get the size measurements with a digital caliper, and compare them to what you found. For $2.99 at least it's not too much of a risk if it doesn't work.

05 Ardent Red Elise +60k miles
Interior: Red & black steering wheel/gauge cover/trim shop seats, 4tress harness bar, Schroth 4 pt. ASM harnesses, JL E645 amp, Boston Acoustics speakers, JL sub, micro mirror, red start button
Exterior:Forcedfed half carbon front splitter, APR rear wing, Reverie side scoops, Craftsquare mirrors, blacked out lights/badges, Clam hinge
Engine/Drivetrain: Exedy clutch, Toda flywheel, Fujita intake, Arqray SS single tip exhaust
Jaguar is offline  
post #85 of 142 (permalink) Old 01-20-2010, 12:21 PM
Registered User
 
Stale_Hotdog's Avatar
 
Join Date: Aug 2004
Posts: 825
Quote:
Originally Posted by shay2nak View Post
got my blue one yesterday. I'll try to install sometime this week. Is the LED kind of loose in the bulb holder thing?
It wasn't loose for me. It fit pretty snug
Stale_Hotdog is offline  
post #86 of 142 (permalink) Old 01-20-2010, 12:52 PM
shay2nak
 
shay2nak's Avatar
 
Join Date: Dec 2003
Location: Calipornia
Posts: 24,900
I mean the LED itself is loose. Loose within it's bayonet (if that's what it's called). Like a loose tooth. Not loose in the socket of the start button. I haven't installed it yet.

** save ~10 lbs gain 1 hp ** EQ: Y=(190*X) / (1984-X) where Y is (HP) and X is (lbs)

'07 Lotus Exige S310


WTC 2
shay2nak is offline  
post #87 of 142 (permalink) Old 01-20-2010, 12:52 PM
Registered User
 
InTheRed's Avatar
 
Join Date: Jul 2006
Location: Orange co. CA
Posts: 74
I'm in for a blue light. Let me know where to send the money. - thanks

2006 Ardent Red Elise
InTheRed is offline  
post #88 of 142 (permalink) Old 01-20-2010, 03:26 PM Thread Starter
Registered User
 
Jaguar's Avatar
 
Join Date: Jun 2009
Location: Right next door to Hell, NJ
Posts: 160
Quote:
Originally Posted by shay2nak View Post
I mean the LED itself is loose. Loose within it's bayonet (if that's what it's called). Like a loose tooth. Not loose in the socket of the start button. I haven't installed it yet.
Yeah that doesn't sound right. Like I said in my PM, send it back if it's busted. Lotus owner satisfaction guarantee.

05 Ardent Red Elise +60k miles
Interior: Red & black steering wheel/gauge cover/trim shop seats, 4tress harness bar, Schroth 4 pt. ASM harnesses, JL E645 amp, Boston Acoustics speakers, JL sub, micro mirror, red start button
Exterior:Forcedfed half carbon front splitter, APR rear wing, Reverie side scoops, Craftsquare mirrors, blacked out lights/badges, Clam hinge
Engine/Drivetrain: Exedy clutch, Toda flywheel, Fujita intake, Arqray SS single tip exhaust
Jaguar is offline  
post #89 of 142 (permalink) Old 01-21-2010, 01:39 PM
Registered User
 
Noel's Avatar
 
Join Date: Apr 2007
Location: 33.87S 151.21E Car: ロータス MKII エキシージ Type: Komo-Tec S300
Posts: 466
Quote:
Originally Posted by shay2nak
I mean the LED itself is loose. Loose within it's bayonet (if that's what it's called). Like a loose tooth. Not loose in the socket of the start button. I haven't installed it yet.
Yes, loose tooth somewhat. Tight when you touch it, need a few wiggles before it gets loose.

Thanks James.
Noel is offline  
post #90 of 142 (permalink) Old 01-28-2010, 04:49 PM
Registered User
 
toedrag's Avatar
 
Join Date: Sep 2008
Location: Dallas, TX
Posts: 365
Thanks Jaguar! Finally got around to installing my Blue LED just now. Only took 15 min. Looks terrific!

Name:  IMG_6084.JPG
Views: 2360
Size:  23.5 KB

2014 Stalker XL, #22
"If the car feels like it is on rails, you are probably driving too slow." -Ross Bentley
toedrag is offline  
post #91 of 142 (permalink) Old 01-30-2010, 09:17 AM Thread Starter
Registered User
 
Jaguar's Avatar
 
Join Date: Jun 2009
Location: Right next door to Hell, NJ
Posts: 160
Quote:
Originally Posted by toedrag View Post
Thanks Jaguar! Finally got around to installing my Blue LED just now. Only took 15 min. Looks terrific!

Attachment 141629
Sweet, glad you like it!
_________

To everyone else, maybe like 2 weeks before my next order. I'm thinking it will probably be the last order I do, so anyone still interested, please PM me with color choices.

05 Ardent Red Elise +60k miles
Interior: Red & black steering wheel/gauge cover/trim shop seats, 4tress harness bar, Schroth 4 pt. ASM harnesses, JL E645 amp, Boston Acoustics speakers, JL sub, micro mirror, red start button
Exterior:Forcedfed half carbon front splitter, APR rear wing, Reverie side scoops, Craftsquare mirrors, blacked out lights/badges, Clam hinge
Engine/Drivetrain: Exedy clutch, Toda flywheel, Fujita intake, Arqray SS single tip exhaust
Jaguar is offline  
post #92 of 142 (permalink) Old 02-11-2010, 07:13 PM Thread Starter
Registered User
 
Jaguar's Avatar
 
Join Date: Jun 2009
Location: Right next door to Hell, NJ
Posts: 160
Last call for LEDs!!!

05 Ardent Red Elise +60k miles
Interior: Red & black steering wheel/gauge cover/trim shop seats, 4tress harness bar, Schroth 4 pt. ASM harnesses, JL E645 amp, Boston Acoustics speakers, JL sub, micro mirror, red start button
Exterior:Forcedfed half carbon front splitter, APR rear wing, Reverie side scoops, Craftsquare mirrors, blacked out lights/badges, Clam hinge
Engine/Drivetrain: Exedy clutch, Toda flywheel, Fujita intake, Arqray SS single tip exhaust
Jaguar is offline  
post #93 of 142 (permalink) Old 02-14-2010, 07:27 PM
Registered User
 
Noel's Avatar
 
Join Date: Apr 2007
Location: 33.87S 151.21E Car: ロータス MKII エキシージ Type: Komo-Tec S300
Posts: 466
Can't wait for my white one to arrive ... Damn, it's been a long time coming.

Bump for a top seller!
Noel is offline  
post #94 of 142 (permalink) Old 02-15-2010, 07:26 PM
shay2nak
 
shay2nak's Avatar
 
Join Date: Dec 2003
Location: Calipornia
Posts: 24,900
+1 James is awesome seller. Installed mine and looks great! I'm tempted to also get a red one.

** save ~10 lbs gain 1 hp ** EQ: Y=(190*X) / (1984-X) where Y is (HP) and X is (lbs)

'07 Lotus Exige S310


WTC 2
shay2nak is offline  
post #95 of 142 (permalink) Old 02-15-2010, 07:51 PM
Registered User
 
KochinoPride's Avatar
 
Join Date: Jul 2007
Location: Edgewater, NJ
Posts: 1,044
Where's the Blue LED??
KochinoPride is offline  
post #96 of 142 (permalink) Old 02-18-2010, 08:07 AM
Registered User
 
Shawn C's Avatar
 
Join Date: Jan 2007
Location: Florida
Posts: 2,495
Ill take one red and one blue if you still got em.

http://www.youtube.com/jerusdc
BOE TVS
Shawn C is offline  
post #97 of 142 (permalink) Old 02-18-2010, 02:34 PM
Registered User
 
Stale_Hotdog's Avatar
 
Join Date: Aug 2004
Posts: 825
you have PM James.
Stale_Hotdog is offline  
post #98 of 142 (permalink) Old 02-20-2010, 01:24 PM Thread Starter
Registered User
 
Jaguar's Avatar
 
Join Date: Jun 2009
Location: Right next door to Hell, NJ
Posts: 160
LEDS

So for the final order, I got:

Noel - White
Pandora - Red
Stale_Hotdog - White
Shawn_C - Red and Blue
NoFear99- Red and Blue (awaiting reply)

For the white LEDs, there is a lead time of a few weeks, so I'll order them, and then once they come in, you can send me payment.

Last day to put in!

05 Ardent Red Elise +60k miles
Interior: Red & black steering wheel/gauge cover/trim shop seats, 4tress harness bar, Schroth 4 pt. ASM harnesses, JL E645 amp, Boston Acoustics speakers, JL sub, micro mirror, red start button
Exterior:Forcedfed half carbon front splitter, APR rear wing, Reverie side scoops, Craftsquare mirrors, blacked out lights/badges, Clam hinge
Engine/Drivetrain: Exedy clutch, Toda flywheel, Fujita intake, Arqray SS single tip exhaust
Jaguar is offline  
post #99 of 142 (permalink) Old 02-20-2010, 03:23 PM
Registered User
 
Join Date: Nov 2006
Location: Qubec, Canada
Posts: 208
Sent you a PM.
Jean is offline  
post #100 of 142 (permalink) Old 02-20-2010, 04:18 PM
Registered User
 
Noel's Avatar
 
Join Date: Apr 2007
Location: 33.87S 151.21E Car: ロータス MKII エキシージ Type: Komo-Tec S300
Posts: 466
Thanks James, ready to pay anytime. Let me know if you want it in advance.
Noel is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Electrical

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome