Evora Pioneer AVIC-X940BT Wire Harness Pin Out? - LotusTalk - The Lotus Cars Community
 3Likes
  • 1 Post By ShadowWulf369
  • 1 Post By ShadowWulf369
  • 1 Post By 2012Evora
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 05-18-2019, 10:43 AM Thread Starter
Happy To Be Here
 
ShadowWulf369's Avatar
 
Join Date: Aug 2013
Location: Warroad, MN
Posts: 789
Garage
Evora Pioneer AVIC-X940BT Wire Harness Pin Out?

I'm looking to swap out my factory Pioneer AVIC-X940BT for a Pioneer AVIC-W8400NEX and most of it seems pretty straight forward. However, Lotus used all sorts of colors for the wire harness to the AVIC-X940BT. Does anyone have the pin out for the wire harness on this model? I know a bunch of Evora owners have gone through a stereo swap and your experience might help me out.

Below are photos of the stock plug. I know the speaker wire colors are good, but just unsure on the rest of the wires and what the standard colors should be.

Also, I'm totally new to car audio wiring. Since this is a Pioneer to a Pioneer and the pins in the plugs look about the same, can I de-pin one plug and re-pin the wires into the other plug to keep from having to cut the harness or solder any wires?
Attached Images
   

2013 Evora IPS - Carbon Gray
2016 BMW 328xi - Estoril Blue
ShadowWulf369 is online now  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 05-18-2019, 12:37 PM Thread Starter
Happy To Be Here
 
ShadowWulf369's Avatar
 
Join Date: Aug 2013
Location: Warroad, MN
Posts: 789
Garage
I figured out how to de-pin the plugs without breaking anything, so thatíll be the route I take. Way easier than using crimp connectors or soldering. I could still use help with the pin out though!

2013 Evora IPS - Carbon Gray
2016 BMW 328xi - Estoril Blue
ShadowWulf369 is online now  
post #3 of 7 (permalink) Old 05-18-2019, 03:12 PM Thread Starter
Happy To Be Here
 
ShadowWulf369's Avatar
 
Join Date: Aug 2013
Location: Warroad, MN
Posts: 789
Garage
I contacted Crutchfield and they were actually able to find a pin out. Does this seem right to anyone who's replaced their AVIC-X940BT? I just want to check, especially on the order of #6 (purple/white) and #7 (blue/white), as the new AVIC-W8400NEX has these two wires in the opposite order (not that Pioneer couldn't change these, just seems odd that they would).

Should be from Pioneer for AVIC-X940BT:
1. Gray
2. Gray/Black
3. White
4. White/Black
5. Light Green
6. Purple/White
7. Blue/White
8. Black
9. Purple
10. Purple/Black
11. Green
12. Green/Black
13. Pink
14. Orange/White
15. Red
16. Yellow

What Lotus did to the X940BT harness:
1. Gray
2. Gray/Black
3. White
4. White/Black
5. Black
6. Green
7. Blue
8. Black
9. (Blank)
10. (Blank)
11. (Blank)
12. (Blank)
13. Yellow
14. Red/Black
15. Pink
16. Purple
2012Evora likes this.

2013 Evora IPS - Carbon Gray
2016 BMW 328xi - Estoril Blue
ShadowWulf369 is online now  
 
post #4 of 7 (permalink) Old 05-31-2019, 05:25 PM Thread Starter
Happy To Be Here
 
ShadowWulf369's Avatar
 
Join Date: Aug 2013
Location: Warroad, MN
Posts: 789
Garage
Just a follow up in case someone finds this thread in the future and wants to know the results. I trusted what Crutchfield told me with regard to the pin out on the X940BT. One by one, I swapped pins between the X940BT harness and the new W8400NEX harness. I installed the W8400NEX in the car and everything works flawlessly. The new head unit works amazingly well and I love the new features like the wireless Apple CarPlay. The audio is much clearer and the sound field is much improved over the old unit. The navigation was useless on the X940BT and is now on the level of a Garmin as far as I can tell with speed limits shown on the screen as well as current GPS speed. This was such an upgrade I wish I had done it sooner. Unpinning and re-pinning the wire harness meant that I didn't have to cut a single wire to swap out the unit, making this an ideal swap for anyone who has a Pioneer unit in their car.

The above pin out from Crutchfield is correct, so use this if you plan to make a change from the Pioneer AVIC-X940BT yourself.
2012Evora likes this.

2013 Evora IPS - Carbon Gray
2016 BMW 328xi - Estoril Blue
ShadowWulf369 is online now  
post #5 of 7 (permalink) Old 07-16-2019, 04:40 PM
Registered User
 
2012Evora's Avatar
 
Join Date: Dec 2018
Location: Northern Va
Posts: 46
You are AWESOME. Thank you so much for posting this. I've been looking for it all night. None of the other threads were useful as far as the wiring goes. You saved me a lot of frustration. I did my pin swaps the same as you did after disconnecting the radio harness from the car. So much easier.
ShadowWulf369 likes this.
2012Evora is offline  
post #6 of 7 (permalink) Old 07-16-2019, 05:27 PM Thread Starter
Happy To Be Here
 
ShadowWulf369's Avatar
 
Join Date: Aug 2013
Location: Warroad, MN
Posts: 789
Garage
Quote:
Originally Posted by 2012Evora View Post
You are AWESOME. Thank you so much for posting this. I've been looking for it all night. None of the other threads were useful as far as the wiring goes. You saved me a lot of frustration. I did my pin swaps the same as you did after disconnecting the radio harness from the car. So much easier.
Thank you! I had searched for about 8 hours before giving Crutchfield a try as no one else on the internet seems to have the pin out, they just refer to what the colors do. I know what pain you went through! Thatís why I wanted to post it here to save time for all other owners with the X940BT. Iím so glad the info has helped, even if itís just a few people in all of the Lotus community. I hope the install goes well!

2013 Evora IPS - Carbon Gray
2016 BMW 328xi - Estoril Blue
ShadowWulf369 is online now  
post #7 of 7 (permalink) Old 07-17-2019, 06:37 AM
Registered User
 
2012Evora's Avatar
 
Join Date: Dec 2018
Location: Northern Va
Posts: 46
Quote:
Originally Posted by ShadowWulf369 View Post
Thank you! I had searched for about 8 hours before giving Crutchfield a try as no one else on the internet seems to have the pin out, they just refer to what the colors do. I know what pain you went through! Thatís why I wanted to post it here to save time for all other owners with the X940BT. Iím so glad the info has helped, even if itís just a few people in all of the Lotus community. I hope the install goes well!

Install was smooth after the wiring was complete. I swapped one pin at a time and took lots of pictures in case I screwed something up, but luckily everything worked the first try. I'm sure you've helped lots of folks on here who probably just failed to give you kudos.

I swapped over for another Pioneer unit which, sadly, does not have Android Auto, contradictory to the unit's Amazon description so here's to round 2 on Friday night with the next model's install! Currently rolling around in the Evora with half the dash installed haha.

Thanks again. If not for your write up I probably would have given up on the upgrade in fear of frying something.
2012Evora is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Electrical > Audio, Video, GPS, Radar Detectors & Other Accessories

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Pioneer Avic X940BT upgrade options? Dus10 Lotus Evora 1 10-26-2016 02:26 AM
Pioneer Avic-X940BT firmware upgrade Dus10 Lotus Evora 9 07-20-2015 07:05 AM
Pioneer AVIC-X940BT Map Update? ShadowWulf369 Electrical 7 03-16-2015 10:48 PM
2013 Lotus Evora Pioneer AVIC-X940BT Sirius/XM LasVegasEsprit Lotus Evora 3 10-23-2014 06:24 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome