2007+ headlight wiring. Where does the top light plug in? - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 08-14-2019, 09:53 AM Thread Starter
Registered User
 
the1tonton's Avatar
 
Join Date: Jun 2019
Posts: 73
2007+ headlight wiring. Where does the top light plug in?

My build is slowly nearing completion and as they say the last 20% take 80% of the time. I purchased a replacement set of headlights as one was stolen by a local dealership (shall not be mentioned) and the other had a deep scratch on the lens.

Here is my issue. The headlights have two plugs coming out of them. One is the large four prong plug which runs high and low beams. The other is a small plug which runs the top little running light. Where do i plug this in? I don't seem to have plugs for those. The only plugs i see on the chassis seem to be for factory fog lights because the plug that comes out of the headlight does not fit those.

Did Lotus in their infinite wisdom change plug type year to year and that is why they dont fit or am i missing some sort of patch harness.

For reference it is the plug circled in the image below.

Thanks for the help in advance!

Also for people searching about headlight issues later i will add this. Lotus changed their headlight mounting nut pitch at different times from M10x1.5 to M10x1.25. If you buy a used headlight and it doesn't come with nuts you will need one or the other and wont necessarily be able to reuse your factory hardware. Very annoying.
Attached Images
 

2007 Exige S - in the works...
the1tonton is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 09-14-2019, 12:27 PM
Registered User
 
RST233's Avatar
 
Join Date: Jun 2016
Posts: 37
It does not seem like you got a response to this. Unfortunately, I cannot help you.

But can you tell me what that top little running light is by any chance? Is it a common part number? I have one out at the moment and my dealer says that through Lotus it is only available in a kit (perhaps the bulb and the lead wiring?). When they try to put the order into the Lotus system the part number for the kit isn't recognized by the ordering system. But the guys in the shop think it must be a common easily available bulb. Any info would be appreciated.
RST233 is offline  
post #3 of 3 (permalink) Old 09-18-2019, 05:10 PM
Registered User
 
EddieA's Avatar
 
Join Date: Oct 2013
Location: Sleepy Beach Town, Los Angeles
Posts: 312
Just had a reason to pull the wheel liner, so took a look.

The only plug on the wire for the running light, is the one that connects to the bulb. The other end just emerges from the wiring loom.

I think you'll find that plug is for the side marker on the wheel arch.

Cheers.

2007 Exige S. Phantom Black/Black. KoldFire 270 SC.
1993 3000GT VR4. Green, not quite BRG, but close.
1988 Fiero GT. Red. RIP.
EddieA is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Exige

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome