LotusTalk - The Lotus Cars Community

LotusTalk - The Lotus Cars Community (https://www.lotustalk.com/forums/)
-   Lotus Exige (https://www.lotustalk.com/forums/f157/)
-   -   Exige S - Engine Cutout A/C Relay information (https://www.lotustalk.com/forums/f157/exige-s-engine-cutout-c-relay-information-66770/)

qball 01-04-2009 12:37 PM

Exige S - Engine Cutout A/C Relay information
 
1 Attachment(s)
Moderators, please add to Uberpost

It's long been known that the early Exige S cars (Early S cars made in 06) have a possible engine cutout due to a faulty A/C relay module.

The suspected cause of the issue is arching across the relay module contacts which momentarily resets the ECU causing a brief hesitation when at speed.

http://www.elisetalk.com/gallery/fil...6_original.jpg

Lotus issued a TSB (see attached) regarding this issue, and your dealer should be able to remedy the situation under warranty.

If you're like me, my dealer is a 2-hour drive away, so I just ordered the part as I was tired of dealing with the sporadic issue.

The module at issue is the Radiator Fan/AC Module on the attached diagram

https://www.lotustalk.com/forums/atta...-s-comploc.jpg
https://www.lotustalk.com/forums/atta...s-relayloc.jpg

Please note that the diagram and description are misleading. The module is "in fact" located on the passenger side wheelarch lining. (When the manual was written, driver's side was intended for right-hand drive cars). I learned this after removing both driver's wheelarch liners, and then eventually moving to the front passenger side wheel liner... Doh! :wallbang:


Replacement procedure.

1. Obtain part number A117M0038F (same part as 05 Elise)

2. Loosen wheel bolts and jack car at front lift point.

3. Support car with secondary jack for safety.

4. Remove wheel

5. Remove wheelarch lining (two bolts in rear, one up top, and three up front). The wheel arch lining is attached to the relay and will not be able to be completely removed until the wiring harness is disconnected.

6. With the wheelarch lining pulled out, you will find the relay attached with two connectors. Use a small flathead screwdriver, to release the "catch" on the harness connections and pull off the module. You can now fully release the wheelarch lining.

http://www.elisetalk.com/gallery/fil...8-img_0745.jpg

7. Using a small flat blade to release the catch on the Relay module that is clipped to the bracket that is riveted to the liner. A feeler gauge works great for this.

http://www.elisetalk.com/gallery/fil...8-img_0744.jpg

8. Clip the new module back on, and reverse the procedure to install.

Good luck!

Q

qball 01-04-2009 02:23 PM

And I forgot to add, I took the car for a spirited drive and have not noticed any cutoff yet.

Will report tomorrow after the morning commute to work.

Q

jesterbot 04-02-2009 07:57 PM

Thanks for the pic qball - VERY helpful. Not sure why someone hasn't thought of posting that before, or if they have I guess I never noticed it while searching the threads about the issue over the last year or so.
:up: :bow:

qball 04-02-2009 08:01 PM

No problemo..

P.S. no cutouts since the switch in January

Torro 06-13-2009 11:09 AM

qball

sent you pm hoping you still have that old part lying around some place :)

Todd

bman6074 06-18-2009 05:28 AM

102 Attachment(s)
Has anyone had trouble getting the dealer to replace this? I was told by the dealer that Lotus told them to scan the car for codes before any replacement. But I doubt they will find any codes as according to above the ECU is reset by the arc. And I really don't want them driving the car around to reproduce the shutdown.

drken 06-18-2009 06:30 PM

I took my car to Silver Star last month in 1000 Oaks complaining of this exact problem;

The mechanic took my car for a text drive and said he couldn't reproduce the problem.

This momentary total loss of power makes one loose confidence in passing situations.

Thank you for bringing this to everyone's attention.

carphoria 09-02-2010 01:22 AM

I'm out of warranty and this is definitely my symptom. I called Lotus USA, with the TSB, they said "as a class 3 TSB it's repaired only on a customer's complaint under warranty, if the complaint is after the warranty expired, it is the client's bill."

Well this sucks!

Any good sources for the part cheap? Seems a fairly straight forward swap. Any help is appreciated, your write up seems to cover most of it though.

RNichols 09-02-2010 05:33 AM

I'm new here and just picked up a used Jan '07 Lotus Exige S almost two weeks ago. I have this very same problem, and noticed I can only reproduce it when the A/C is on. It must be some devine Lotus providance that this topic was resurected this week when I was thinking of kicking myself for plunging into this purchase for a track car.

TIA,

R

carphoria 09-02-2010 08:31 AM

Quote:

Originally Posted by RNichols (Post 1485807)
I'm new here and just picked up a used Jan '07 Lotus Exige S almost two weeks ago. I have this very same problem, and noticed I can only reproduce it when the A/C is on. It must be some devine Lotus providance that this topic was resurected this week when I was thinking of kicking myself for plunging into this purchase for a track car.

TIA,

R

Glad to help :-) it looks like an easy swap, but after buying the car, $180 part is not making me smile. I was looking for a good inexpensive source. The labor as described doesn't look that bad

ZAMMY1 09-02-2010 09:07 AM

i have a similar problem, the reset occurs, i'm out of warranty.
the next time i raise the clam, i'll put a metal oxide varistor (MOV) across the clutch winding and also one across the coil/s of the A/C relay.
i commonly use them to get rid of inductive spikes in industrial machines.
sam

Formula Fun Racing 06-30-2011 08:08 AM

I believe that my 2006 Elise has this problem. My relay is blue, and is located under the right side cowl cover (near the fuse box).

Has anyone ever attempted to better insulate the contacts (i.e silicone)? I wonder if the shorting between the contacts is interally or externally...

Finally, from what I've read on this forum, if your vehicle is out of warranty, you're out of luck for a free replacement. Where are most folks purchasing this relay...and what is the correct P/N?

Thanks,

JohnD 06-30-2011 01:11 PM

I have a fault that sounds just like this one on my Exige S (06 model). Under brisk acceleration such as joining a freeway, there are one or two momentary cut outs. Generally runs fine otherwise. Is this the same thing?

Formula Fun Racing 07-03-2011 01:53 PM

Hi JohnD

My problem has the engine turning off, just cruising down the highway...no bumps or acceleration...just out of nowhere, the engine turns off. I simply wait a couple of seconds for all of the dash illuminations to show, then I press the 'start' button to re-start the engine (clutch disengaged).

It could be your A/C relay...but your problem appears to be different. Have you looked at the relay? What colour?

Cheers,

JohnD 07-05-2011 07:19 AM

Hi FFR. Thanks, I did check out the relay and yes it is on the passenger side in the UK version as well, which I found out after stripping the other side out:bow: NB, in future check which side the rivets are showing!!

Mine is a blue one and therefore potentially faulty. However your suggestion that this might not be the fault puts me off buying a replacement at the moment. I did find a way of putting a plastic shroud over the tabs on the blue relay, effectively replicating the design of the old model, but it made no difference. Either the shorting is down to another part of the design, i.e. nothing to do with the shape of the central pin/peg, or you are correct, I have a different problem.

Meantime I am trying to find an older one I can borrow to try.

What owning a Lotus is all about:)


All times are GMT -8. The time now is 11:02 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome