Help plse - locked out of 2008 ERxige S240 - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 05-24-2019, 11:09 PM Thread Starter
Registered User
 
Join Date: Feb 2017
Posts: 47
Help plse - locked out of 2008 ERxige S240

So, I live in Spain and own a Gulf spec S240 I imported from Dubai a couple of years ago (see other posts for this story). I recently sent my car to Lotus Madrid for the long overdue oil-line/union recall and replacement. It went by transporter - didn't fancy the long drive, costs of hotels and additional mileage on a low mileage car.

Got the car back yesterday. (Had to take possession a couple of miles away from home as the huge transporter could not get down roads near my house). It had a slightly flat battery - enough for windows and lights etc to work but would not turn over or start. Used jump leads and got the car home. Locked it via the key and connected it to a charger.

This morning, it was fully charged but the car would not open. Pressing the middle button disarms the immobiliser OK (and gives double flash of lights) - I can see this by watching the dash through the window. The system re-arms the immobiliser as it should after 40 seconds. But pressing the middle button does not operate the central locking. Driver door button is up and passenger door one is down. If I press the top key button (the one with the logo) the alarm sounds three times and the lights flash in sync with the alarm. If I press the bottom button, nothing happens (is it supposed to be an emergency alarm signal)? I know that Gulf cars were not fitted with any internal/movement sensors - but not sure about the panic alarm function.

Spoke to Lotus in Madrid who suggested two things. First hold down the middle and bottom buttons simultaneously. This made no subsequent difference. The other was to disconnect the battery which I did for a couple of hours (via the terminals in the front panel) but that also made no difference. Incidentally, not sure if the alarm is supposed to sound on disconnection or reconnection of battery, but nothing happens. I have two good keys and tried both - same result.

Can anyone suggest what else to do?

TIA - Richard
arjay is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 05-25-2019, 04:36 AM
Registered User
 
kfennell's Avatar
 
Join Date: Jun 2015
Posts: 1,954
There are two seperate locks. The one controlled by the buttons, and an actual lock on the door you turn with the key. Are both unlocked?

2007 Exige S with almost every track mod...
kfennell is online now  
post #3 of 14 (permalink) Old 05-25-2019, 05:25 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,031
Quote:
Originally Posted by arjay View Post
=But pressing the middle button does not operate the central locking. Driver door button is up and passenger door one is down.
TIA - Richard

If the button is up, one would think it is unlocked, and as kfennel says check that the manual exterior button lock is unlocked, it is a separate system
exigegus is offline  
 
post #4 of 14 (permalink) Old 05-25-2019, 07:35 AM Thread Starter
Registered User
 
Join Date: Feb 2017
Posts: 47
Quote:
Originally Posted by kfennell View Post
There are two seperate locks. The one controlled by the buttons, and an actual lock on the door you turn with the key. Are both unlocked?
Sorry - I must be mistaken. I was told that on this model only the key buttons work and that the key in the lock has no effect. Never tried that before.

In any case, turning the key in the lock on my car has no effect - there is not even any feeling of some resistance.

Update - just been out to the car and tried the key in the lock. It just turns without any resistance.

Any more thoughts - this is a nightmare

Last edited by arjay; 05-25-2019 at 09:01 AM.
arjay is offline  
post #5 of 14 (permalink) Old 05-27-2019, 01:50 AM Thread Starter
Registered User
 
Join Date: Feb 2017
Posts: 47
Quote:
Originally Posted by arjay View Post
Any more thoughts - this is a nightmare
Well - who says the age of miracles is dead.? No way - at least miracles with a small "m"

I have finally got the car open. Not sure how I did it as I tried every conceivable combination of fob button presses, duration of presses and also battery connected and disconnected. Finally, I was able to open the doors with the key in the drivers door lock.

So now I can disarm the immobiliser, start the car and presumably drive it. Unfortunately, pressing the top button still does not operate the central locking system (CDL?). All it does is sound the alarm three times. Same goes for opening the doors - more three time alarms. Do I still have to go through the PIN number sync - seems quite a rigmarole when the key does actually already do everything it should except move the door buttons up and down and allow the doors to open and close without the alarm sounding?

BTW I can push the door buttons down and up manually though they feel pretty stiff. Maybe you are not supposed to do that. Anyway, at the moment both are in the up position but the alarm doesn't think they are in the open

Can anyone help now that I can at least get the car open? For example, is the CDL fused and should I be checking that?

Last edited by arjay; 05-27-2019 at 02:07 AM.
arjay is offline  
post #6 of 14 (permalink) Old 05-30-2019, 12:58 PM Thread Starter
Registered User
 
Join Date: Feb 2017
Posts: 47
Sorry Bump - anyone?
arjay is offline  
post #7 of 14 (permalink) Old 05-30-2019, 05:16 PM
Registered User
 
4ramin's Avatar
 
Join Date: Nov 2018
Location: Ladera Ranch, CA
Posts: 13
Quote:
Originally Posted by arjay View Post
Sorry Bump - anyone?
This happened to me and as a result, I removed the factory alarm and installed a Clifford system. to unlock the car I used a long shoelace and tied a knot but not fully leave the know open by a couple of inches. slide the string through the window seal where one end is on the top and the other on the bottom. center the door pin in the middle of the know and pull to close. once closed pull the string up to pull the pin up. took me a few tries but got the door open. BTW make sure the key is also in the unlock position.
4ramin is offline  
post #8 of 14 (permalink) Old 05-30-2019, 09:53 PM Thread Starter
Registered User
 
Join Date: Feb 2017
Posts: 47
Thanks so much for replying. Just to let you know - I have got into the car OK now. I can start the car because the middle button on the fob will disarm the immobiliser as it should. But pressing the top button does not lock or unlock the car. It just sets off the alarm with three flashes of the lights and three loud sounds..

I have tried having the car locked and unlocked via the key in the actual locks, disconnecting the battery, and everything else I can think of.

I have found a 4 figure number on the spare key that might be the sync PIN. But I am not sure if this is correct as I understand that syncing the key means turning the ignition on and off a number of times according to each number. What do you do for a zero? Also, if the key will disarm the alarm & immobiliser to start the car - does this not mean that the key is synced correctly?

I really do not know where to go from here....

Last edited by arjay; 05-31-2019 at 05:44 AM.
arjay is offline  
post #9 of 14 (permalink) Old 05-31-2019, 01:20 AM
Registered User
 
Join Date: Jun 2017
Posts: 32
You should not post your sync PIN on the forum as it is the code to disarm the immobilizer..
ManuelG1986 is offline  
post #10 of 14 (permalink) Old 05-31-2019, 05:46 AM Thread Starter
Registered User
 
Join Date: Feb 2017
Posts: 47
Quote:
Originally Posted by ManuelG1986 View Post
You should not post your sync PIN on the forum as it is the code to disarm the immobilizer..

Ah - good point. Thanks for the tip. My previous post now edited. My general question still stands - would it be likely that the PIN would contain a zero - if so how does that affect entering the code via the ignition?
arjay is offline  
post #11 of 14 (permalink) Old 05-31-2019, 07:27 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,031
Your dealer can confirm the number.

I think it is correct as the immobilizer works

I am thinking the central door lock module may be defective, it happens.

does it work from the console switch?

I think the relative rarity of the 08+ cars limits responses, prior years have 2 button remotes and so we are not sure how to advise
exigegus is offline  
post #12 of 14 (permalink) Old 05-31-2019, 08:50 AM Thread Starter
Registered User
 
Join Date: Feb 2017
Posts: 47
Hi - bit peculiar. Thought I had replied but don't see it in the thread. Anyway - yes, the low numbers with this key may be a problem

So, OK, the switch does activate the CDL - locking and unlocking the doors. The door buttons go up and down perfectly (embarrassed to say I never knew there was such a switch - even though I have actually had the console out to refit the hazard warning switch).

However, after locking and unlocking a couple of times from inside the car, I still cannot lock the car from the outside using the top button on the fob as it just sets off the alarm as per previous posts - three "beeps and light flashes".

Am I any nearer now?
arjay is offline  
post #13 of 14 (permalink) Old 05-31-2019, 12:56 PM
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 2,855
On my 2009 Elise the top button (Lotus logo) locks the car. The middle button unlocks it. The third button I never use but I think it is a panic button.

I have had occasional glitches in which the top button would not lock the car. It turned out that I was parked in some location that had some interference.

If it is that, try driving somewhere else and testing again. Also hold the key near the front of the car. On US/Canadian cars it works best on the passenger side.

You might also try replacing the key FOB battery. It might be low and the FOB is misbehaving.

Buena suerte

Last edited by David Craig; 05-31-2019 at 12:57 PM. Reason: spelling
David Craig is offline  
post #14 of 14 (permalink) Old 05-31-2019, 01:07 PM Thread Starter
Registered User
 
Join Date: Feb 2017
Posts: 47
David - thanks for your thoughts. You obviously have the same key as me. In this case the middle button disarms the alarms and immobiliser but does not unlock the doors. The door buttons just stay up or down depending on where they were when I pressed the middle button. The top button, which is supposed to lock the doors, just sets off the alarm for three blips. However, the CDL switch on the centre console locks and unlocks the doors just fine. I have a second key which behaves in exactly the same way.

But, both keys are 2-3 years old and may both need new batteries. I will try swapping them out and see what happens.

PS The distance from the car might be significant but in this case I am in a garage and only 2-3 feet away from the front of the car - where the key always used to work OK.

Cheers

Richard
arjay is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Exige

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Doors locked, battery dead...locked out? erics75218 Alarm/Immobilizer/CDL 17 09-18-2010 03:19 PM
locked out help fitfan General Discussion (Lotus related) 13 03-03-2007 02:16 PM
Help! ASAP Please... I'm locked out!... yfoiler General Discussion (Lotus related) 11 12-07-2006 02:27 PM
I am Stuck in a parking lot and locked out help.... matt Electrical 41 09-01-2006 10:02 AM
HELP- locked out GregL General Discussion (Lotus related) 25 08-08-2006 05:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome