What is this on back of intercooler pipe? - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 08-02-2019, 05:22 PM Thread Starter
Registered User
 
mcaden's Avatar
 
Join Date: Jul 2018
Location: Maryland
Posts: 27
What is this on back of intercooler pipe?

What is this open electrical harness on the back of my passenger side intercooler pipe (2008 Exige S240)? It looks like it might be for a sensor. Is it an optional sensor or should something be plugged into it?

Thanks much.
Attached Images
 
mcaden is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 08-02-2019, 07:09 PM
Registered User
 
Join Date: Mar 2015
Location: Morton, IL
Posts: 401
That is a temperature sensor, most likely an air temp sensor given where it is. Take it out and look if you're curious.

2006 Lotus Exige: Avery Matte Graphite wrap, partial built motor (9:1 Mahle pistons, Ferrea Competition valves, ACT Clutch, ARP head studs), REV400, Nitron SAs, BOE QS exhaust, Ultradisc rotors, Moroso Oil pan, Circuitworks oil pump, CF Stuff (Cup Roof, ReVerie diffusor, side scoops, APR air dam, craftsquare mirrors), Worksbell quick release, Odyssey PC625, Morimoto Xenon HID, BOE Rear Oil Cooler, Difflow Aeroplates, BOE Swirl Pot, DaviesCraig EWP, Reversed Heater Matrix
mwehnes is offline  
post #3 of 4 (permalink) Old 08-03-2019, 03:39 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,082
something someone added. Might be for boost gauge or intake air temp.
exigegus is online now  
 
post #4 of 4 (permalink) Old 08-03-2019, 04:44 AM Thread Starter
Registered User
 
mcaden's Avatar
 
Join Date: Jul 2018
Location: Maryland
Posts: 27
Quote:
Originally Posted by exigegus View Post
something someone added. Might be for boost gauge or intake air temp.
I was thinking it was not an OEM thing and you confirmed my thought. I just wanted to make sure there wasn't a stock harness that wasn't plugged in.
mcaden is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Exige

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome