Esprit headlamp wiring diagram - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 07-22-2019, 05:34 PM Thread Starter
Registered User
 
Join Date: Jul 2019
Posts: 2
Esprit headlamp wiring diagram

Can anyone post or send a link for the headlamp wiring diagram applicable to a 2003 Esprit v8? The low beams work but when high beam is selected the low beams go out and the high beams also fail to illuminate. Any theories? Thanks in advance.
71type65 is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 07-26-2019, 06:47 AM
Registered User
 
Join Date: Nov 2009
Location: New Jersey
Posts: 3,091
The most likely problem is that both the high beams bulbs are burnt out. Check the filaments.
David Teitelbaum
jtrealty is offline  
post #3 of 5 (permalink) Old 07-29-2019, 06:45 AM
My car sneezes
 
gmendoza's Avatar
 
Join Date: Feb 2006
Location: Alta Loma, CA
Posts: 605
You could have two things going on.

1st: Its normal for low beams to go out when high beams are switched on. You can change that though. Fish around the wiring loom under the front relays for a bullet connection and a lose wire next to it. Undo the connection and redo the connection using the lose wire instead.(http://i21.photobucket.com/albums/b2...psza3khoqr.jpg) I think some relays were moved out of the way for clarity in that pic


2nd: Does the blue light on the dash come on when you attempt to turn on the high beams? If so, you most likely have a bad high beam relay (AKA: main beam). If the blue light doesn't come on, more advanced troubleshooting needed.

'03.5 Final Edition Esprit ~ 5.7lbs/hp; mildly modded - 430rwhp, 353rwtq
'65 Karmann Ghia, '80 930, '89 928 S4, '92 Corrado, '02 Maserati Coupe, '06 Murcielago
www.fquick.com/gmendoza
https://www.youtube.com/channel/UCPI...bwPaEI4JFbyCrA
gmendoza is offline  
 
post #4 of 5 (permalink) Old 07-29-2019, 02:23 PM
Wingless Wonder
 
carbuff's Avatar
 
Join Date: Jun 2004
Location: In the Back of your Mind
Posts: 5,340
Garage
Another owner (S4s) found the common problem of relay socket CONNECTIONS (in the relay socket) being loose. The socket was somewhat melted and the outer high beam headlamps would not come on.

Atwell Haines
'88 Esprit
Succasunna, NJ USA


"Not all angels have wings." - Turbo R
carbuff is offline  
post #5 of 5 (permalink) Old 08-09-2019, 06:57 AM Thread Starter
Registered User
 
Join Date: Jul 2019
Posts: 2
Thanks to all for the feedback, much appreciated. In this case the problem turned out to be a loose contact in the relay socket. Just FYI on this 2003 V8 all 4 lamps illuminate with high beams, I don't think the car has been modified in that area. Also I have seen an S4s where all 4 came on, don't know if that one was modified.
71type65 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Esprit

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome