Bad Starter? - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 04-27-2015, 12:25 PM Thread Starter
Registered User
 
Elanplus2's Avatar
 
Join Date: Apr 2009
Location: St. Paul, MN U.S.A.
Posts: 46
Bad Starter?

Happy Monday -

Now that we have a decent week of weather in MN, my '69 FHC has decided not to start. I'm mechanically inclined, but not entirely educated on such matters. After starting fine this morning, the car now goes "CLICK" - just once - upon turning the key. Lights all work, electric fan goes up to speed, "gen" light glows red. All connections are tight, and car did the exact same things upon jumping. Did not start until push-bump starting, and then ran like a champ. Upon shutting off, same "CLICK" is experienced.

Batter is a year old with a fresh winter's trickle charge. It's one of those dry cell mini styles.

Is this indicative of a bad starter?

Thanks in advance for the advise.

Aaron
'69 FHC
St. Paul, MN
Elanplus2 is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 04-27-2015, 12:53 PM
glb
Registered User
 
glb's Avatar
 
Join Date: May 2005
Location: Chester, NJ
Posts: 11,087
I think it is the battery. You can have it tested or stick a voltmeter on it (which is only partially useful).

When batteries are weak, yes all the lights will work. But, still not enough current to turn starter.

If you used another car and battery cables and Elan started, would indicate a bad battery.

Some people need to hit the starter with a hammer to get it to work on occasion.

BTW, if needed, buy the upgraded starter from RD enterprises or Dave Bean. No point in putting in another stock starter.

Not a fan of tiny batteries. Goal is not weight saving or more trunk space. It's to get where you are going.

05 elise (BOE Rev300 supercharged, SSRs, shift tower mods, Multivex; HID hi/low beams); 05 Corolla XRS. Past '72 Elan Sprint (I restored), Lotus 7 w/X-flow, TT Supra, Bugeye Sprite, BMW 2002 & 2002tii, '65 GTO.

Driving Tips-https://www.lotustalk.com/forums/f10...art-1-a-49665/
Moss Emergency Line-https://www.lotustalk.com/forums/f10...cy-line-36631/
Bleeding Brakes- https://www.lotustalk.com/forums/f10...-brakes-241138
glb is offline  
post #3 of 8 (permalink) Old 04-27-2015, 01:08 PM Thread Starter
Registered User
 
Elanplus2's Avatar
 
Join Date: Apr 2009
Location: St. Paul, MN U.S.A.
Posts: 46
Thanks -

I should be clear. It did NOT start with a cable jump. Only with a push and popping the clutch.

Still think it's the battery?
Elanplus2 is offline  
 
post #4 of 8 (permalink) Old 04-27-2015, 02:07 PM
glb
Registered User
 
glb's Avatar
 
Join Date: May 2005
Location: Chester, NJ
Posts: 11,087
Yes, but a tad less so.

What voltage do you read at the battery terminals?
And what voltage at the battery posts?

You can also check if the starter is getting 12v. While there, hit the thing with a hammer.

What does "fresh winter's trickle charge" mean? Was battery on a smart charger all winter? Or, was it off and just charged for a bit this spring?

05 elise (BOE Rev300 supercharged, SSRs, shift tower mods, Multivex; HID hi/low beams); 05 Corolla XRS. Past '72 Elan Sprint (I restored), Lotus 7 w/X-flow, TT Supra, Bugeye Sprite, BMW 2002 & 2002tii, '65 GTO.

Driving Tips-https://www.lotustalk.com/forums/f10...art-1-a-49665/
Moss Emergency Line-https://www.lotustalk.com/forums/f10...cy-line-36631/
Bleeding Brakes- https://www.lotustalk.com/forums/f10...-brakes-241138
glb is offline  
post #5 of 8 (permalink) Old 04-27-2015, 04:31 PM
Registered User
 
stugilmour's Avatar
 
Join Date: Aug 2007
Location: Calgary Alberta Canada
Posts: 464
Aaron, a couple of things to check if the battery voltage shows fully charged.

Not 100% sure of the battery ground in your FHC, but I believe it is the same as the Plus 2. The main ground is fastened to the frame on the boot floor with a bolt, and can loosen, corrode, etc. Check and clean, making sure excellent contact with the frame. It can show good continuity on an ohm meter and still have a large voltage drop when it sees the starter load. For a permanent fix consider moving the ground to the body to frame tower bolt; this is out of the muck and has a threaded boss in the frame, making better contact to the frame.

Other grounds to check include the engine ground (usually by the right engine mount), and the battery lugs.

If still present, check the solenoid on the firewall. Been a while for me as I removed mine, but I recall you can manually engage it with the car in neutral and the key in the on position. The finger pressure on the solenoid button may get you started; if it is dodgy either replace it or, as mentioned, get an aftermarket starter from the usual suspects with its own integrated solenoid. the clicking indicates the solenoid is moving, but the high current contacts may not be making good contact due to corosion; a little persasion may help.

When I first got my Plus 2 I also had to belt the starter with the knock-off hammer to get it to work.

HTH

Stu

Stu
Calgary AB
'69 Elan Plus 2
'00 Esprit V8
'87 BMW M6 & '84 BMW R100RT
stugilmour is offline  
post #6 of 8 (permalink) Old 04-27-2015, 06:02 PM
Registered User
 
TedR's Avatar
 
Join Date: Jun 2005
Location: Oregon
Posts: 854
Sounds like a battery to me. Use a multimeter to check voltage across the battery while at rest and while someone tries to start it. Resting voltage should be ~12.6. While trying to crank it should be above 9 volts. If it is not, your battery is toast.

What type of charger did you have it on over the winter? If it is a battery tender type that reduces the charge to a trickle, it will slowly kill the battery if you keep it connected, especially if it is a small battery.
TedR is offline  
post #7 of 8 (permalink) Old 04-28-2015, 10:42 AM Thread Starter
Registered User
 
Elanplus2's Avatar
 
Join Date: Apr 2009
Location: St. Paul, MN U.S.A.
Posts: 46
It was indeed the starter.

Battery has a full charge.

Touching the starter bottom while another hit the ignition gave a thump in conjunction with the "CLICK" I was hearing. This is an updated starter as it turns out, and it was coated in oil - which the rebuilder is guessing to be the source of the failure (Oil to be addressed in a separate thread).

So - with any luck - mid afternoon tomorrow we'll be up an running again although BOY is that not easy access!

Thanks for the tips, all.

Aaron
Elanplus2 is offline  
post #8 of 8 (permalink) Old 05-28-2015, 02:57 AM
Registered User
 
Join Date: Feb 2008
Location: Roswell, Ga
Posts: 36
Not necessarily. I had an uprated starter that failed with a click on the first
try so naturally I suspected my connections. Found nothing wrong. It
eventually worked but failed every 20 - 30 starts with a click. Sometimes
it would 'stay failed' for several minutes until it finally worked.

With the starter on the bench, I pulled the back off (on the advice of the
manufacturer) and found much blackening from arcing. I just put the
oem starter back on and have no failures yet over a long period of time.

Greg Z
gjz30075 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Elan

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome