1000 mile 1st service and warranty issues... - LotusTalk - The Lotus Cars Community
 1Likes
  • 1 Post By pharriso
 
LinkBack Thread Tools Display Modes
post #1 of 20 (permalink) Old 06-26-2019, 10:45 AM Thread Starter
Registered User
 
jream's Avatar
 
Join Date: Apr 2019
Location: Orlando
Posts: 25
Garage
1000 mile 1st service and warranty issues...

just about to the 1K mark on the odometer... and i have a few warranty things that need looked at... so i figured for the 1st maintenance that i'd bite the bullet and have the dealer give it the treatment.

anyone have input to the following items listed below of my list of things that need addressed?

*notice a gear whine around 2K rpm... not sure i've heard much about that anywhere so have them check it out.

*windshield wiper motor is VERY odd/loud

*both door cards are loose

*red flaking on the 400 logo

*the drivers seat cover is popped off the mounting clip rail

any input would be appreciated prior to taking it in here in the next couple weeks!
jream is offline  
Sponsored Links
Advertisement
 
post #2 of 20 (permalink) Old 06-26-2019, 11:06 AM
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 360
You do not mention the build date of your car but:

*red flaking on the 400 logo new badges are available, mine has lasted 2 months so far which is better than the original did!

*the drivers seat cover is popped off the mounting clip rail You probably don't have the new clips

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
post #3 of 20 (permalink) Old 06-26-2019, 12:03 PM
Registered User
 
Lckitty's Avatar
 
Join Date: Apr 2009
Location: Issaquah, WA
Posts: 2,270
Garage
Good start. Get them to fix every little issue you aren't happy with!

https://www.instagram.com/evoralightness/
2012 Lotus Evora - IPS, Nightfall Blue
2011 Jaguar XF-R - 550hp
2007 Jeep Grand Cherokee - Overland, Hemi (The Anti-Lotus)


Totalled: 2011 Lotus Evora 2+2 - Canyon Red Metallic
Sold: Saab 9-3C, MGB, Miata, Merc 560SEL, F-150, Civic, Saab 9-5SE, '05 Ford-GT, '69 Cad Sedan DeVille, Triumph Daytona 955i
Lckitty is offline  
 
post #4 of 20 (permalink) Old 06-26-2019, 12:31 PM
Illegal Alien
 
Julian73's Avatar
 
Join Date: Oct 2011
Location: Longview, TX
Posts: 4,445
Garage
1st two are probable the normal sounds, this transmission is not quiet and the wiper motor is almost right there in your face.
The last 3 should definitely be fixed, the flaking 400 seems to be common, why the seat cover has a TSB fix.

'17 Evora Sport 410 GP (No. 1 of 9) LMS alloy pan, BOE headers, SSC harness bar
'12 Evora S GP (No. 1 of 14) BOE Prototype Stage 2 - 420+bHp **SOLD**
Julian73 is online now  
post #5 of 20 (permalink) Old 06-26-2019, 01:35 PM
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 360
Check the supercharger pulley for an oil leak, many early cars (inc. mine) had leaks, the fix is a complete replacement supercharger.

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
post #6 of 20 (permalink) Old 06-26-2019, 02:44 PM
Loves to talk
 
lotusquacious's Avatar
 
Join Date: May 2017
Location: Nashville, TN.
Posts: 702
Garage
You'll get used to the gear whine and won't give it a second thought.

As was mentioned, many of the 2017 cars came with clips that failed to hold the upholstery in place. The seats have to come out of the car for them to be replaced but once done, it's a good fix. This was a very common problem for early '17 builds so you're in good company. They need to do both seats by the way since they will both have the crap clips..

I also had the supercharger seal failure. Mine's a February 2017 build. I noticed that mine had failed while driving home from my 1000 mile service. I hope that's not a jinx! Most of the '17s have not suffered this problem but it wasn't entirely unknown. If yours is good now, it's likely to stay that way but it's not a bad idea to keep your eyes peeled while the next thousand unreel.

Lew
'17 Evora 400 MT
lotusquacious is offline  
post #7 of 20 (permalink) Old 06-26-2019, 05:07 PM
Registered User
 
Redsled's Avatar
 
Join Date: Jan 2019
Posts: 151
Guessing since car just hit 1,000 miles it's a pretty new build? Does anyone have any pictures of what seats look like when seat cover pops off?

Current:
2018 Lotus Manual Evora 400
2015 Huracan VF800 Supercharged
2018 Audi SQ5

Past:
2012 R8 Manual V10 VF750 Supercharged
2009 R8 Manual V8 VF550 Supercharged
Redsled is online now  
post #8 of 20 (permalink) Old 06-27-2019, 12:57 AM
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 360
Quote:
Originally Posted by Redsled View Post
Guessing since car just hit 1,000 miles it's a pretty new build?
Why? Dealers still have new 2017s in stock.

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
post #9 of 20 (permalink) Old 06-27-2019, 01:04 AM
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 360
Quote:
Originally Posted by Redsled View Post
Does anyone have any pictures of what seats look like when seat cover pops off?
Not so much "pops off" as becomes untucked:

See https://www.lotustalk.com/forums/f17...tucked-459340/ for further detail,I've had no issues since the clips were fitted last October.
Attached Images
 
Redsled likes this.

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
post #10 of 20 (permalink) Old 06-27-2019, 08:18 AM Thread Starter
Registered User
 
jream's Avatar
 
Join Date: Apr 2019
Location: Orlando
Posts: 25
Garage
Quote:
Originally Posted by pharriso View Post
Check the supercharger pulley for an oil leak, many early cars (inc. mine) had leaks, the fix is a complete replacement supercharger.
what should you be looking for? are there any tale-tale signs?
jream is offline  
post #11 of 20 (permalink) Old 06-27-2019, 08:20 AM Thread Starter
Registered User
 
jream's Avatar
 
Join Date: Apr 2019
Location: Orlando
Posts: 25
Garage
thx for the input fellas

i need to look up the build date on the car... never really thought about it before to check.

nothing earth shattering w/ repairs it looks like... just more of an annoyance than anything.
jream is offline  
post #12 of 20 (permalink) Old 06-27-2019, 08:43 AM
Registered User
 
ByJoveByJingle's Avatar
 
Join Date: Aug 2012
Location: Tucson, Arizona
Posts: 435
Quote:
Originally Posted by jream View Post
thx for the input fellas

i need to look up the build date on the car... never really thought about it before to check.

nothing earth shattering w/ repairs it looks like... just more of an annoyance than anything.
The red 400 numbers are a tell-tale. Once they started having the recurring troubles with peeling, Lotus switched to the stickers. So if you have the red emblems then itís on the early build side. Which might also mean the defective seat clips.

2017 Lotus Evora 400 (6-speed) Yellow on Black

2014 Lotus Evora S 2+2 (6-speed) Verde Ithaca paint with Ebony Black/Red piping interior {Sold}

2010 Lotus Evora, White with Paprika interior, (6-speed){Traded-in}
ByJoveByJingle is offline  
post #13 of 20 (permalink) Old 06-27-2019, 01:36 PM
Loves to talk
 
lotusquacious's Avatar
 
Join Date: May 2017
Location: Nashville, TN.
Posts: 702
Garage
Quote:
Originally Posted by jream View Post
what should you be looking for? are there any tale-tale signs?

If you see oil misting anywhere around the rear of the car, in the engine room or even oil film on the rear deck, the supercharger would be the first thought. I guess it could be easy to miss if you're not in the habit of looking your car over. Mine exhibited oil misting on the exterior of the rear hatch and when I opened it to look inside, I could clearly see a light coating of oil as well as a dribble from the "nose" of the supercharger.

I don't know how many were affected, but I haven't observed any recent comments about it here or elsewhere. I think the actual numbers were limited based on the anecdotal evidence of the internet so I wouldn't worry much about it unless you see oil. It's pretty hard to miss.

Lew
'17 Evora 400 MT
lotusquacious is offline  
post #14 of 20 (permalink) Old 06-27-2019, 03:50 PM
Illegal Alien
 
Julian73's Avatar
 
Join Date: Oct 2011
Location: Longview, TX
Posts: 4,445
Garage
Quote:
Originally Posted by jream View Post
thx for the input fellas

i need to look up the build date on the car... never really thought about it before to check.

nothing earth shattering w/ repairs it looks like... just more of an annoyance than anything.
Date (mo/yr) is on the drivers door post sticker

'17 Evora Sport 410 GP (No. 1 of 9) LMS alloy pan, BOE headers, SSC harness bar
'12 Evora S GP (No. 1 of 14) BOE Prototype Stage 2 - 420+bHp **SOLD**
Julian73 is online now  
post #15 of 20 (permalink) Old 06-27-2019, 09:19 PM Thread Starter
Registered User
 
jream's Avatar
 
Join Date: Apr 2019
Location: Orlando
Posts: 25
Garage
Looks like Iím feb Ď17 build date...
jream is offline  
post #16 of 20 (permalink) Old 06-28-2019, 03:31 AM
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 360
"Looks like Iím feb Ď17 build date..."

An early car, you will have most, if not all of the issues mentioned.

p.s. My car is a Dec 2016 build.

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
post #17 of 20 (permalink) Old 06-28-2019, 04:18 AM
Registered User
 
Redsled's Avatar
 
Join Date: Jan 2019
Posts: 151
Looked at mine this morning, it's Jan 2018, were any of those issues corrected by then?

Current:
2018 Lotus Manual Evora 400
2015 Huracan VF800 Supercharged
2018 Audi SQ5

Past:
2012 R8 Manual V10 VF750 Supercharged
2009 R8 Manual V8 VF550 Supercharged
Redsled is online now  
post #18 of 20 (permalink) Old 06-28-2019, 12:51 PM
Illegal Alien
 
Julian73's Avatar
 
Join Date: Oct 2011
Location: Longview, TX
Posts: 4,445
Garage
Quote:
Originally Posted by Redsled View Post
Looked at mine this morning, it's Jan 2018, were any of those issues corrected by then?
. Pretty mature in the production line.

'17 Evora Sport 410 GP (No. 1 of 9) LMS alloy pan, BOE headers, SSC harness bar
'12 Evora S GP (No. 1 of 14) BOE Prototype Stage 2 - 420+bHp **SOLD**
Julian73 is online now  
post #19 of 20 (permalink) Old 06-28-2019, 07:16 PM
Registered User
 
dogtag114's Avatar
 
Join Date: Apr 2019
Location: NJ
Posts: 88
Garage
Quote:
Originally Posted by jream View Post

*both door cards are loose
Do you mean the door panels all together?

I pulled mine off to find that the three tabs on the panel which slide onto the door are actually glued to the panel, not part of it... I re glued them into the panel and rehung it, but at least I know the cause now.
dogtag114 is offline  
post #20 of 20 (permalink) Old 06-28-2019, 08:05 PM Thread Starter
Registered User
 
jream's Avatar
 
Join Date: Apr 2019
Location: Orlando
Posts: 25
Garage
Quote:
Originally Posted by dogtag114 View Post
Do you mean the door panels all together?

I pulled mine off to find that the three tabs on the panel which slide onto the door are actually glued to the panel, not part of it... I re glued them into the panel and rehung it, but at least I know the cause now.
Yeah itís like the whole door panel inside is loose on driver and passenger. You can pull it and itís floppy.
jream is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome