2017 Evora 400 simple stereo upgrade DIY - Page 2 - LotusTalk - The Lotus Cars Community
 3Likes
Reply
 
LinkBack Thread Tools Display Modes
post #21 of 34 (permalink) Old 01-05-2019, 08:04 AM Thread Starter
Registered User
 
Docflaco's Avatar
 
Join Date: Oct 2018
Location: San Antonio, TX
Posts: 40
Garage
Mobius posted this in a separate thread.
http://vsic.lotuscars.com/system/fil..._Evora_400.pdf
Docflaco is offline  
Sponsored Links
Advertisement
 
post #22 of 34 (permalink) Old 02-01-2019, 11:57 AM
Registered User
 
Slide00's Avatar
 
Join Date: May 2013
Posts: 128
On the 400 does it use RCA out to the sub amp in the back or line out?
Slide00 is offline  
post #23 of 34 (permalink) Old 02-01-2019, 03:21 PM
Registered User
 
Join Date: Jul 2009
Location: Canada
Posts: 511
Yes it does RCA's (red/white)
Zoomby_U is online now  
 
post #24 of 34 (permalink) Old 02-24-2019, 06:04 PM Thread Starter
Registered User
 
Docflaco's Avatar
 
Join Date: Oct 2018
Location: San Antonio, TX
Posts: 40
Garage
So I dropped off my E400 and the dealer replaced the subwoofer under warranty, but it still didn’t work so they replaced the amp and it now works. I am looking forward to hearing it for the first time when I pick it up.

If you take your E400 in because the subwoofer doesn’t work, ask them to check/replace the amp first.
Docflaco is offline  
post #25 of 34 (permalink) Old 03-03-2019, 08:40 AM
Registered User
 
Redsled's Avatar
 
Join Date: Jan 2019
Posts: 163
I find the sound quality to be adequate but am changing head unit so I can have Apple car Play mostly for Waze. Just received this new Alpine head unit https://www.crutchfield.com/p_500INE...avf=N&skipvs=T. Is it a pretty straight forward change I could myself? Sounds like just pop off a couple trim pieces and then 4 screws? Also because it is an Alpine I could just plug in the existing connectors for everything? And once I remove the stock Alpine INE-W960HDMI would there be any value to that? Like would it be an upgrade to an older Lotus? Would be willing to give someone here a good deal.

Current:
2018 Lotus Manual Evora 400
2015 Huracan VF800 Supercharged
2018 Audi SQ5

Past:
2012 R8 Manual V10 VF750 Supercharged
2009 R8 Manual V8 VF550 Supercharged
Redsled is offline  
post #26 of 34 (permalink) Old 03-11-2019, 05:14 AM
Registered User
 
Join Date: May 2010
Posts: 2,058
Following both Docflaco and Mobius97's excellent instructions, as well as the Lotus service notes, I upgraded using the same components listed in the first post here. I was a little familiar with the clips design having removed the interior years ago on my 2009 Elise, but it's still a bit of a shock when they do release. As posted you do not have to remove the
door panels completely but just rotate them and rest them on the floor and against the door.

Two things: the driver's door panel clips were covered in a small tab of fabric or tape, but the passenger side tabs were not. Assuming this was done for better fit, ease of installation. More importantly, I didn't see the 15 piece tool set, so I bought the 18 piece and glad I did, as it includes a plastic rivet removal tool (see photos) which made this part of the job much easier.

You will need a soldering iron, too.

I see that a larger front speaker (deeper) could certainly fit, but these two changes (speaker and amp) make a substantial difference. If I can do it, you can.
Attached Images
     
Lckitty likes this.
Dylan is offline  
post #27 of 34 (permalink) Old 07-13-2019, 12:55 PM
Registered User
 
Join Date: Oct 2017
Posts: 32
I just purchased a 2017 Evora 400, the manual for the stereo did not come with it... can anyone point me in the right direction? Thanks
Burning888* is offline  
post #28 of 34 (permalink) Old 07-13-2019, 01:34 PM
Registered User
 
Redsled's Avatar
 
Join Date: Jan 2019
Posts: 163
Quote:
Originally Posted by Burning888* View Post
I just purchased a 2017 Evora 400, the manual for the stereo did not come with it... can anyone point me in the right direction? Thanks
2017 probably had the Alpine INE-W960, here is the manual for it
http://support.alpine-usa.com/produc...960HDMI_EN.pdf

Or if you have Apple carplay it may be the upgraded Alpine INE-W977HD. My 2018 came with the W960 but changed to W977HD

Current:
2018 Lotus Manual Evora 400
2015 Huracan VF800 Supercharged
2018 Audi SQ5

Past:
2012 R8 Manual V10 VF750 Supercharged
2009 R8 Manual V8 VF550 Supercharged
Redsled is offline  
post #29 of 34 (permalink) Old 07-13-2019, 01:39 PM
Loves to talk
 
lotusquacious's Avatar
 
Join Date: May 2017
Location: Nashville, TN.
Posts: 735
Garage
Quote:
Originally Posted by Docflaco View Post
Mobius posted this in a separate thread.
http://vsic.lotuscars.com/system/fil..._Evora_400.pdf
Is the link broken? Seeing this again piqued my interest.

Lew
'17 Evora 400 MT
lotusquacious is offline  
post #30 of 34 (permalink) Old 07-13-2019, 02:15 PM
Illegal Alien
 
Julian73's Avatar
 
Join Date: Oct 2011
Location: Longview, TX
Posts: 4,491
Garage
Quote:
Originally Posted by lotusquacious View Post
Is the link broken? Seeing this again piqued my interest.
Link is a pay to access site, not much for a 1 hr download session (13 pounds).

Welcome | VSI

'17 Evora Sport 410 GP (No. 1 of 9) Lotus MS alloy pan, SSC harness bar
'12 Evora S GP (No. 1 of 14) BOE Prototype Stage 2 - 420+bHp **SOLD**

Last edited by Julian73; 07-13-2019 at 06:13 PM.
Julian73 is offline  
post #31 of 34 (permalink) Old 07-13-2019, 03:25 PM
Loves to talk
 
lotusquacious's Avatar
 
Join Date: May 2017
Location: Nashville, TN.
Posts: 735
Garage
Thanks Julian.

Lew
'17 Evora 400 MT
lotusquacious is offline  
post #32 of 34 (permalink) Old 08-10-2019, 03:34 PM
Registered User
 
Join Date: Nov 2018
Posts: 23
Quote:
Originally Posted by Docflaco View Post
I forgot to mention, my subwoofer still isn’t working and I have checked the fuse box as well as the amplifier (green light). While the head unit was out I checked the red-white-yellow AV connections, but they were fine. The one thing I did find behind the radio was a strange green-black wire with a connector that did not have a mate. Does anybody know what this goes to?Attachment 1221496
Where did you find this male wiring harness that goes to the car's factory radio wiring connector? I'm trying to wire up an aftermarket unit and don't want to have to cut up and splice the factory wires and connectors. I can only find the female harness for sale.
zthang is offline  
post #33 of 34 (permalink) Old 08-11-2019, 11:04 AM Thread Starter
Registered User
 
Docflaco's Avatar
 
Join Date: Oct 2018
Location: San Antonio, TX
Posts: 40
Garage
It was in with the mini-amplifier I used for the front speakers. Alpine plug & play.
Docflaco is offline  
post #34 of 34 (permalink) Old 08-11-2019, 12:16 PM
Illegal Alien
 
Julian73's Avatar
 
Join Date: Oct 2011
Location: Longview, TX
Posts: 4,491
Garage
I placed my Alpine booster amp here and cut back the wiring harness and I didn't need two 6 ft leads.
Attached Images
   

'17 Evora Sport 410 GP (No. 1 of 9) Lotus MS alloy pan, SSC harness bar
'12 Evora S GP (No. 1 of 14) BOE Prototype Stage 2 - 420+bHp **SOLD**
Julian73 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome