AIRBAG HELP PLEASE - LotusTalk - The Lotus Cars Community
 50Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 79 (permalink) Old 04-22-2018, 05:16 AM Thread Starter
Registered User
 
Join Date: Jun 2006
Posts: 45
Question AIRBAG HELP PLEASE

Hi all,

Your help is greatly appreciated.

I have a 2014 evora with 3k miles (warranty ended one month ago)and it sits in the garage and driven once a week. However after washing it a few weeks ago I did not re-plug it and the battery drained. The airbag light came on and is staying on. I charged the battery and then disconnected it waited 30 minutes and it did not reset. We don't have a dealer in Virginia so I would like to figure it our without having to drive to NJ or PA. Additionally the car needs VA inspection and would easily be a target to get pulled over as its yellow.

It flashes code 51 (5 blinks and then 1 blink)

What I've done so far:

I charged the battery and then disconnected it waited 30 minutes and it did not reset.
Made sure the connectors under the seat are plugged in.
Questions:

I used a Innova 3160 scanner (srs re-set) but it does not recognize the car under "other". Does anyone know what other car evora is compatible with regarding SRS so that I can choose that in the menu?
Does anyone know where to look for the modules?

is there a better (affordable not lotus $5k scanner) scanner I should look for?



Miki
bakhteria is offline  
Sponsored Links
Advertisement
 
post #2 of 79 (permalink) Old 04-22-2018, 07:31 AM
Registered User
 
2011 chrome orange's Avatar
 
Join Date: Jul 2011
Posts: 2,061
I've been on this forum for 7 years or so and have not heard of anyone who has found a (aftermarket) scanner to successfully reset the airbag light on an Evora. As far as I know the light can only be reset by the Lotus TechCentre. Its quite unfortunate since a simple low voltage event (like a battery dying or discharging) will trigger the light.

I believe someone mentioned that there is a Lotus software update that may address it and prevent it from happening again in the future. But, that won't help you now. Plus, it would still require a trip to the dealer.

Good luck with the reset. If you do find a scanner that will work, please post it here for the rest of us.
Snowphun likes this.
2011 chrome orange is offline  
post #3 of 79 (permalink) Old 04-22-2018, 07:35 AM
Registered User
 
Join Date: Jan 2018
Location: Orlando, FL
Posts: 240
I don't know that it will work for an Evora, but you can reset the airbag light on an Elise/Exige using an OPCOM scan tool. You can get one for $20-30 on Amazon or Ebay so even if no one can confirm that it will work it'd be worth trying before going to the dealer.
CloudySkys is offline  
 
post #4 of 79 (permalink) Old 04-22-2018, 08:38 AM
Registered User
 
Join Date: Apr 2017
Location: Chicago, IL
Posts: 770
It does not work with the Evora, has been tried & documented before.

There's not really an alternative to a trip to the dealer for this one.
esseye is online now  
post #5 of 79 (permalink) Old 04-22-2018, 02:48 PM Thread Starter
Registered User
 
Join Date: Jun 2006
Posts: 45
I saw that someone had used the OPCOM scan and entered Vauxal or something for the scanner to read t. Does anyone have that link?

BTW Lotus is not winning any points by not having a dealership n the area (of all places Washington DC metro area), not providing guidance, having a software that cant be rest for something as dumb as low voltage that can happen at any time, and having an idiotic propitiatory scan system.
bakhteria is offline  
post #6 of 79 (permalink) Old 04-22-2018, 03:34 PM
Registered User
 
2011 chrome orange's Avatar
 
Join Date: Jul 2011
Posts: 2,061
As esseye stated above, it will not work on an Evora. But, here's the link you requested to verify for yourself....

https://www.lotustalk.com/forums/f170...m-tool-297042/
2011 chrome orange is offline  
post #7 of 79 (permalink) Old 04-22-2018, 04:17 PM
Registered User
 
Join Date: Apr 2017
Location: Chicago, IL
Posts: 770
Of note: I recently fixed the airbag connector on mine (well, hopefully, it's fixed temporarily at least) and after the newest firmware being flashed by @GatorMS_Service the light went off on its own.

This was after Lake Forest told me I already had the latest and that there were no updates. Something to be said about a dealer that actually knows what they're talking about, even if they're some hundreds of miles away.
esseye is online now  
post #8 of 79 (permalink) Old 04-22-2018, 06:45 PM
Registered User
 
Intern8tion9l's Avatar
 
Join Date: Nov 2016
Location: Long Island, NY
Posts: 181
My airbag light has been on for a year and a half after a battery replacement. Iím unwilling to pay to have it reset, especially since something as simple as the battery tender coming lose over the winter will just turn it on again

2011 Aspen White Evora N/A
Intern8tion9l is offline  
post #9 of 79 (permalink) Old 04-23-2018, 03:11 AM
Registered User
 
Join Date: Dec 2003
Location: CT
Posts: 533
Quote:
Originally Posted by Intern8tion9l View Post
My airbag light has been on for a year and a half after a battery replacement. Iím unwilling to pay to have it reset,
My understanding is the airbags will not fire if the light is on, I don't think anyone has been in the unfortunate position of proving that out. You're going to want to have it reset before selling the car, and you're potentially driving around without airbags for you and your passenger.

If mine were to get set off I'd likely see if a dealer like Gator would be able/willing to update my ECU if I shipped it to them.
Snowphun is offline  
post #10 of 79 (permalink) Old 04-23-2018, 10:36 AM Thread Starter
Registered User
 
Join Date: Jun 2006
Posts: 45
Here in Virginia, Yu cant get your car passed for its annual inspection if the light is on. I have to bit the bullet and make the 4 + hour drive. I just put in a new battery so that I wont have to worry about it for awhile.
If anyone comes up with any ideas that work please let me know.
bakhteria is offline  
post #11 of 79 (permalink) Old 04-23-2018, 10:38 AM Thread Starter
Registered User
 
Join Date: Jun 2006
Posts: 45
The Interstate battery H6 (recommended by Lotus dealers) is a bit too tall. I have to force it in if I want it to fit. For now I have left it slightly out (wont be moving around a sits still tucked in. I'm a bit concerned if it has no room to expand will all that heat in the back. Any thoughts?
The only think I could think of was to make a thinner aluminum tray for it to allow for some head room.
bakhteria is offline  
post #12 of 79 (permalink) Old 04-23-2018, 11:06 AM
Registered User
 
Join Date: Apr 2017
Location: Chicago, IL
Posts: 770
Pretty sure you want the Interstate Group 91, not H6. The battery kind of has to fit all the way in, otherwise how are you going to attach the bracket at the bottom to hold it down?
esseye is online now  
post #13 of 79 (permalink) Old 04-23-2018, 11:28 AM
Registered User
 
2011 chrome orange's Avatar
 
Join Date: Jul 2011
Posts: 2,061
I think phaphaphooey used a Group 48/H6 battery. But, he said there was no room for the cables to run on top of the battery. So he moved the battery cables to the front of the battery.

A Group 91 will fit with the cables in the stock locations.
2011 chrome orange is offline  
post #14 of 79 (permalink) Old 04-23-2018, 12:40 PM Thread Starter
Registered User
 
Join Date: Jun 2006
Posts: 45
SOLVED

So let me help all my fellow Lotus Evora owners.

I was ready to drive all the way to NJ for this but I wasn't giving up. I knew that Lotus would not have enough airbag development money to make something so unique that not even the best scanners could figure out. Well after speaking to a few dozen lotus mechanics who reiterated that in fact you have to use the lotus scanner, I got no where.

But then I bought a scanner off of Amazon Foxwell NT 630. It does not have Lotus anywhere in the menu but after doing some deductive reasoning I narrowed it down to Vauxhall, Toyota, Chevy, and Ford Europe. One after another failed to communicate. Then I figured who is the cheapest Asian car maker that would have a bin-full of airbags for the US market but no cars and I remembered Daewoo. Well on this scanner they have Daewoo. And two choices. the correct choice was Gentra. And sure enough not only did it recognize the car and connected to it, then I get the beautiful message "Do you want to erase?" what beautiful words.

So anyone out there that has this issue, here you go. BTW I bought mine from Amazon Prime because I wanted it quickly so I probably paid too much for it ($150). You can probably be more selective.
bakhteria is offline  
post #15 of 79 (permalink) Old 04-23-2018, 12:46 PM
Registered User
 
agentdr8's Avatar
 
Join Date: Mar 2016
Location: NorCal, CA
Posts: 1,079
Garage
Great sleuthing @bakhteria ! Will have to save this info for any future airbag reset needs.

2011 Evora NA - Phantom Black | Paprika | MT | 2+.5
agentdr8 is online now  
post #16 of 79 (permalink) Old 04-23-2018, 01:28 PM
Registered User
 
Join Date: Dec 2003
Location: CT
Posts: 533
Super impressive, I suspect I will need this trick at some point!
Snowphun is offline  
post #17 of 79 (permalink) Old 04-23-2018, 02:19 PM Thread Starter
Registered User
 
Join Date: Jun 2006
Posts: 45
I'm amazed at the fact that none of the Lotus Service guys knew this. And they were all sincerely trying to help as they knew I would not be able to take the car to them thousands of miles away.
bakhteria is offline  
post #18 of 79 (permalink) Old 04-23-2018, 03:08 PM
Registered User
 
Join Date: Dec 2003
Location: CT
Posts: 533
Quote:
Originally Posted by bakhteria View Post
I'm amazed at the fact that none of the Lotus Service guys knew this. And they were all sincerely trying to help as they knew I would not be able to take the car to them thousands of miles away.
8 years of these cars and it seems no one on any of the Lotus forums figured it out either, so hats off to you.
Snowphun is offline  
post #19 of 79 (permalink) Old 04-23-2018, 03:18 PM
Happy To Be Here
 
ShadowWulf369's Avatar
 
Join Date: Aug 2013
Location: Warroad, MN
Posts: 793
Garage
Quote:
Originally Posted by bakhteria View Post
SOLVED

So let me help all my fellow Lotus Evora owners.

I was ready to drive all the way to NJ for this but I wasn't giving up. I knew that Lotus would not have enough airbag development money to make something so unique that not even the best scanners could figure out. Well after speaking to a few dozen lotus mechanics who reiterated that in fact you have to use the lotus scanner, I got no where.

But then I bought a scanner off of Amazon Foxwell NT 630. It does not have Lotus anywhere in the menu but after doing some deductive reasoning I narrowed it down to Vauxhall, Toyota, Chevy, and Ford Europe. One after another failed to communicate. Then I figured who is the cheapest Asian car maker that would have a bin-full of airbags for the US market but no cars and I remembered Daewoo. Well on this scanner they have Daewoo. And two choices. the correct choice was Gentra. And sure enough not only did it recognize the car and connected to it, then I get the beautiful message "Do you want to erase?" what beautiful words.

So anyone out there that has this issue, here you go. BTW I bought mine from Amazon Prime because I wanted it quickly so I probably paid too much for it ($150). You can probably be more selective.
I wouldnít say you paid too much. Looking on camelcamelcamel.com, lowest price from 3rd party on Amazon was $126. Since thereís not much history on the tracking site, the scanner is probably fairly new to the market. BTW, this is a good site to track amazon pricing trends.

https://camelcamelcamel.com/FOXWELL-...context=search

So you have had the scanner in hand and it cleared the airbag light? Not just theory, IRL confirmed?

2013 Evora IPS - Carbon Gray
2016 BMW 328xi - Estoril Blue
ShadowWulf369 is offline  
post #20 of 79 (permalink) Old 04-23-2018, 03:29 PM
Registered User
 
2011 chrome orange's Avatar
 
Join Date: Jul 2011
Posts: 2,061
Awesome detective work bakhteria!!! Hats off to you!

The mods should move this over to the "Evora How-to" section since this had been an unsolved issue for so long.
2011 chrome orange is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome