AIRBAG HELP PLEASE - Page 4 - LotusTalk - The Lotus Cars Community
 50Likes
Reply
 
LinkBack Thread Tools Display Modes
post #61 of 79 (permalink) Old 05-16-2018, 10:20 AM
Registered User
 
Bahrain Lotus's Avatar
 
Join Date: Jun 2015
Location: Bahrain
Posts: 59
Garage
Yep, Mine was delivered last week. Used Shakham's idea. 2011 Epic/Tosca Codes could not read the code but could finally reset it... I believed it was caused by low voltage when I went on vacation. Now gone Would have probably cost me more going to the Merc dealer and sure saved me the hassle of dealing with them.... Thank you to everyone that contributed to me buying this scanner.

Had a quick play to see if could read any other codes, but didn't find anything useful to share at this time.

Just fixing my airbag issue at this point was worth the money I paid for the scanner.
Snowphun and \Boost Monkey/ like this.

Evora 2010. Canyon red
Elan M100. Pacific blue

Web page: www.ElanM100.com
Bahrain Lotus is offline  
Sponsored Links
Advertisement
 
post #62 of 79 (permalink) Old 05-30-2018, 10:12 AM
Registered User
 
lotusexige's Avatar
 
Join Date: Dec 2014
Location: Chicago
Posts: 116
My buddy recently bought a Autel MaxiCheck Pro ($180 new on eBay) and I decided I'd give it a shot today and it worked. Steps

Step 1: plug in
Step 2: Select abs/srs
Step 3: Select Asian
Step 4: Select Daewood
Step 5: Select 2011
Step 6: Select (EP) Epica/Tosca
Step 7: Select Body
Step 8: Select SDM (Sensing and Diagnostic Module)
Step 9: Erase Codes
Step 10: Yes

And your airbag light will disappear! I tried to read codes before erasing them and nothing showed up.
darcivic00si, mgf-martin and Jer like this.
lotusexige is offline  
post #63 of 79 (permalink) Old 10-05-2018, 05:40 AM
Registered User
 
Join Date: Dec 2012
Location: Hamburg / Germany
Posts: 18
A big thank you to Bakhterien for the great detective work !!!
For over 2 years, I'm looking for an airbag bugfix tool. (Evora S, 2011)
In Europe, I could not find a Foxwell NT 630 "PLus" Model, so I bought the Foxwell NT 630 Elite.

And it works, the airbag light is switched off !!!

(The same procedure as Autel MaxiCheck Pro)
Step 1: plug in
Step 2: Select ABS & SRS
Step 3: Select Asian
Step 4: Select Daewoo
Step 5: Select (B)2011
Step 6: Select (EP) Epica/Tosca
Step 7: Select Body
Step 8: Select SDM (Sensing and Diagnostic Module)
Step 9: Erase Codes
Step 10: Yes

Best wishes from Germany
Martin

Last edited by mgf-martin; 10-15-2018 at 03:17 AM.
mgf-martin is offline  
 
post #64 of 79 (permalink) Old 10-10-2018, 03:20 PM
Registered User
 
AndrewS's Avatar
 
Join Date: Jul 2012
Location: Brunswick, NY
Posts: 239
Garage
Anyone successfully done this on an Evora 400? Or does this work only on older models?
AndrewS is offline  
post #65 of 79 (permalink) Old 10-10-2018, 04:12 PM
Registered User
 
Join Date: Apr 2017
Location: Chicago, IL
Posts: 770
Quote:
Originally Posted by AndrewS View Post
Anyone successfully done this on an Evora 400? Or does this work only on older models?
If it worked to clear it but it came back on, it's probably an actual problem with a loose connection or such that needs to be fixed.
pharriso and mgf-martin like this.
esseye is online now  
post #66 of 79 (permalink) Old 10-16-2018, 05:56 AM
Registered User
 
AndrewS's Avatar
 
Join Date: Jul 2012
Location: Brunswick, NY
Posts: 239
Garage
Ok I donít understand why this worked but...

Drove car today. Airbag light still on.
Just for kicks when I got home I hooked it up to a canObd2 {Innova) scanner It found no error codes. This model does not do airbags, just a basic obd2 scanner that can reset ecu codes.
I hit erase anyway. Amazingly airbag light went out.
Drove 20 miles, light still out.
My guess is it refreshed the ecu and that somehow shut off the light.
Will see if light stays off long term but so far so good.
AndrewS is offline  
post #67 of 79 (permalink) Old 10-16-2018, 06:45 AM
Registered User
 
Join Date: Apr 2017
Location: Chicago, IL
Posts: 770
If you have a 400 presumably you're still in warranty, why not take this to a dealer? There is a common problem with a bad connector on the passenger airbag in the S1 models that you want to fix if you have it - the airbags may not function otherwise. There is a secondary problem that if your battery goes dead there is a capacitor standby for the airbag system that discharges and causes a persistent fault, even after it's recharged. That's OK to reset.

In your case you may actually have an issue with your SRS system - you don't want to just go clearing it and find out they don't work when you need them.
esseye is online now  
post #68 of 79 (permalink) Old 10-16-2018, 02:31 PM
Registered User
 
AndrewS's Avatar
 
Join Date: Jul 2012
Location: Brunswick, NY
Posts: 239
Garage
Dealer is 3hrs away so will get them to look at next service in spring. Almost end of season here so not worth a special trip.
Am totally convinced it is just the battery getting low caused the issue. Never had problem before and first start after battery went low and then was recharged the light came on. So I doubt coincidentally my airbag connector went bad exactly at same time without moving car from last time it was fine.
If dealer was closer would have had them reset it and check everything already.
AndrewS is offline  
post #69 of 79 (permalink) Old 10-17-2018, 06:04 AM
Registered User
 
Join Date: Apr 2017
Location: Chicago, IL
Posts: 770
OK - but you said it came back after you cleared it, did the battery completely die twice?

To me the SRS system is very much "worth the trip" to a dealer - I'd contact them and see if they'll pick the thing up for you or something.
esseye is online now  
post #70 of 79 (permalink) Old 10-21-2018, 06:39 PM
Registered User
 
AndrewS's Avatar
 
Join Date: Jul 2012
Location: Brunswick, NY
Posts: 239
Garage
Agreed,
Definitely getting evaluated at dealership.
AndrewS is offline  
post #71 of 79 (permalink) Old 10-29-2018, 12:59 PM
Registered User
 
JerseyGirl's Avatar
 
Join Date: Feb 2006
Location: FL
Posts: 19
Anyone in the central or south Jersey area got a magical scanner I could borrow? I've tried a few Innova scanners with no luck.
JerseyGirl is offline  
post #72 of 79 (permalink) Old 11-03-2018, 08:06 AM
Registered User
 
2Ravens's Avatar
 
Join Date: Jun 2018
Location: Bellevue, WA
Posts: 21
Garage
Quote:
Originally Posted by AndrewS View Post
Anyone successfully done this on an Evora 400? Or does this work only on older models?
I think the 400s don’t have the same problem as the previous gen. I’ve had my battery die several times and the airbag light has never come on. My guess is that if you’re seeing the light on your 400 there is a genuine SRS problem. The only time my light came on was after I replaced the stock seats with Recaro Profis. I had to add a resistor to the circuit that connected the side airbags in the factory seats to trick the system into thinking they were still attached. Even then, as soon as I added the resistor the light went off without having to reset anything in the OBD.
2Ravens is offline  
post #73 of 79 (permalink) Old 11-03-2018, 06:33 PM
Registered User
 
AndrewS's Avatar
 
Join Date: Jul 2012
Location: Brunswick, NY
Posts: 239
Garage
Yes I think my battery issue has turned out coincidental. Light has randomly gone on and off over last few weeks Plan getting addressed next time can get to dealer.
AndrewS is offline  
post #74 of 79 (permalink) Old 12-03-2018, 02:15 AM
Registered User
 
2012Evora's Avatar
 
Join Date: Dec 2018
Location: Northern Va
Posts: 46
bakhteria,

Are you in Northern VA?

I have a 2012 Evora with the same issue! If you would be open to it, I'd drive to you to get rid of this code. And buy you lunch. I'm new to this site and couldn't figure out how to PM. I made an account just to message you.

Quote:
Originally Posted by bakhteria View Post
SOLVED

So let me help all my fellow Lotus Evora owners.

I was ready to drive all the way to NJ for this but I wasn't giving up. I knew that Lotus would not have enough airbag development money to make something so unique that not even the best scanners could figure out. Well after speaking to a few dozen lotus mechanics who reiterated that in fact you have to use the lotus scanner, I got no where.

But then I bought a scanner off of Amazon Foxwell NT 630. It does not have Lotus anywhere in the menu but after doing some deductive reasoning I narrowed it down to Vauxhall, Toyota, Chevy, and Ford Europe. One after another failed to communicate. Then I figured who is the cheapest Asian car maker that would have a bin-full of airbags for the US market but no cars and I remembered Daewoo. Well on this scanner they have Daewoo. And two choices. the correct choice was Gentra. And sure enough not only did it recognize the car and connected to it, then I get the beautiful message "Do you want to erase?" what beautiful words.

So anyone out there that has this issue, here you go. BTW I bought mine from Amazon Prime because I wanted it quickly so I probably paid too much for it ($150). You can probably be more selective.
2012Evora is offline  
post #75 of 79 (permalink) Old 12-06-2018, 03:39 AM
Registered User
 
2012Evora's Avatar
 
Join Date: Dec 2018
Location: Northern Va
Posts: 46
Whoever figured this out is AWESOME. I live in VA and there are no dealers within 250 miles. This saved me a TON of drive time, and even after the scanner purchase, it still cost less than what the dealer wanted to clear it.

I'm in Stafford if anyone needs a hand.
2012Evora is offline  
post #76 of 79 (permalink) Old 08-15-2019, 12:01 PM
Orange
 
Oranje's Avatar
 
Join Date: Mar 2013
Location: Spanbroek, The Netherlands
Posts: 127
Finally my airbag light came on , usually during the holidays on a roadtrip. Got my Foxwell with my and yes! the airbag light went off. At first I had the language on Dutch but then the menu is not working correctly, the language has to be English. Thanks to Bakhteria.

2011 Lotus Evora S Storm Titanium
Oranje is offline  
post #77 of 79 (permalink) Old 08-16-2019, 08:28 AM
Registered User
 
brgelise's Avatar
 
Join Date: Sep 2005
Location: CT
Posts: 6,127
Quote:
Originally Posted by lotusexige View Post
My buddy recently bought a Autel MaxiCheck Pro ($180 new on eBay) and I decided I'd give it a shot today and it worked. Steps

Step 1: plug in
Step 2: Select abs/srs
Step 3: Select Asian
Step 4: Select Daewood
Step 5: Select 2011
Step 6: Select (EP) Epica/Tosca
Step 7: Select Body
Step 8: Select SDM (Sensing and Diagnostic Module)
Step 9: Erase Codes
Step 10: Yes

And your airbag light will disappear! I tried to read codes before erasing them and nothing showed up.
BEING THAT THIS MAY BE THE SINGLE MOST COMMON ISSUE ON AN EVORA, MODERATORS, COULD WE PLEASE MOVE THIS FANTASTIC INFORMATION TO THE TECH/HOW TO ZONE!!! This is almost easier than black tape!
lotusexige likes this.

16 Maserati GranTurismo Sport Ext Campio /Grigio Chronos w/full MC Carbon Fiber interior trim, Stock for now
18 Alfa Romeo Stelvio Visconti Verde/Brown Leather Remus Catback,Eurocompulsion Phase 2 V2 intake, 390HP/443ft-lb Tq!
16 Range Rover Sport HSE, Montalcino Red w/Ivory Leather-[/COLOR]- 456HP/412ft-lb Tq
12 Maxda MX-5 Miata GT PRHT True Red/Black leather
11 Lotus Evora "S" Persian Blue, Grey/Black Suedetex/Leather
brgelise is offline  
post #78 of 79 (permalink) Old 08-17-2019, 02:23 AM
Orange
 
Oranje's Avatar
 
Join Date: Mar 2013
Location: Spanbroek, The Netherlands
Posts: 127
Good thought, I would go for the Foxwell NT630 Elite much cheaper.

https://www.ebay.com/itm/Foxwell-NT6...-/153015580642

2011 Lotus Evora S Storm Titanium

Last edited by Oranje; 08-17-2019 at 03:08 AM.
Oranje is offline  
post #79 of 79 (permalink) Old 09-16-2019, 11:09 AM
Registered User
 
brgelise's Avatar
 
Join Date: Sep 2005
Location: CT
Posts: 6,127
Autel Maxicheck Pro

Foxwell NT 630

This is also great info as my OBD2 COM program is ancient, though it still works and the XP laptop is also ancient and only thing it is kept for.

16 Maserati GranTurismo Sport Ext Campio /Grigio Chronos w/full MC Carbon Fiber interior trim, Stock for now
18 Alfa Romeo Stelvio Visconti Verde/Brown Leather Remus Catback,Eurocompulsion Phase 2 V2 intake, 390HP/443ft-lb Tq!
16 Range Rover Sport HSE, Montalcino Red w/Ivory Leather-[/COLOR]- 456HP/412ft-lb Tq
12 Maxda MX-5 Miata GT PRHT True Red/Black leather
11 Lotus Evora "S" Persian Blue, Grey/Black Suedetex/Leather
brgelise is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome