Airbag light reset - Anyone tried the Opcom tool? - LotusTalk - The Lotus Cars Community
 1Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 30 (permalink) Old 04-15-2015, 08:45 AM Thread Starter
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 361
Airbag light reset - Anyone tried the Opcom tool?

My battery went low over the winter & it's set the airbag light, dealer can't see me for 5 weeks...

btw confirmed that airbag light on means that the airbags are disabled.

The AutoEnginuity tool I have does not support the body modules, has anyone tried the a Opcom tool? This assumes the SRS module is a GM unit as it is in the Eliges.

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
Sponsored Links
Advertisement
 
post #2 of 30 (permalink) Old 04-15-2015, 08:58 AM
Registered User
 
S4Denver's Avatar
 
Join Date: Jun 2012
Location: Colorado
Posts: 220
That system is proprietary to Lotus techcentre tool unfortunatelly

Lotus S4 Turbo
Evora
S4Denver is offline  
post #3 of 30 (permalink) Old 04-15-2015, 11:08 AM
Registered User
 
cdn_alien's Avatar
 
Join Date: Dec 2006
Location: Chandler, AZ
Posts: 786
Garage
Hmmm... My airbag light came on when my battery was low as well. I just assumed it was just the idiot light, and that the airbag was still working. That means I've been driving for months with no airbags. Guess I'll have to get off my duff and get that fixed.

'10 Solar Yellow Evora
'06 Chili Red Elise (sold)
cdn_alien is offline  
 
post #4 of 30 (permalink) Old 04-15-2015, 11:33 AM
Registered User
 
Join Date: Jan 2008
Posts: 36
so what tool do we use then to find our codes or does it have to go to dealer
richard.colley is offline  
post #5 of 30 (permalink) Old 04-15-2015, 12:38 PM
Registered User
 
S4Denver's Avatar
 
Join Date: Jun 2012
Location: Colorado
Posts: 220
only OBDII codes can be scanned all the rest are Lotus Techcentre only, was thinking of buying one but you have to update it every week to keep the license valid and the upfront cost is not cheap. the low voltage code for the SRS system sucks you would think once the issue has been corrected it would reset but no you have to go to dealer just to clear it, never heard of such a (BS) thing.

Lotus S4 Turbo
Evora
S4Denver is offline  
post #6 of 30 (permalink) Old 04-15-2015, 01:30 PM
Registered User
 
bryanf650's Avatar
 
Join Date: Sep 2009
Location: Mountain View, CA
Posts: 194
OPCOM tool works fine to reset the airbag light. Check toward the bottom of this thread:
https://www.lotustalk.com/forums/f101...ht-fix-253057/
bryanf650 is offline  
post #7 of 30 (permalink) Old 04-15-2015, 01:43 PM Thread Starter
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 361
That thread is about an Elise, what makes you think that the Opcom works on the Evora?

p.s. I have ordered one anyway - they're only $20 on eBay, but would be nice to know if it will work.

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
post #8 of 30 (permalink) Old 04-15-2015, 01:47 PM
Registered User
 
invictusmaneo's Avatar
 
Join Date: Oct 2010
Location: Houston TX
Posts: 2,408
Please let me know as mine popped on after a dealer dash part replacement under warranty, and I haven't had time to make it to Orlando...and considering it will cost me $20 in gas....

2016 AMG GT-S
2012 Caterham R400 (sold)
2010 Chrome Orange Evora (Sold )
2005 ST Elise (sold)
2002 MB G500 lifted etc.
2003 Cooper S (track)
we'll see what Lotus comes up with next...
invictusmaneo is offline  
post #9 of 30 (permalink) Old 04-15-2015, 01:54 PM
Registered User
 
bryanf650's Avatar
 
Join Date: Sep 2009
Location: Mountain View, CA
Posts: 194
Oops. Sorry, I didn't realize it was an Evora forum. I have no idea if it will work, but it is cheap and easy to try.
bryanf650 is offline  
post #10 of 30 (permalink) Old 04-15-2015, 03:44 PM
Registered User
 
XHILR8N!'s Avatar
 
Join Date: Dec 2006
Location: 2 laps down
Posts: 6,823
Garage
I've had a piece of electrical tape over the air bag light on the track Elise for years after pulling the airbags. Just lazy I guess.

Anyone can make something complicated. It takes genius to make it simple. Einstein.
2011 Evora S Racing Heritage Edition (#3 of 4) (Now with alexsharkeyross)
2005 Elise LRG, track prepped ,
1974 Lotus Europa Special 3841R in JPS livery
2007 Toyota Tundra (about 10 cup holders), traded for 2015 Tundra TRD PRO
2007 Audi S4 DTM (RIP) 1980 Rover SD1 (new home) 2015 Honda Civic Si
2016 370Z Nismo
2013 Bentley Continental GT Speed 2019 Lexus LC500
XHILR8N! is offline  
post #11 of 30 (permalink) Old 04-17-2015, 01:21 AM
Registered User
 
Join Date: Sep 2013
Posts: 51
airbag ecu is totally different from engine ecu.
if airbag ECU is GM like in elise and i think it is as lotus recycle like in elise many parts from other car it should work with no problem. Let us know. In elise u have to select Vauxhall astra from 2004 to attach the airbag ecu.
Giorgio80 is offline  
post #12 of 30 (permalink) Old 04-17-2015, 04:50 AM
Registered User
 
LotusCC's Avatar
 
Join Date: Aug 2011
Location: North of Boston, Ma.
Posts: 2,798
Airbag light reset - Anyone tried the Opcom tool?

My battery died this winter and was pulled from car for a week. I just replaced it yesterday and no airbag light. Why do you suppose yours would be on?
Is this exclusive to the Evora?

05 Arctic Silver UK:
12 Wrangler JKU
LotusCC is offline  
post #13 of 30 (permalink) Old 04-25-2015, 03:10 PM
Registered User
 
invictusmaneo's Avatar
 
Join Date: Oct 2010
Location: Houston TX
Posts: 2,408
Any news on this?

2016 AMG GT-S
2012 Caterham R400 (sold)
2010 Chrome Orange Evora (Sold )
2005 ST Elise (sold)
2002 MB G500 lifted etc.
2003 Cooper S (track)
we'll see what Lotus comes up with next...
invictusmaneo is offline  
post #14 of 30 (permalink) Old 04-26-2015, 09:00 AM Thread Starter
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 361
Quote:
Originally Posted by invictusmaneo View Post
Any news on this?
The tool is coming from China (slow boat from...) & should be here next week. As soon as it arrives & I have chance to test it I will update here with the results, hopefully next weekend...

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
post #15 of 30 (permalink) Old 04-26-2015, 09:09 AM
Registered User
 
MotoGeek's Avatar
 
Join Date: May 2010
Location: Redmond, WA
Posts: 2,708
I have it, and I think it sort of works, but I haven't gotten mine to clear. It shows my circuit at 1 ohm, where I think it should be about 2. It will clear the code for a split second, but it immediately returns. I think mine might actually be a connector not fully seated, rather than the OP-COM not working, but I haven't taken the time to investigate further.

It's probably obvious to most, but these cheap units are Chinese clones and not the real deal.
Attached Images
 
MotoGeek is offline  
post #16 of 30 (permalink) Old 04-26-2015, 09:19 AM Thread Starter
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 361
This is on an Evora?

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
post #17 of 30 (permalink) Old 05-02-2015, 03:22 AM Thread Starter
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 361
Looks to be KO...

I had a quick go with the Op-Com yesterday & it would not communicate with the Airbag module... I will have another go before abandoning the effort though... Will update either way...

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
post #18 of 30 (permalink) Old 05-03-2015, 07:52 AM
Registered User
 
MotoGeek's Avatar
 
Join Date: May 2010
Location: Redmond, WA
Posts: 2,708
Quote:
Originally Posted by MotoGeek View Post
I have it, and I think it sort of works, but I haven't gotten mine to clear. It shows my circuit at 1 ohm, where I think it should be about 2. It will clear the code for a split second, but it immediately returns. I think mine might actually be a connector not fully seated, rather than the OP-COM not working, but I haven't taken the time to investigate further.

It's probably obvious to most, but these cheap units are Chinese clones and not the real deal.
I didn't realize the post was for an Evora, but for reference, I managed to get my Elise cleared with by properly attaching the airbag connector. It has some weird locking clip that I apparently only had half way engaged. I was on autopilot at the time I hit the "clear codes" button, but I think the code my have actually cleared itself without me having to use the tool.
MotoGeek is offline  
post #19 of 30 (permalink) Old 02-07-2016, 07:28 AM
Registered User
 
Join Date: Dec 2015
Location: canada
Posts: 68
so the op-com clear the code on evora ??

2011 N/A storm titanium evora
Shepard is offline  
post #20 of 30 (permalink) Old 02-10-2016, 09:30 AM Thread Starter
Registered User
 
pharriso's Avatar
 
Join Date: Nov 2011
Location: Long Island NY
Posts: 361
Quote:
Originally Posted by Shepard View Post
so the op-com clear the code on evora ??
No, but you can buy mine...

Phil Harrison
1972 Lotus Elan Sprint
2017 Lotus Evora 400
pharriso is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome