Car shuts off randomly while driving. Anyone else get this? - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 3 (permalink) Old 07-05-2019, 08:18 AM Thread Starter
Registered User
 
Join Date: Nov 2018
Posts: 20
Car shuts off randomly while driving. Anyone else get this?

This has only happened twice, but while driving yesterday the car randomly shut off on the freeway while I was coasting. I hit the starter button and it fired right back up and drove normally again with no MIL or error lights of any kind. My car is a manual trans, it was a hot day in Texas around 90 degrees, and I had the A/C on but wasn't driving that hard.

Anyone else have this happen to them or have any idea what this could have been? It's happened twice already and I can't for the life of me think of what it could be.
zthang is offline  
Sponsored Links
Advertisement
 
post #2 of 3 (permalink) Old 07-05-2019, 09:20 AM
Registered User
 
agentdr8's Avatar
 
Join Date: Mar 2016
Location: NorCal, CA
Posts: 1,012
Garage
My car did this a few times until I replaced the clutch position switch.

2011 Evora NA - Phantom Black | Paprika | MT | 2+.5
agentdr8 is offline  
post #3 of 3 (permalink) Old 07-05-2019, 04:07 PM
Registered User
 
ByJoveByJingle's Avatar
 
Join Date: Aug 2012
Location: Tucson, Arizona
Posts: 435
This is a long-standing problem that has many threads addressing it on the board. In the UAE (Dubai), Lotus Middle East proactively replaced all the wiring harnesses on all the Evoras they had sold up to that point. Engineers from Hethel came to Dubai for several weeks to study the problem. There have been a lot of theories about what is causing it, but I donít think there was ever any conclusive finding. I think it is most common in hot climates, but not exclusively so.

2017 Lotus Evora 400 (6-speed) Yellow on Black

2014 Lotus Evora S 2+2 (6-speed) Verde Ithaca paint with Ebony Black/Red piping interior {Sold}

2010 Lotus Evora, White with Paprika interior, (6-speed){Traded-in}
ByJoveByJingle is online now  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome