Engine/Supercharger Grinding... - LotusTalk - The Lotus Cars Community
 1Likes
  • 1 Post By Ryno
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 02-25-2019, 07:50 AM Thread Starter
Registered User
 
PreciousMetal's Avatar
 
Join Date: Jun 2017
Location: Colorado Springs, CO
Posts: 25
Engine/Supercharger Grinding...

Hey everyone...

So long story short, I am hearing a high pitch grinding noise come from the engine bay in low RPM and low gears. I am run the engine as little as possible (don't want the problem to get worse/anything to get sucked into the engine) but I believe I have narrowed the noise down to the supercharger.

Anyone on here ever have problems with the coupler and or bearings in the supercharger? Did you hear what I was hearing? If so, what did you have to do?

Literally any information will help.

I most likely will be taking it to the dealer in Denver to get this fixed, however, if I can do it myself I would rather.

Thank you in advance!
PreciousMetal is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 02-26-2019, 05:15 AM
Registered User
 
Ryno's Avatar
 
Join Date: Aug 2004
Location: Utah
Posts: 560
Quote:
Originally Posted by PreciousMetal View Post
Hey everyone...

So long story short, I am hearing a high pitch grinding noise come from the engine bay in low RPM and low gears. I am run the engine as little as possible (don't want the problem to get worse/anything to get sucked into the engine) but I believe I have narrowed the noise down to the supercharger.

Anyone on here ever have problems with the coupler and or bearings in the supercharger? Did you hear what I was hearing? If so, what did you have to do?

Literally any information will help.

I most likely will be taking it to the dealer in Denver to get this fixed, however, if I can do it myself I would rather.

Thank you in advance!
Not on an Evora but I had a similar noise that I thought was coming from the supercharger on my Elise but it turned out being the idler pulley.
PreciousMetal likes this.
Ryno is offline  
post #3 of 5 (permalink) Old 05-12-2019, 07:54 PM
Registered User
 
Join Date: May 2018
Location: Morton Grove, IL
Posts: 2
Quote:
Originally Posted by PreciousMetal View Post
Hey everyone...

So long story short, I am hearing a high pitch grinding noise come from the engine bay in low RPM and low gears. I am run the engine as little as possible (don't want the problem to get worse/anything to get sucked into the engine) but I believe I have narrowed the noise down to the supercharger.

Anyone on here ever have problems with the coupler and or bearings in the supercharger? Did you hear what I was hearing? If so, what did you have to do?

Literally any information will help.

I most likely will be taking it to the dealer in Denver to get this fixed, however, if I can do it myself I would rather.

Thank you in advance!
I was searching the forum for Evora supercharger noise and came across your post. I have a 2017 Evora 400 and have noticed exactly the same type of noise, usually just coming off idle and at very low rpm. I would describe it as the sound of coarse sandpaper being drawn across a hard surface (steel for example). It lasts only for a second or two and then it's gone. I asked my dealer about it and was told it's normal for that supercharger. I'm still not 100% convinced, but I have no evidence to the contrary.

Did you ever find out what was causing your's to make that sound? What was the outcome?

Last edited by DriveIt; 05-13-2019 at 08:47 PM.
DriveIt is offline  
 
post #4 of 5 (permalink) Old 06-15-2019, 07:01 PM Thread Starter
Registered User
 
PreciousMetal's Avatar
 
Join Date: Jun 2017
Location: Colorado Springs, CO
Posts: 25
Quote:
Originally Posted by DriveIt View Post
I was searching the forum for Evora supercharger noise and came across your post. I have a 2017 Evora 400 and have noticed exactly the same type of noise, usually just coming off idle and at very low rpm. I would describe it as the sound of coarse sandpaper being drawn across a hard surface (steel for example). It lasts only for a second or two and then it's gone. I asked my dealer about it and was told it's normal for that supercharger. I'm still not 100% convinced, but I have no evidence to the contrary.

Did you ever find out what was causing your's to make that sound? What was the outcome?
Sorry about the late response!
Initially I spent a while trying to self diagnose the noise. After running the engine for a while and going for a drive, the noise went away seemed to have gone away. I wasn't convinced it could have just disappeared though so I then took it into the Lotus Dealer in Denver. After 4 days with the car, going through the pulleys, they couldn't find anything either.

We discussed it and they said there is a chance that "dust/sand" got into the actual pulley cable and could have just been causing things to rub.
I am not sold on this idea, but I am just going to keep an extra attention for it to occur again. I am sorry I am not more help... please keep me updated on if you figure anything out. Otherwise good luck and have a great rest of your weekend!
PreciousMetal is offline  
post #5 of 5 (permalink) Old 06-15-2019, 07:46 PM
Registered User
 
roarf's Avatar
 
Join Date: Jul 2012
Location: Indiana
Posts: 74
Garage
Is it only at low RPMs (just off idle) in 1st or 2nd gear, or did you also hear it idling in neutral? These cars do not have dual-mass flywheels, on top of the fact that the S has a lightened flywheel, which means you can get a little gear rattle/noise in low gears at very low RPMs. That may be what you are hearing if it goes away as the revs increase. Someone can correct me if I'm wrong, and noises are hard to diagnose over the internet, but it was just a thought.

'14 Evora S - Chrome Orange/Ebony
'02 M5 - Carbon Black/Silverstone
'01 M3 - Imola Red/Black (gone but not forgotten)
'08 RS4 - Imola Yellow/Black (gone but not forgotten)
roarf is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Engine Grinding Noise at 3500 RPM ieehat Maintenance and Repairs. 7 04-17-2010 05:05 AM
Grinding sound when turning right... VisualEchos Lotus Exige 19 01-30-2009 06:08 PM
Repaving roads: Why a disconnect between grinding & resurfacing? BrianK Other 9 11-03-2008 08:25 PM
Grinding from Left Front Wheelwell :-( rugger1345 Maintenance and Repairs. 18 09-04-2007 06:40 PM
When Elise brake pads wear out there is NO warning - just a really BAD grinding sound LARRY Maintenance and Repairs. 47 08-11-2007 07:56 AM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome