Evora 400 fuel release latch not working - LotusTalk - The Lotus Cars Community
 1Likes
  • 1 Post By agentdr8
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 05-23-2019, 03:43 PM Thread Starter
Registered User
 
Rjandern's Avatar
 
Join Date: Nov 2018
Location: Grand Rapids
Posts: 9
Garage
Evora 400 fuel release latch not working

I’m having a problem getting the fuel flap to release. I’ve tried several ways to open it without success.

1. Door open, car off
2. Door closed, car off
3. Door closed car on auxiliary power
4. My son pressing the release button while I tried to assist the flap with my fingers

I could not hear anything when I was attempting to open it. I thought I remembered hearing a click similar to the trunk release when it was operating properly.

My dealer said there was a manual release that could be accessed through the wheel well or possibly the engine bay. See yellow figure in attachment. I haven’t been able to figure out how to get in there.

Do I have to remove some parts/panto access the manual release? I tried to squeeze my arm in and it was a really tight fit.

Any other suggestions?
Attached Images
 
Rjandern is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 05-23-2019, 05:43 PM
Registered User
 
agentdr8's Avatar
 
Join Date: Mar 2016
Location: NorCal, CA
Posts: 1,010
Garage
You have to remove the RHS wheel well liner, and it would definitely be easier if you remove the RHS rear wheel as well. Once those are both removed, you can reach up into the void and there should be a hole to stick something into to push the plunger which holds the flap closed/locked.

If you can't hear the latch solenoid, I'd check the fuse first. It should be C4 - 5A in the front passenger foot well.
Attached Images
 
ByJoveByJingle likes this.

2011 Evora NA - Phantom Black | Paprika | MT | 2+.5
agentdr8 is offline  
post #3 of 6 (permalink) Old 05-27-2019, 10:39 AM
Registered User
 
ratchild's Avatar
 
Join Date: Oct 2018
Posts: 16
Garage
I had the same problem. My mechanic was able to apply some pressure and get it to open without removing the RHS liner. A bit nerve wracking, but he got it open. Before going to him, I removed the fuse, etc and reset them without luck. Unlike you, I did hear the click but the latch was stuck. Also Evora 400.
Then he showed me the solenoid pin and how I should push it in a few times when I get gas to make sure it doesn't get stuck. I had washed it twice and I guess I should leave the fuel filler open (or open it right afterwards) and dry it out and push that pin in a few times to keep it moving.
ratchild is offline  
 
post #4 of 6 (permalink) Old 05-28-2019, 06:59 AM
Registered User
 
jream's Avatar
 
Join Date: Apr 2019
Location: Orlando
Posts: 25
Garage
i haven't really paid attention to the solenoid when opening... wonder if there is any advantage to a tiny lube on the pin to keep it free moving?
jream is offline  
post #5 of 6 (permalink) Old 05-28-2019, 09:04 AM
Registered User
 
ratchild's Avatar
 
Join Date: Oct 2018
Posts: 16
Garage
That's why I am thinking is happening when I manually push it in a few times every time I open it (to keep it lubed).
ratchild is offline  
post #6 of 6 (permalink) Old 06-05-2019, 08:55 AM
Registered User
 
Join Date: Dec 2010
Location: Memphis, TN
Posts: 605
Ugh - same issues that were on the earlier Evoras. Why can't Lotus get something so simple correct? They can make an awesome sports car but door latches and gas flaps are complete mystery.

2015 Alfa Romeo 4c
2018. Lotus Evora 400
2010 Toyota 4Runner Limited
James33 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Similar Threads
Thread Thread Starter Forum Replies Last Post
Help! Another Headlight Not Working (Not Bulb, Not Harness, gets "some" voltage) evo4g63awd Lighting 23 06-11-2019 05:22 PM
Heated seats and trunk release not working pkn Lotus Evora 2 09-14-2018 08:01 PM
Adjusting boot latch release cable lthlvpr Lotus Esprit 5 12-01-2016 04:48 PM
[UPDATE] Attachments not working? - working now! and not working again!! zoltiz Lotus Talk Forum Feedback and Site Issues 23 12-04-2009 03:23 PM

Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome