How to tell if my 400 has a factory amp? - LotusTalk - The Lotus Cars Community
 2Likes
  • 2 Post By agentdr8
 
LinkBack Thread Tools Display Modes
post #1 of 5 (permalink) Old 08-13-2019, 11:43 AM Thread Starter
Registered User
 
Join Date: Nov 2018
Posts: 25
How to tell if my 400 has a factory amp?

Is there a way to determine if my 400 comes with the factory amp?

I have the Alpine INE-w960 head unit and the sound is utterly horrid. I was planning on adding the KTP-445 amp but I heard that some cars already have an amp from the factory. Is there a way to determine if my car has one already? Thanks in advance.
zthang is offline  
Sponsored Links
Advertisement
 
post #2 of 5 (permalink) Old 08-13-2019, 12:37 PM
Loves to talk
 
lotusquacious's Avatar
 
Join Date: May 2017
Location: Nashville, TN.
Posts: 738
Garage
I believe you mean "subwoofer: do you not? The Monroney sticker will show it as a separate option. However, if my experience is anything to go by having the sub and having it actually work are two different things.

Lew
'17 Evora 400 MT
lotusquacious is offline  
post #3 of 5 (permalink) Old 08-13-2019, 12:46 PM
Registered User
 
ByJoveByJingle's Avatar
 
Join Date: Aug 2012
Location: Tucson, Arizona
Posts: 451
Quote:
Originally Posted by lotusquacious View Post
I believe you mean "subwoofer: do you not? The Monroney sticker will show it as a separate option. However, if my experience is anything to go by having the sub and having it actually work are two different things.
I was filling up the tank one day and left the stereo on while doing so. I was hearing the subwoofer sound more from outside than I ever have inside the car. Iím hoping to have a complete overhaul of the sound system done soon.

2017 Lotus Evora 400 (6-speed) Yellow on Black

2014 Lotus Evora S 2+2 (6-speed) Verde Ithaca paint with Ebony Black/Red piping interior {Sold}

2010 Lotus Evora, White with Paprika interior, (6-speed){Traded-in}
ByJoveByJingle is online now  
 
post #4 of 5 (permalink) Old 08-13-2019, 02:30 PM
Registered User
 
agentdr8's Avatar
 
Join Date: Mar 2016
Location: NorCal, CA
Posts: 1,045
Garage
Quote:
Originally Posted by ByJoveByJingle View Post
I was filling up the tank one day and left the stereo on while doing so. I was hearing the subwoofer sound more from outside than I ever have inside the car. Iím hoping to have a complete overhaul of the sound system done soon.
The 400s probably use the same (or similar) ported subwoofer enclosure as the S1s. The port fires into the quarter panel on the RHS, just in front of the rear wheel well, and is then vented to the outside.

Not sure why Lotus went with a ported design in the first place, but to vent it to outside the car makes very little sense. If you do overhaul it, you can block off the port and it'll sound at least 10x better, even w/ the stock woofer.

2011 Evora NA - Phantom Black | Paprika | MT | 2+.5
agentdr8 is offline  
post #5 of 5 (permalink) Old 08-13-2019, 06:40 PM
Loves to talk
 
lotusquacious's Avatar
 
Join Date: May 2017
Location: Nashville, TN.
Posts: 738
Garage
Quote:
Originally Posted by ByJoveByJingle View Post
I was filling up the tank one day and left the stereo on while doing so. I was hearing the subwoofer sound more from outside than I ever have inside the car. I’m hoping to have a complete overhaul of the sound system done soon.
I have to try that! .

Thanks dr8. That explains a lot.

Lew
'17 Evora 400 MT
lotusquacious is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome