Running Rich? - LotusTalk - The Lotus Cars Community
 1Likes
  • 1 Post By agentdr8
 
LinkBack Thread Tools Display Modes
post #1 of 8 (permalink) Old 08-19-2019, 10:10 AM Thread Starter
Registered User
 
Rahl's Avatar
 
Join Date: Aug 2019
Posts: 12
Running Rich?

Hey guys! Just got the car back from getting ceramic coated and PPF installed.

The guy doing it said the exhaust was filthy and might be running rich. It definitely puts out some black soot. Car has just 800 miles.

Normal break-in or maybe bad MAF or air intake clogged somewhere?

Here's a little before and after. Driving it home it's already got black on the bottom again.
Attached Images
   
Rahl is offline  
Sponsored Links
Advertisement
 
post #2 of 8 (permalink) Old 08-23-2019, 09:55 PM
Registered User
 
Dus10's Avatar
 
Join Date: Mar 2015
Location: Reno, NV
Posts: 231
Garage
they all run rich, some too rich
Dus10 is offline  
post #3 of 8 (permalink) Old 08-24-2019, 08:00 AM
Registered User
 
WestCoastLotus's Avatar
 
Join Date: Apr 2013
Location: West coast Canada
Posts: 577
Yup, same with MY17's butt hole.

2017 Evora 400 - Drop Dead RED
38,000 Km - 23,600 mi.
WestCoastLotus is offline  
 
post #4 of 8 (permalink) Old 08-24-2019, 08:09 AM Thread Starter
Registered User
 
Rahl's Avatar
 
Join Date: Aug 2019
Posts: 12
That’s what I was thinking but just wanted to make sure it wasn’t “too rich” if that makes sense. I get black soot all up the back of the car.

Thanks guys.
Rahl is offline  
post #5 of 8 (permalink) Old 08-24-2019, 10:01 AM
Registered User
 
agentdr8's Avatar
 
Join Date: Mar 2016
Location: NorCal, CA
Posts: 1,079
Garage
You'll know when it's too rich, as it'll throw codes P0172/P0175. As long as you aren't getting a MIL, you're probably fine.
West-of-Hethel likes this.

2011 Evora NA - Phantom Black | Paprika | MT | 2+.5
agentdr8 is online now  
post #6 of 8 (permalink) Old 08-24-2019, 10:33 AM
Loves to talk
 
lotusquacious's Avatar
 
Join Date: May 2017
Location: Nashville, TN.
Posts: 760
Garage
Indeed, they all run like that.

I don't get any sooting and I'm in your latitude. My exhaust tip however looks just like yours and turns black quickly if wiped clean. I don't bother with that anymore, at least not between washings.
If it's actually visibly sooting beyond that I'd go with sensor for the win. I don't think it's unusual if the soot is just limited to the tip. I've got 12K on now and it is running stronger than ever but it still leaves those deposits on the tip. Less or more than yours? Hard to say but seems to have been born that way..

Lew
'17 Evora 400 MT
lotusquacious is offline  
post #7 of 8 (permalink) Old 08-24-2019, 01:30 PM
Registered User
 
Redsled's Avatar
 
Join Date: Jan 2019
Posts: 181
One of the reasons I did Komo Tec tune, so much wasted power running that rich

Current:
2018 Lotus Manual Evora 400
2015 Huracan VF800 Supercharged
2018 Audi SQ5

Past:
2012 R8 Manual V10 VF750 Supercharged
2009 R8 Manual V8 VF550 Supercharged
Redsled is offline  
post #8 of 8 (permalink) Old 08-24-2019, 05:53 PM Thread Starter
Registered User
 
Rahl's Avatar
 
Join Date: Aug 2019
Posts: 12
I get black spots all up the back of the car. All the way up to the spoiler. No codes though so I guess I got that going for me. Lol
Rahl is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Evora

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome