Admin approval to post. - LotusTalk - The Lotus Cars Community
 2Likes
  • 1 Post By Flemgunner
  • 1 Post By SS Lotus Elise
 
LinkBack Thread Tools Display Modes
post #1 of 13 (permalink) Old 05-30-2019, 05:04 PM Thread Starter
Registered User
 
nosirrahx's Avatar
 
Join Date: May 2019
Location: Western MA
Posts: 22
Garage
Admin approval to post.

Is mine being held up for some reason?
nosirrahx is offline  
Sponsored Links
Advertisement
 
post #2 of 13 (permalink) Old 05-31-2019, 07:40 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,345
Hello there,

All your posts should be approved now.

Cheers,

Ed
Administrator is offline  
post #3 of 13 (permalink) Old 07-23-2019, 01:11 PM
Registered User
 
Join Date: Feb 2017
Posts: 31
Same here man
Flemgunner is offline  
 
post #4 of 13 (permalink) Old 07-24-2019, 09:56 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,345
Which section are you having this issue?
Your posts seem to be approved now.

Ed
Administrator is offline  
post #5 of 13 (permalink) Old 07-24-2019, 11:48 AM
Registered User
 
Join Date: Feb 2017
Posts: 31
I tried one a second ago and it would let me post . In the new members section.
I contacted an admin and he cleared the other posts
Administrator likes this.
Flemgunner is offline  
post #6 of 13 (permalink) Old 07-25-2019, 07:48 AM
Registered User
 
Lolney's Avatar
 
Join Date: Jul 2019
Posts: 3
Ive had a couple posts in past two weeks that never made it out of quarantine one in new members area.
Lolney is offline  
post #7 of 13 (permalink) Old 07-26-2019, 06:45 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,345
Quote:
Originally Posted by Lolney View Post
Ive had a couple posts in past two weeks that never made it out of quarantine one in new members area.
Should be showing now.

Niall
Administrator is offline  
post #8 of 13 (permalink) Old 08-11-2019, 06:14 AM
Registered User
 
Join Date: Dec 2014
Posts: 17
I'm having the same posting issue, longtime lurker but now I'm finally an owner
ray101381 is online now  
post #9 of 13 (permalink) Old 08-13-2019, 07:10 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,345
Fixed you up and it shouldn't happen to you again

Kevin
Administrator is offline  
post #10 of 13 (permalink) Old 08-13-2019, 09:35 AM
Registered User
 
SS Lotus Elise's Avatar
 
Join Date: Jul 2015
Location: Roswell, GA
Posts: 339
Garage
Not trying to kiss up (why would I need to?) but thanks to the Admin's and moderators for the thankless job of keeping out the bots, spammers, and scammers.
zero1954 likes this.
SS Lotus Elise is offline  
post #11 of 13 (permalink) Old 08-13-2019, 03:32 PM
Registered User
 
Join Date: Feb 2017
Posts: 31
It’s all good, completely understand the reason and it does make it a better forum
Flemgunner is offline  
post #12 of 13 (permalink) Old 08-14-2019, 06:19 AM
Registered User
 
Join Date: Jun 2014
Posts: 2
Please check my post too

I posted 2 days ago looking for PPI help in Sacramento, ca. I never saw it listed. Thanks in advance.
aNiteOwl is offline  
post #13 of 13 (permalink) Old 08-14-2019, 06:36 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,345
Should be showing for you now.

Niall
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome