Constant error with autoguide on Android - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 15 (permalink) Old 05-21-2016, 02:07 PM Thread Starter
Registered User
 
MCBAZ's Avatar
 
Join Date: Feb 2012
Location: Arizona
Posts: 185
Garage
Constant error with autoguide on Android

Anyone know why I am seeing the error in the screenshot? If I tap on the forum the error goes away and then I can use the program normally. I get this when I am in the forum also not just the forum selection screen.

I've un-installed and deleted the program folder off my phone then re-installed and that did not help. If it helps I am using a Nexus 6P with Android 6.01.

Thanks
Attached Images
 

2005 Elise - Storm Titanium
MCBAZ is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 05-21-2016, 02:45 PM
Registered User
 
tommyc's Avatar
 
Join Date: Oct 2006
Location: South Fl
Posts: 1,298
I get it with iphone 5s as well

05 elise ardent red sport touring VF1 s/c, pro rad, arquay twin, etc etc etc
05 elise GG sport touring BWR s/c Charliex s/p dent in chassis=total loss
17 BMW 428i conv wifes car
03 GMC Yukon
90 eclipse gsx 420 whp sold
04 civic si sold
13 Ford focus ST
tommyc is offline  
post #3 of 15 (permalink) Old 05-21-2016, 05:09 PM
Registered User
 
Kamsden's Avatar
 
Join Date: Oct 2011
Location: Yucaipa
Posts: 742
Switch over to Tapatalk app.


Sent from my iPhone using Tapatalk
Kamsden is offline  
 
post #4 of 15 (permalink) Old 05-21-2016, 05:26 PM Thread Starter
Registered User
 
MCBAZ's Avatar
 
Join Date: Feb 2012
Location: Arizona
Posts: 185
Garage
Quote:
Originally Posted by Kamsden View Post
Switch over to Tapatalk app.
I just installed it. Is there a way to see all new posts like you can on the web page?

Thanks

2005 Elise - Storm Titanium
MCBAZ is offline  
post #5 of 15 (permalink) Old 05-21-2016, 05:33 PM
Registered User
 
Kamsden's Avatar
 
Join Date: Oct 2011
Location: Yucaipa
Posts: 742
Quote:
Originally Posted by MCBAZ View Post
I just installed it. Is there a way to see all new posts like you can on the web page?



Thanks


The tab you need to view is unread. Move tabs to left and select the gear for view settings.
Kamsden is offline  
post #6 of 15 (permalink) Old 05-21-2016, 05:38 PM Thread Starter
Registered User
 
MCBAZ's Avatar
 
Join Date: Feb 2012
Location: Arizona
Posts: 185
Garage
This looks and appears to work so much better than AutoGuide. I hope this continues to work. I saw the post from 2013 where it was announced that tapatalk would no longer work with Lotustalk.com. I hope it continues to work.

2005 Elise - Storm Titanium
MCBAZ is offline  
post #7 of 15 (permalink) Old 05-24-2016, 07:35 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Hey there,

we posted way back in November 2015 that we would no longer be supporting the tapatalk version of the Autoguide app. It's still usable if you tap anywhere outside the message box.

https://www.lotustalk.com/forums/f24/...de-app-342481/

The new app is available for download here: Free Automotive, Car Mobile App - Apple & Android

Lee
Administrator is offline  
post #8 of 15 (permalink) Old 05-24-2016, 10:40 AM
Registered User
 
wfink's Avatar
 
Join Date: Sep 2010
Location: Ann Arbor, MI
Posts: 146
So why are we getting the license error message using the "new" app?
wfink is offline  
post #9 of 15 (permalink) Old 05-25-2016, 06:11 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
@wfink , Are you still receiving that error on the new Autoguide.com app?
I am using a Samsung 6 Edge, and I am able to access the forum just fine using the autguide.com app.

What device are you using?

Richard.
Administrator is offline  
post #10 of 15 (permalink) Old 05-25-2016, 06:32 AM
Registered User
 
wfink's Avatar
 
Join Date: Sep 2010
Location: Ann Arbor, MI
Posts: 146
Still getting the message. iPad with the latest version of the OS.
wfink is offline  
post #11 of 15 (permalink) Old 05-25-2016, 06:35 AM
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,859
I'm getting a license error as well, but that's different from the one at the top of this thread, right? My app works fine after I acknowledge the error.

"Lots Of Trouble; Usually Serious"
cyow5 is offline  
post #12 of 15 (permalink) Old 05-26-2016, 06:33 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Quote:
Originally Posted by wfink View Post
Still getting the message. iPad with the latest version of the OS.
Quote:
Originally Posted by cyow5 View Post
I'm getting a license error as well, but that's different from the one at the top of this thread, right? My app works fine after I acknowledge the error.
Post a screen shot of the error message. I think you guys are still using the old app.

The new app looks more like the enhanced mobile view.

Lee
Administrator is offline  
post #13 of 15 (permalink) Old 05-26-2016, 06:59 AM
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,859
In using the AutoGuide app. Are there two? Name:  ImageUploadedByAG Free1464274765.042218.jpg
Views: 76
Size:  41.9 KB


Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is offline  
post #14 of 15 (permalink) Old 05-26-2016, 09:17 AM
Registered User
 
wfink's Avatar
 
Join Date: Sep 2010
Location: Ann Arbor, MI
Posts: 146
Here's mine. Lousy shot using a cell phone. Nevertheless, you can see what it looks like.
Attached Images
 
wfink is offline  
post #15 of 15 (permalink) Old 05-26-2016, 09:23 AM
Registered User
 
Kamsden's Avatar
 
Join Date: Oct 2011
Location: Yucaipa
Posts: 742
New app on my iPhone looks like this, bummer is I had the paid version before and now it's gone.




Sent from my iPhone using Tapatalk
Kamsden is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome