Getting signed out everywhere - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 01-30-2017, 02:21 PM Thread Starter
Registered User
 
lobuzz311's Avatar
 
Join Date: May 2016
Location: Santa Cruz County, CA
Posts: 570
Getting signed out everywhere

So the last few days, I've been getting forcibly signed out of LT (on Tapatalk and on the web). I have to re sign in to get any personalized content.

Is this happening to anyone else, or is it just me? I got a new phone about a week ago, so I'm wondering if it's an issue on my end or on LT's end.

Thanks

2005 Elise - Storm Titanium
lobuzz311 is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 01-30-2017, 03:22 PM
The Enforcer
 
oldmansan's Avatar
 
Join Date: Mar 2011
Location: Los Alamitos, CA
Posts: 5,949
No issues here, but I don't use Tapatalk. I haven't seen anything posted in the Mod section either.

San

#8 Metric Allen Key, Plastic Carpet Buttons
oldmansan is offline  
post #3 of 4 (permalink) Old 01-30-2017, 05:58 PM
Registered User
 
Join Date: Mar 2015
Location: Morton, IL
Posts: 354
I use Tapatalk and haven't had any issues.

2006 Lotus Exige: Avery Matte Graphite wrap, partial built motor (9:1 Mahle pistons, Ferrea Competition valves, ACT Clutch, ARP head studs), REV400, Nitron SAs, BOE QS exhaust, Ultradisc rotors, Moroso Oil pan, Circuitworks oil pump, CF Stuff (Cup Roof, ReVerie diffusor, side scoops, APR air dam, craftsquare mirrors), Worksbell quick release, Odyssey PC625, Morimoto Xenon HID, BOE Rear Oil Cooler, Difflow Aeroplates, BOE Swirl Pot, DaviesCraig EWP, Reversed Heater Matrix
mwehnes is online now  
 
post #4 of 4 (permalink) Old 01-31-2017, 08:15 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
Quote:
Originally Posted by lobuzz311 View Post
So the last few days, I've been getting forcibly signed out of LT (on Tapatalk and on the web). I have to re sign in to get any personalized content.

Is this happening to anyone else, or is it just me? I got a new phone about a week ago, so I'm wondering if it's an issue on my end or on LT's end.

Thanks
can you check your phone to see if they set their cookies to save? depending on the device, the default on some of them of them is to clear cookies once you close the tab or browser. iphones do this very often but there are other phones that do this.

Lee
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome