I am unable to access any AutoGuide forums from my house - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 14 (permalink) Old 07-01-2017, 08:55 AM Thread Starter
Registered User
 
kfennell's Avatar
 
Join Date: Jun 2015
Posts: 1,837
I am unable to access any AutoGuide forums from my house

Starting ~2 days ago it seems like I was IP banned across all autoguide forums. I say this because my account still works, and I can access it from my desktop and laptop when I am tethered to my phone, but when I am on my home internet I cannot access the site.

Did I really get IP banned because I said I would bid on a car someone else posted?

2007 Exige S with almost every track mod...
kfennell is offline  
Sponsored Links
Advertisement
 
post #2 of 14 (permalink) Old 07-01-2017, 08:57 AM Thread Starter
Registered User
 
kfennell's Avatar
 
Join Date: Jun 2015
Posts: 1,837
@Administrator

2007 Exige S with almost every track mod...
kfennell is offline  
post #3 of 14 (permalink) Old 07-01-2017, 09:01 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 1,830
Sometimes IP black lists get messed up

home internet usually has floating IP, try resetting your modem to see if your ISP gives you a new IP and the problem goes away

don't think I have heard of this in a really long time tho
exigegus is online now  
 
post #4 of 14 (permalink) Old 07-01-2017, 09:34 AM Thread Starter
Registered User
 
kfennell's Avatar
 
Join Date: Jun 2015
Posts: 1,837
Quote:
Originally Posted by exigegus View Post
Sometimes IP black lists get messed up

home internet usually has floating IP, try resetting your modem to see if your ISP gives you a new IP and the problem goes away

don't think I have heard of this in a really long time tho
I can't reset my IP , I have a type of shared internet for the whole neighborhood since I live in the sticks.
kfennell is offline  
post #5 of 14 (permalink) Old 07-01-2017, 11:08 AM
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 1,830
well, tell your neighbors to stop sending pron spam or hacking the pentagon or whatever they are up to.........
exigegus is online now  
post #6 of 14 (permalink) Old 07-01-2017, 05:08 PM
Nein Kinder
 
Glen's Avatar
 
Join Date: Feb 2011
Location: Golden, Colo.
Posts: 1,568
@kfennell - Try accessing LotusTalk through a VPN. Here is a list of a bunch of providers with notes about their characteristics:

https://thatoneprivacysite.net/simpl...parison-chart/

The VPN will replace your current (apparently static) IP with theirs and should give you an idea if your IP address is a problem. A very few sites would reject known, free VPN providers.

Glen

2011 Lotus Elise SC
Glen is offline  
post #7 of 14 (permalink) Old 07-01-2017, 05:27 PM
The Enforcer
 
oldmansan's Avatar
 
Join Date: Mar 2011
Location: Los Alamitos, CA
Posts: 5,942
Nothing in the moderator's forum to suggest you were banned in any way (the administrators give us a heads up on user issues). It was smart to "shout" @Administrator .

#8 Metric Allen Key, Plastic Carpet Buttons
oldmansan is offline  
post #8 of 14 (permalink) Old 07-01-2017, 05:43 PM Thread Starter
Registered User
 
kfennell's Avatar
 
Join Date: Jun 2015
Posts: 1,837
Quote:
Originally Posted by Glen View Post
@kfennell - Try accessing LotusTalk through a VPN. Here is a list of a bunch of providers with notes about their characteristics:

https://thatoneprivacysite.net/simpl...parison-chart/

The VPN will replace your current (apparently static) IP with theirs and should give you an idea if your IP address is a problem. A very few sites would reject known, free VPN providers.

Glen
I already know it is this internet connection specific as I can tether my phone and it works.
kfennell is offline  
post #9 of 14 (permalink) Old 07-02-2017, 05:07 AM
Nein Kinder
 
Glen's Avatar
 
Join Date: Feb 2011
Location: Golden, Colo.
Posts: 1,568
Quote:
Originally Posted by kfennell View Post
I already know it is this internet connection specific as I can tether my phone and it works.
Then based on what oldmansan said, it is likely to be a problem in your neighborhood system. I can set up my router to kill addresses or users that exceed certain parameters. Maybe your neighborhood system did something similar.

Glen

2011 Lotus Elise SC
Glen is offline  
post #10 of 14 (permalink) Old 07-02-2017, 12:20 PM
cph
Registered User
 
cph's Avatar
 
Join Date: Dec 2008
Location: Christchurch, New Zealand
Posts: 427
Garage
I had exactly the same problem for the last 3 days ... just came good today.
Able to access on my phone over 4G network .

Another issue I have is when I access LT on my ipad after about 30 seconds viewing a pop up window opens offering me a chance to Beta Test an iphone 8 .Unable to remove and by clicking "x" it takes me to there website on the same page so I can no longer view LT . Unable to go back to the LT page and when I restart LT the same thing happens.
Only happens on ipad ... No other problems with the device.

If anyone has any ideas ?

2-11 : BOE Built Engine / Rev 400 SC / Quaife Sequential / Dry Sump / Fastworks Tune SOLD [ a sad day]
ELISE : K20 / TVS 1320 / EP sequential / Dry Sumped / Motec M1
JUNO SSE K20 NA
cph is offline  
post #11 of 14 (permalink) Old 07-04-2017, 10:06 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
All site IP blocks are independent of each other, so there would not be a network wide blockage.

What error messages did you get when this happened? Did it specifically say anything about an IP ban or anything else?

It could have been that an IP in your area which you ended up using was banned. If this does seem to be an IP ban, can you go to whatismyip.com and PM the IP address to us when you regain access?

You can also use the Contact Us to get a hold of us and provide the IP so we can look into it.

What Internet provider do you use?

- JB
Administrator is offline  
post #12 of 14 (permalink) Old 07-04-2017, 03:36 PM
The Enforcer
 
oldmansan's Avatar
 
Join Date: Mar 2011
Location: Los Alamitos, CA
Posts: 5,942
@kfennell

#8 Metric Allen Key, Plastic Carpet Buttons
oldmansan is offline  
post #13 of 14 (permalink) Old 07-04-2017, 04:24 PM
cph
Registered User
 
cph's Avatar
 
Join Date: Dec 2008
Location: Christchurch, New Zealand
Posts: 427
Garage
Seems to be up and working correctly now but if I have further issues will let you know .
Note that I am NZ and funny thing happens this close to the South Pole .

Anyone have the same problem as I am experiencing with the ipad ? See Post 10

2-11 : BOE Built Engine / Rev 400 SC / Quaife Sequential / Dry Sump / Fastworks Tune SOLD [ a sad day]
ELISE : K20 / TVS 1320 / EP sequential / Dry Sumped / Motec M1
JUNO SSE K20 NA
cph is offline  
post #14 of 14 (permalink) Old 07-05-2017, 07:53 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
Glad it's working for you. Let us know if it happens again.

Niall
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome