Need help with browser - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 6 (permalink) Old 10-15-2014, 06:17 PM Thread Starter
Registered User
 
RENDERMAN's Avatar
 
Join Date: Jun 2007
Location: Le Banane Republique (305)
Posts: 5,633
Need help with browser

Firefox and sometimes also Chrome has been freezing when I come on either here or other forums with this warning, what do I need to do to fix this problem or is there anything I can do at all?


"I take life one pixel at a time"-RENDERMAN
Adobe Photoshop CC and Autodesk Maya Certified Instructor
WILL.I.AM
My work:
http://www.wilsart.com/
RENDERMAN is offline  
Sponsored Links
Advertisement
 
post #2 of 6 (permalink) Old 10-15-2014, 06:53 PM
Registered User
 
bigbird06815's Avatar
 
Join Date: Jul 2007
Location: San Diego :)
Posts: 639
Switch to a Mac and use Safari...?! Lol

I'm sorry I can't offer an actual intelligent response RM.


'10 Lotus Evora NA - Aquamarine/Oyster
'12 Lexus CT200H - White/Cream
'04 Cadillac Escalade - Beige/Grey
'12 Lotus Evora NA IPS - AR/Cognac
'03 Porsche 911 Cab - Silver/Blue
'11 Mercedes C63 AMG - Blk/Blk
'07 Mercedes E350 - White/Cream
'05 BMW 530i - Silver/Blk
'05 Lotus Elise SC- AR/Blk
'01 Porsche 911 Coupe - Silver/Blk
'05 Acura TL - Blk/Blk
'00 BMW M Coupe - Yellow/Blk
'99 BMW 325i - Green/Tan
'00 Ford Explorer Sport - Blue/Blk
'87 Formula FireBird - Red/Tan
bigbird06815 is offline  
post #3 of 6 (permalink) Old 10-15-2014, 07:01 PM
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,812
Have you tried turning it off and on again? Is this your porn computer?

I used to get that a lot on one or both of my computers. One is a Mac with Safari but I can't remember for sure if that was the one. Either way, the problem got really bad for awhile then just disappeared. If I saw it again, I'd run the debug option and see what it says. Sorry, no real help here either


Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is offline  
 
post #4 of 6 (permalink) Old 10-15-2014, 07:23 PM
Registered User
 
Boony1968's Avatar
 
Join Date: May 2014
Location: B'ham AL
Posts: 93
Quote:
Originally Posted by cyow5 View Post
Is this your porn computer?
LOL. Why can't porn sites be a little "cleaner"?

You probably did pick something up somewhere. I've blown up computers searching Excel algorithms and VBA code. You could try a system restore from a point before the issue began.

Steve
'05 Elise - Storm Ti / Black - M45 SC
Boony1968 is offline  
post #5 of 6 (permalink) Old 10-16-2014, 08:34 AM
Such moderate
 
Doge's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 6,707
Garage
I did this:

https://www.google.com/chrome/srt/

I did that for google chrome, and it sped mine back up to normal after it had slowed down quite a bit over the past couple years.
Doge is offline  
post #6 of 6 (permalink) Old 10-21-2014, 03:30 AM Thread Starter
Registered User
 
RENDERMAN's Avatar
 
Join Date: Jun 2007
Location: Le Banane Republique (305)
Posts: 5,633
No this is not my porn computer lol, Doge I'm on a mac, went to chrome but couldn't find the app, thanks!!

"I take life one pixel at a time"-RENDERMAN
Adobe Photoshop CC and Autodesk Maya Certified Instructor
WILL.I.AM
My work:
http://www.wilsart.com/
RENDERMAN is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome