New site look and software upgrade Feedback Thread - Page 6 - LotusTalk - The Lotus Cars Community
 63Likes
Reply
 
LinkBack Thread Tools Display Modes
post #101 of 185 (permalink) Old 09-04-2015, 04:56 AM
Saffron Yellow is Lighter
 
XtinctElise's Avatar
 
Join Date: Jan 2006
Location: Omaha, NE
Posts: 1,224
Exclamation Whats the difference in tabs?

Whats the difference between the "Active Topics" and "New Posts" tabs? I am not seeing any difference. I am also not seeing Page 1 of X. So I cant view more than 1 page worth of topics, unless I go to the tab: "Tools-->Quick Links-->Todays Posts". Which again seems like the same list, but it has the multiple pages option.

I am using Chrome on a PC.

XtinctElise is offline  
Sponsored Links
Advertisement
 
post #102 of 185 (permalink) Old 09-04-2015, 06:34 AM
Asst. Helmet Tester
 
jet37ski's Avatar
 
Join Date: Dec 2012
Location: CA
Posts: 1,229
Garage
I admit I did not scroll through all of the previous pages to see if anyone else mentioned it, but since the update, the "Post Quick Reply" button is not working for me. It acts like a button still, but with no target. Just click and nothing happens. When I click "Go Advanced" and then "Submit Reply" everything works fine.

...

Even in posting this comment.
Attached Images
 

"I think you should name her Pippa, because she's British and has a nice looking rear end."

An ALS Ice Bucket Challenge unlike the rest The ALS Association Golden West Chapter Presents The PanAmerica Crew IBC
The most recent big adventure in the fight against ALS SailingforALS.com
and don't forget the epic charity road trip ThePanAmerica.com
jet37ski is offline  
post #103 of 185 (permalink) Old 09-04-2015, 08:14 AM
Registered User
 
WestCoastLotus's Avatar
 
Join Date: Apr 2013
Location: West coast Canada
Posts: 553
Hard to read I don't like it.

2017 Evora 400 - Drop Dead RED
WestCoastLotus is offline  
 
post #104 of 185 (permalink) Old 09-04-2015, 08:20 AM
RBH
Registered User
 
RBH's Avatar
 
Join Date: Oct 2010
Location: Northern VA
Posts: 2,190
I like the new site but not the right sidebar. it takes too much of a real-estate on the screen

Do it once. Do it right.
RBH is offline  
post #105 of 185 (permalink) Old 09-04-2015, 08:34 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
I have reported the quote issue on the site, thank you for reporting this. As for the New post verse active topics, when you click on a new post it will show you a new post and should disappear from that list, active will show you many posts and threads that once clicked on will remain on that list.

Thank you

~ Glenda
Administrator is offline  
post #106 of 185 (permalink) Old 09-04-2015, 09:06 AM
Registered User
 
smokin orange's Avatar
 
Join Date: Dec 2006
Posts: 888
Not happy with the change...Just tired of always have to learn new programs, especially when I have the original down pat, and it works just fine for me. "Don't fix it if its not broken"

basically lazy here !
XHILR8N! and ashworboys like this.

2008 Exige S 240
2010 Toyota FJ TRD
2015 BMW M235 Convertible
2000 Jeep Wrangler Sahara
1978 Toyota FJ40


2008 Beneteau Oceanis 40 Sailboat
1973 Colombia 26 MK11 sailboat
smokin orange is offline  
post #107 of 185 (permalink) Old 09-04-2015, 10:43 AM
2006 SportElise #9
 
WileECoyote's Avatar
 
Join Date: Jan 2007
Location: Prattville, AL
Posts: 253
Garage
Classic style for the win.
ICSNO likes this.

2006 Lotus Sport Elise: #9 of 50, Saffron Yellow w/ Storm Titanium stripes, K&N Air Filter, Pagid RS4-2 Blue, Nitron Doubles, Eibach Springs, Larini Sport Cat, Larini Sport Exhaust, Lotus GT4 Spoiler, Braille B2015, Xtender
2004 Chrysler Crossfire: Blaze Red Chrystal Pearlcoat
WileECoyote is offline  
post #108 of 185 (permalink) Old 09-04-2015, 10:49 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
Testing quick reply function
Administrator is offline  
post #109 of 185 (permalink) Old 09-04-2015, 10:53 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
Quote:
Originally Posted by cph View Post
Got me beat ... can you give a few more details .
Used to be a click on the front page and it would give all the posts since last visit .
I am the same as dstevens ... its the only function i really ever used !!

The "multi" quote button does not appear to be working .

Otherwise ... i like the look and the drag and drop pictures is a great feature .... no more photobucket ... yes hah !!!
Quote:
Originally Posted by carbuff View Post
^^^^ Verified




As long as we are expressing dissatisfaction with less critical stuff with the new software,

How 'bout cleaning up the list of Smilies? Or at least, re-ordering them so that there is no duplication in the initial Reply screen?


(Two smiles, two winks, two frowns...you get the point?)

I miss being able to quickly click the ROTFL and THWACK images:



And I do THIS a lot
Quote:
Originally Posted by jet37ski View Post
I admit I did not scroll through all of the previous pages to see if anyone else mentioned it, but since the update, the "Post Quick Reply" button is not working for me. It acts like a button still, but with no target. Just click and nothing happens. When I click "Go Advanced" and then "Submit Reply" everything works fine.

...

Even in posting this comment.
Quote:
Originally Posted by Administrator View Post
I have reported the quote issue on the site, thank you for reporting this. As for the New post verse active topics, when you click on a new post it will show you a new post and should disappear from that list, active will show you many posts and threads that once clicked on will remain on that list.

Thank you

~ Glenda
Quick reply appears functional. Also when using multi quote, the last one you want to quote just hit the regular quote button to initiate a reply, the other posts you selected with multi quote will appear in order that you grabbed them.

Is this not functioning for some of you? If so please include your browser information so we can troubleshoot.

Thanks

Kyle
Administrator is offline  
post #110 of 185 (permalink) Old 09-04-2015, 11:49 AM
Wingless Wonder
 
carbuff's Avatar
 
Join Date: Jun 2004
Location: In the Back of your Mind
Posts: 5,222
Garage
Quote:
Originally Posted by smokin orange View Post
Just tired of always have to learn new programs, especially when I have the original down pat, and it works just fine for me. "Don't fix it if its not broken"

basically lazy here !
Still using Windows 98, are we???? LOL


Atwell Haines
'88 Esprit
Succasunna, NJ USA


"Not all angels have wings." - Turbo R
carbuff is online now  
post #111 of 185 (permalink) Old 09-04-2015, 01:03 PM
Asst. Helmet Tester
 
jet37ski's Avatar
 
Join Date: Dec 2012
Location: CA
Posts: 1,229
Garage
Quote:
Originally Posted by Administrator View Post
Quick reply appears functional.
Is this not functioning for some of you? If so please include your browser information so we can troubleshoot.

Thanks

Kyle
Quick Reply button is still not functional for me. I'm using Chrome browser on Windows 7 machine.

Edit:I also tried the keyboard shortcut Alt S that I see on hover and it's not working either. The Alt X shortcut does work to Go Advanced though.

"I think you should name her Pippa, because she's British and has a nice looking rear end."

An ALS Ice Bucket Challenge unlike the rest The ALS Association Golden West Chapter Presents The PanAmerica Crew IBC
The most recent big adventure in the fight against ALS SailingforALS.com
and don't forget the epic charity road trip ThePanAmerica.com
jet37ski is offline  
post #112 of 185 (permalink) Old 09-04-2015, 02:25 PM
Registered User
 
khamai's Avatar
 
Join Date: Aug 2003
Location: Nor Cal
Posts: 5,179
Same for me... "Post" button is non-op on Quick Reply.

Firefox 40.0.3 with Win7 and Win10.

Lotus events in California - www.gglotus.org
khamai is offline  
post #113 of 185 (permalink) Old 09-04-2015, 02:31 PM
Registered User
 
forkmeupscotty's Avatar
 
Join Date: Nov 2009
Location: Mountain View
Posts: 2,074
That blue works OK, very easy on the eyes... However, it's a non-lotus color scheme... and it's rubbing me the wrong way.
I did some basic messing around by giving it on of my favorite Lotus color... "Chrome Orange"!
I think it can go tad darker, though.


I also think the right sidebar needs to be shrunken 10~15% overall, the fonts, icons and everything.. although I guess it's that big to accommodate ads......
Attached Images
   

2001 2JZ-GE
2008 N54B30
2008 2ZZ-GZE
2015 N63B44O1

http://www.youtube.com/forkmeupscotty

Last edited by forkmeupscotty; 09-04-2015 at 02:36 PM.
forkmeupscotty is offline  
post #114 of 185 (permalink) Old 09-04-2015, 04:09 PM
Wingless Wonder
 
carbuff's Avatar
 
Join Date: Jun 2004
Location: In the Back of your Mind
Posts: 5,222
Garage
On some other Autoguide forums, the sidebar is only 1/2 the size of the one here. So, it CAN be done.


(Hi Glenda!)


That said, Jeff allowed all members to turn the sidebar with new posts 'OFF". Mine is off.

Atwell Haines
'88 Esprit
Succasunna, NJ USA


"Not all angels have wings." - Turbo R
carbuff is online now  
post #115 of 185 (permalink) Old 09-04-2015, 06:04 PM
Registered User
 
XHILR8N!'s Avatar
 
Join Date: Dec 2006
Location: 2 laps down
Posts: 6,692
Garage
Quote:
Originally Posted by forkmeupscotty View Post
That blue works OK, very easy on the eyes... However, it's a non-lotus color scheme... and it's rubbing me the wrong way....
Good point. Another site I'm on regularly with a very similar template simply uses gray. Very easy on the eyes but yeah boring.

I really like the dark green header. Quite British, and Lotusy.

Ideally the bars between posts would be black with gold pinstripe!

Anyone can make something complicated. It takes genius to make it simple. Einstein.
2011 Evora S Racing Heritage Edition (#3 of 4) (Now with alexsharkeyross)
2005 Elise LRG, Trim Shop interior, full cage, Cup wheels, BWR 'charger lives!
1974 Lotus Europa Special 3841R in JPS livery
2007 Toyota Tundra (about 10 cup holders), traded for 2015 Tundra TRD PRO
2007 Audi S4 DTM (RIP) 1980 Rover SD1 (new home) 2015 Honda Civic Si
2016 370Z Nismo
2013 Bentley Continental GT Speed
XHILR8N! is offline  
post #116 of 185 (permalink) Old 09-05-2015, 04:49 AM
Registered User
 
Lovedriving's Avatar
 
Join Date: Oct 2014
Location: Toronto, Ontario
Posts: 694
Garage
As I indicated before, blue is fine but quick conventional...I vote for trying orange (not too bright though) or racing green!

PS Quick reply function works for me with Safari on Macbook and with Chrome on my Android tablet.

2014 Lotus Evora S | MT | Chrome Orange/Gloss Black on Ebony 2+2 | Larini Exhaust
2013 BMW 650xi Gran Coupe | Auto | Imola Red on Black Nappa | M Package
2013 Audi TT Roadster | DCT | Oolong Grey on Madras Brown
2012 MB CLS63 AMG Kleemann Tuning | MCT | Black on Black - Gone
2010 MB C63 AMG Kleemann Tuning | Auto | Black on Black - Gone
2008 BMW 550i | MT | Deep Sea Blue on Beige - Gone
Lovedriving is offline  
post #117 of 185 (permalink) Old 09-05-2015, 05:24 AM
Integrator
 
MRDANGERUS's Avatar
 
Join Date: Aug 2010
Location: East Central USA
Posts: 2,519
Garage
MRDANGERUS is offline  
post #118 of 185 (permalink) Old 09-05-2015, 06:08 AM
Registered User
 
DeanG's Avatar
 
Join Date: Jul 2005
Posts: 2,023
The sidebar is annoying. I'm not ready to buy a new wide screen monitor. I must save money to spend it on Lotus.
DeanG is offline  
post #119 of 185 (permalink) Old 09-05-2015, 06:12 AM
RBH
Registered User
 
RBH's Avatar
 
Join Date: Oct 2010
Location: Northern VA
Posts: 2,190
This is just some dead space....
Attached Images
 

Do it once. Do it right.
RBH is offline  
post #120 of 185 (permalink) Old 09-05-2015, 08:02 AM
Such moderate
 
Doge's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 6,707
Garage
Quote:
Originally Posted by RBH View Post
I like the new site but not the right sidebar. it takes too much of a real-estate on the screen
Turn the side bar off in User CP.

Quote:
Originally Posted by AG Jeff View Post
UPDATE:

Check out the new blue!!

Jeff
The blue is much better than the yellow!

Quote:
Originally Posted by MRDANGERUS View Post
How to switch back to the old setting?
The drop down menu at the very bottom left of the page.
Doge is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome