No longer getting emails for new PMs - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 7 (permalink) Old 02-08-2018, 01:04 PM Thread Starter
Saffron Yellow is Lighter
 
XtinctElise's Avatar
 
Join Date: Jan 2006
Location: Omaha, NE
Posts: 1,224
Exclamation No longer getting emails for new PMs

I have always received emails when another member PMs me. Now I am no longer receiving the email notification of new PMs. When I logon to LT it tells me I have a new PM.

Why has this quit working? I still get emails for threads I am subscribed to. I checked my settings and they look ok.

Please advise.

Thanks!
Attached Images
 

'05 Lotus Elise - Saffron Yellow | Sport Pack | Touring Pack | REV400 - 5.6 lbs/hp | ACT HDSS Clutch | DMC Header | Sport Cat | Larini SE Exhaust | Monolites/R888R | BWR Double-Adjustable Shocks | shiftR111/LETSLA/SSC Cables | Shorai Lithium-Iron Battery
XtinctElise is offline  
Sponsored Links
Advertisement
 
post #2 of 7 (permalink) Old 02-08-2018, 02:36 PM
Wingless Wonder
 
carbuff's Avatar
 
Join Date: Jun 2004
Location: In the Back of your Mind
Posts: 5,222
Garage
Mine are working OK...have received PM notifications just today, as a matter of fact.

Looks like a job for AdminSupport or a Mod.

Atwell Haines
'88 Esprit
Succasunna, NJ USA


"Not all angels have wings." - Turbo R
carbuff is offline  
post #3 of 7 (permalink) Old 02-09-2018, 07:31 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
Your account is fine, I think this is a problem with our mail server and your provider, do you get notifications of other types that aren't your PM?

Kyle
Administrator is offline  
 
post #4 of 7 (permalink) Old 02-09-2018, 08:47 AM
Registered User
 
David Craig's Avatar
 
Join Date: Jun 2009
Location: Toronto
Posts: 2,791
It might be that your spam filter is blocking them. Mine used to come through at work but now they go into the Junk directory.
David Craig is offline  
post #5 of 7 (permalink) Old 02-09-2018, 09:16 AM
Wingless Wonder
 
carbuff's Avatar
 
Join Date: Jun 2004
Location: In the Back of your Mind
Posts: 5,222
Garage
The weird thing is that the OP is only missing notification of PMs, not subscribed topic posts.

I just verified, the sending email is the same.

[email protected]

Atwell Haines
'88 Esprit
Succasunna, NJ USA


"Not all angels have wings." - Turbo R
carbuff is offline  
post #6 of 7 (permalink) Old 02-10-2018, 12:37 PM Thread Starter
Saffron Yellow is Lighter
 
XtinctElise's Avatar
 
Join Date: Jan 2006
Location: Omaha, NE
Posts: 1,224
Oops, yes they were being put in the gmail spam folder before even getting to my Outlook inbox. I didn't even think to look there since I got some notifications, its strange that it only filtered some of them.

Everything is good now, thanks for the help!

'05 Lotus Elise - Saffron Yellow | Sport Pack | Touring Pack | REV400 - 5.6 lbs/hp | ACT HDSS Clutch | DMC Header | Sport Cat | Larini SE Exhaust | Monolites/R888R | BWR Double-Adjustable Shocks | shiftR111/LETSLA/SSC Cables | Shorai Lithium-Iron Battery
XtinctElise is offline  
post #7 of 7 (permalink) Old 02-12-2018, 06:26 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
Once you approve the email address it should go to your Inbox again, glad to see the emails are still coming through though. Let us know if you have any other issues.

- JB
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome