PM issue - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 9 (permalink) Old 08-10-2018, 08:05 AM Thread Starter
Registered User
 
VisualEchos's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 4,902
PM issue

When I get to the site it shows I have a Notification, it's a PM, but when I go to my PM's it's not there. I have this set to get an email as well, so I can read what was written, and the user, but it's not in my PM anywhere.

Only 73 PM's in my box too, so plenty of room.

Any ideas?

2006 Exige
VisualEchos is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 08-13-2018, 12:59 PM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
so the URL to the PM exist but it's missing in the forum?

Does it eventually show up? or does it stay missing?

Lee
Administrator is offline  
post #3 of 9 (permalink) Old 08-14-2018, 04:22 AM Thread Starter
Registered User
 
VisualEchos's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 4,902
Quote:
Originally Posted by Administrator View Post
so the URL to the PM exist but it's missing in the forum?

Does it eventually show up? or does it stay missing?

Lee
Every time I come to the site it shows I have a PM.

I go to my PM's and it's not there.

I logged out, logged back in, same thing.

If I follow the URL in the email it sends me to my PM, where again, there is no PM.

I can read what it said in the email, but have no way to access it or clear it out of my PM.
Attached Images
 

2006 Exige
VisualEchos is offline  
 
post #4 of 9 (permalink) Old 08-27-2018, 04:55 PM Thread Starter
Registered User
 
VisualEchos's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 4,902
Man, you guys are great about responding...


2006 Exige
VisualEchos is offline  
post #5 of 9 (permalink) Old 08-28-2018, 02:44 PM
Wingless Wonder
 
carbuff's Avatar
 
Join Date: Jun 2004
Location: In the Back of your Mind
Posts: 5,222
Garage
I've seen this behavior on other AutoGuide forums (when used on a mobile app or the auto guide website).

If you actually respond to the INBOX message, the message will be reclassified as READ. If you don't respond, it stays UNREAD forever...even if you view the message.

Atwell Haines
'88 Esprit
Succasunna, NJ USA


"Not all angels have wings." - Turbo R
carbuff is offline  
post #6 of 9 (permalink) Old 08-28-2018, 04:54 PM Thread Starter
Registered User
 
VisualEchos's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 4,902
Quote:
Originally Posted by carbuff View Post
I've seen this behavior on other AutoGuide forums (when used on a mobile app or the auto guide website).

If you actually respond to the INBOX message, the message will be reclassified as READ. If you don't respond, it stays UNREAD forever...even if you view the message.
Thank you sir, but I can't respond to it because it isn't there .

2006 Exige
VisualEchos is offline  
post #7 of 9 (permalink) Old 08-29-2018, 07:12 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
Clear your cache and cookies. That should remove the alert. If not, check your inbox pages to see if there is an older PM which has been flagged as unread by some glitch.

- Jb
Administrator is offline  
post #8 of 9 (permalink) Old 08-29-2018, 08:28 AM Thread Starter
Registered User
 
VisualEchos's Avatar
 
Join Date: Aug 2006
Location: Missouri
Posts: 4,902
Quote:
Originally Posted by Administrator View Post
Clear your cache and cookies. That should remove the alert. If not, check your inbox pages to see if there is an older PM which has been flagged as unread by some glitch.

- Jb
Will do, thanks for the response.

2006 Exige
VisualEchos is offline  
post #9 of 9 (permalink) Old 08-30-2018, 09:57 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,313
How we looking today?

- JB
Administrator is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome