site slow? - Page 3 - LotusTalk - The Lotus Cars Community
 8Likes
Reply
 
LinkBack Thread Tools Display Modes
post #41 of 63 (permalink) Old 10-23-2018, 01:07 PM
Registered User
 
Mobius97's Avatar
 
Join Date: Nov 2009
Location: Seattle
Posts: 1,332
I work for the worlds largest software company... we have GIGANTIC Internet pipes. Even with that much bandwidth this site has been unbelievably slow for awhile now. Hope they get it sorted...

2005 Elise- Katana II Supercharged and other fun bits
2011 Evora - Daily Driver
Mobius97 is offline  
Sponsored Links
Advertisement
 
post #42 of 63 (permalink) Old 10-24-2018, 07:15 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Hey there,

Will look into this, they have recently released a patch but I can double check if that went through for this site.
Usually, it's the number of resources that that forum contains that can be causing these slowdowns.
I gave this a test and got around 3-5 seconds of load time today. 11:15AM EST.
How's the speed today?

EDIT: took less than 5 seconds to post this.

Ed
Administrator is offline  
post #43 of 63 (permalink) Old 10-24-2018, 08:47 AM
Wingless Wonder
 
carbuff's Avatar
 
Join Date: Jun 2004
Location: In the Back of your Mind
Posts: 5,293
Garage
Quote:
Originally Posted by Administrator View Post

EDIT: took less than 5 seconds to post this.

Ed
As of 12:30 EDT the site took 45 seconds to load. This on my desktop computer, Win 10.

While I was waiting, I looked at postings from a non-Autoguide site. ONE SECOND to load, 3 secs for me to see which topic interested me, and 1 second to open the list...

Atwell Haines
'88 Esprit
Succasunna, NJ USA


"Not all angels have wings." - Turbo R
carbuff is offline  
 
post #44 of 63 (permalink) Old 10-24-2018, 02:23 PM Thread Starter
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,042
When you posted it the site was fine, several hours later, back to crazy
exigegus is online now  
post #45 of 63 (permalink) Old 10-24-2018, 04:06 PM
Registered User
 
XHILR8N!'s Avatar
 
Join Date: Dec 2006
Location: 2 laps down
Posts: 6,794
Garage
Seems ok to me at the moment

Anyone can make something complicated. It takes genius to make it simple. Einstein.
2011 Evora S Racing Heritage Edition (#3 of 4) (Now with alexsharkeyross)
2005 Elise LRG, track prepped ,
1974 Lotus Europa Special 3841R in JPS livery
2007 Toyota Tundra (about 10 cup holders), traded for 2015 Tundra TRD PRO
2007 Audi S4 DTM (RIP) 1980 Rover SD1 (new home) 2015 Honda Civic Si
2016 370Z Nismo
2013 Bentley Continental GT Speed 2019 Lexus LC500
XHILR8N! is online now  
post #46 of 63 (permalink) Old 10-25-2018, 07:58 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
When slowness occurs.
Do you see any site that's being hung on? It could say either waiting for/connecting to
It should appear on the bottom left corner of the browser.

Ed
Administrator is offline  
post #47 of 63 (permalink) Old 10-25-2018, 11:08 AM
Wingless Wonder
 
carbuff's Avatar
 
Join Date: Jun 2004
Location: In the Back of your Mind
Posts: 5,293
Garage
'Waiting for www.lotustalk.com'

Its slow on other AutoGuide sites too.

Atwell Haines
'88 Esprit
Succasunna, NJ USA


"Not all angels have wings." - Turbo R
carbuff is offline  
post #48 of 63 (permalink) Old 10-26-2018, 05:29 AM Thread Starter
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,042
"waiting for www.lotustalk.com..."
exigegus is online now  
post #49 of 63 (permalink) Old 10-26-2018, 09:09 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
We've sent this up for review. Continue to provide as much information as possible while we look into it.

- JB
Administrator is offline  
post #50 of 63 (permalink) Old 10-26-2018, 11:55 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Are any of those who are experiencing slowness also using adblockers? And if so, can you try removing it and reinstalling it? Just disabling isn't enough, as even disabled adblocker still interact with site communication a fair bit.

If things speed up after removing adblocker, and then return after you add it back, then it would be a good idea to try a different adblocker plugin.

And of course, if you are dealing with slowness without an adblocker, let me know that too

Kevin
Administrator is offline  
post #51 of 63 (permalink) Old 10-26-2018, 12:14 PM Thread Starter
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,042
delay is not bad now, maybe 5 seconds, makes no difference not logged in with Chrome[I see some ads] and logged in or not in Firefox[ad blocked]

I will try it sometime if the delay is bad so the difference would be larger
Administrator likes this.
exigegus is online now  
post #52 of 63 (permalink) Old 10-29-2018, 09:49 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Gave this a try and I'm not seeing any slowdowns right now (1:48PM EST).
Getting good load times at the moment.
Let me know if you're getting major slowdowns.

Cheers,

Ed
Administrator is offline  
post #53 of 63 (permalink) Old 10-30-2018, 07:33 AM
Registered User
 
TedR's Avatar
 
Join Date: Jun 2005
Location: Oregon
Posts: 858
Extremely slow today. 30+ seconds to open a thread and several minutes for a post to to through. "waiting for www.lotustalk.com" in the lower left.

What is strange is when others have complained of a site slow down I am usually not affected.
TedR is offline  
post #54 of 63 (permalink) Old 10-31-2018, 08:45 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Thanks for the feedback,

Seems like it's still being sporadic.
I'll see if I can get any info on the slowness.
If not, techs will look into this.

Ed
Administrator is offline  
post #55 of 63 (permalink) Old 11-05-2018, 01:25 PM Thread Starter
Registered User
 
Join Date: Nov 2015
Location: massachusetts
Posts: 2,042
Site is medium slow on my PC but kinda sorta normal on my iphone[logged in safari no ads visible]
exigegus is online now  
post #56 of 63 (permalink) Old 11-05-2018, 01:51 PM
Registered User
 
Join Date: Mar 2018
Posts: 350
Lately when im googling lotustalk.com + [whatever im looking for] , the results i click on give a super large full page ad that i cannot X out of...if i go back and click the link again, same thing occurs. Makes it complicated useless to search

I think a “donate” option should be created with payment via paypal, if that means the additional funds will help the site work properly. Super annoying lately, and i would go elsewhere if another lotus community existed for the US.. the UK forums have little activity and no relevance

iOS / Safari
Beemerb0y is offline  
post #57 of 63 (permalink) Old 11-05-2018, 03:13 PM
Saffron Yellow is Lighter
 
XtinctElise's Avatar
 
Join Date: Jan 2006
Location: Omaha, NE
Posts: 1,231
Its extremely slow lately, in fact I just got a database error trying to access this page.

'05 Lotus Elise - Saffron Yellow | Sport Pack | Touring Pack | REV400 - 5.6 lbs/hp | ACT HDSS Clutch | DMC Header | Sport Cat | Larini SE Exhaust | Monolites/R888R | BWR Double-Adjustable Shocks | shiftR111/LETSLA/SSC Cables | Shorai Lithium-Iron Battery
XtinctElise is offline  
post #58 of 63 (permalink) Old 11-08-2018, 08:37 AM
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Quote:
Originally Posted by Beemerb0y View Post
Lately when im googling lotustalk.com + [whatever im looking for] , the results i click on give a super large full page ad that i cannot X out of...if i go back and click the link again, same thing occurs. Makes it complicated useless to search

I think a “donate” option should be created with payment via paypal, if that means the additional funds will help the site work properly. Super annoying lately, and i would go elsewhere if another lotus community existed for the US.. the UK forums have little activity and no relevance

iOS / Safari
Can you screenshot this full page ad you're seeing? If you're coming from google to here, it may be something in between. Let us know.

Quote:
Originally Posted by XtinctElise View Post
Its extremely slow lately, in fact I just got a database error trying to access this page.
What were you doing at the time? And can you screenshot and post the DB error? We need to see what the code is.

- JB
Administrator is offline  
post #59 of 63 (permalink) Old 11-08-2018, 09:35 AM
Saffron Yellow is Lighter
 
XtinctElise's Avatar
 
Join Date: Jan 2006
Location: Omaha, NE
Posts: 1,231
Quote:
Originally Posted by Beemerb0y View Post
I think a “donate” option should be created with payment via paypal, if that means the additional funds will help the site work properly. Super annoying lately, and i would go elsewhere if another lotus community existed for the US.. the UK forums have little activity and no relevance
You could become a member which is a "donation". Though I am not sure where that money goes. But it stops a lot of popups too.

'05 Lotus Elise - Saffron Yellow | Sport Pack | Touring Pack | REV400 - 5.6 lbs/hp | ACT HDSS Clutch | DMC Header | Sport Cat | Larini SE Exhaust | Monolites/R888R | BWR Double-Adjustable Shocks | shiftR111/LETSLA/SSC Cables | Shorai Lithium-Iron Battery
XtinctElise is offline  
post #60 of 63 (permalink) Old 11-08-2018, 12:45 PM
Registered User
 
Join Date: Mar 2018
Posts: 350
Quote:
Originally Posted by Administrator View Post
Quote:
Originally Posted by Beemerb0y View Post
Lately when im googling lotustalk.com + [whatever im looking for] , the results i click on give a super large full page ad that i cannot X out of...if i go back and click the link again, same thing occurs. Makes it complicated useless to search

I think a “donate” option should be created with payment via paypal, if that means the additional funds will help the site work properly. Super annoying lately, and i would go elsewhere if another lotus community existed for the US.. the UK forums have little activity and no relevance

iOS / Safari
Can you screenshot this full page ad you're seeing? If you're coming from google to here, it may be something in between. Let us know.
See attached
I noticed there is a small circle with a lightning symbol next to some of the search results. Once i click on the link, you can see the full page ad. I am logged in while searching so not sure why this happens
Attached Images
   
Beemerb0y is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome