Updated Smartphone Feedback Thread - LotusTalk - The Lotus Cars Community
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 31 (permalink) Old 10-01-2014, 09:59 AM Thread Starter
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Updated Smartphone Feedback Thread

We're pleased to announce that we have launched a new smartphone view on the site, in addition to the recently added mobile view in the last upgrade. This version has been designed to have a cleaner look, to fit really nicely into mobile (iPhone, Android) browsers, and unlike most normal web based skins will also include features that are normally reserved for desktop or phone applications. We built this as we realize you all spend more time today on your phones on the forum than you did 2 years ago, and we want to get the mobile view to a place where you can do everything (and more!) that you can do on desktop.

A few notes as I know many of you may have questions:

* This does not replace the free or paid in-apps that you have, such as any mobile apps. This is web-only.
* This new skin will only show when you access the site from a modern (Android 4+, iPhone) phone. It will not show for older phones or for tablets, blackberries or windows phones.
* Please give us some time as we work through bugs. Give it a try, give us feedback in our mobile thread url, and give it a chance. Every change needs time to get used to!​


If you visit the site from your mobile phone, you'll get the new view automatically. You can login, post, reply, upload photos, view your private messages and more. You can also use the legacy mobile view by choosing the top left menu and Exit Enhanced Mobile Mode.

The feedback thread for any bugs, etc, please post below.

**Please let use know the device, software version, and browser being used if reporting any issues.

Thanks!

Update:

A few of the new features that were added:

Completely replacing the PM system with one that better matches what members see in the desktop version.
A pull-to-refresh functionality has been added on all appropriate pages in addition to the refresh already available in the overflow menu.
A new scrolling feature has been added so that if the user starts scrolling the screen prior to an auto-scroll happening (like moving to a post per the current read position), the auto-scroll is cancelled so the user is not fighting with it.
There is now a font size preview in the Font Size settings page so the members would know what to expect.
Sticky topics can now be hidden from within the page where they are being viewed
The vote count on poll results has been animated to count up along with the bar graph animations that were already present.

Now on to some of the fixes we that have implemented:

After sharing a photo from the media viewer, the user will not be returned to the media viewer instead of the topic.
PMs will now be correctly marked as viewed and word-wrapped.
The forum will now work with iOS Safari if the user had opted to block all cookies.
Double-tapping buttons or links will no longer cause functionality to execute twice.
The text in the header is now re-sizing correctly when members are scrolling through the page or opening the side menu.

Please give this newly improved version of the mobile view a try and feel free to let us know what you think in the feedback thread.

Thank you.
Administrator is offline  
Sponsored Links
Advertisement
 
post #2 of 31 (permalink) Old 10-01-2014, 12:01 PM
JWA
Registered User
 
JWA's Avatar
 
Join Date: Jan 2004
Location: Racine, WI
Posts: 6,812
I'm posting this from an iPhone 6 Plus running iOS 8.02 browsing with Safari, but I'm still getting the standard desktop view.
JWA is offline  
post #3 of 31 (permalink) Old 10-01-2014, 12:10 PM
Such moderate
 
Doge's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 6,719
Garage
Mine as well, still get desktop view.

iphone5s on 8.02
Doge is offline  
 
post #4 of 31 (permalink) Old 10-01-2014, 12:29 PM Thread Starter
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
I will check on this. Can you try clearing your cache and refreshing the page?
Administrator is offline  
post #5 of 31 (permalink) Old 10-01-2014, 01:45 PM
Such moderate
 
Doge's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 6,719
Garage
Already did that before my post.
Doge is offline  
post #6 of 31 (permalink) Old 10-01-2014, 02:24 PM
JWA
Registered User
 
JWA's Avatar
 
Join Date: Jan 2004
Location: Racine, WI
Posts: 6,812
Yep, me too.
JWA is offline  
post #7 of 31 (permalink) Old 10-02-2014, 07:45 AM Thread Starter
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Try clearing your cache one more time and refreshing your browser page.

-Philip
Administrator is offline  
post #8 of 31 (permalink) Old 10-02-2014, 07:53 AM
RBH
Registered User
 
RBH's Avatar
 
Join Date: Oct 2010
Location: Northern VA
Posts: 2,194
Why not post a sample screen capture of what we are suppose to see

Galaxy S4 (None desktop view)
Attached Images
 

Do it once. Do it right.

Last edited by RBH; 10-02-2014 at 08:01 AM.
RBH is offline  
post #9 of 31 (permalink) Old 10-02-2014, 08:12 AM Thread Starter
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Odd, its not showing on android now. Let me investigate this.

-Philip
Administrator is offline  
post #10 of 31 (permalink) Old 10-02-2014, 08:20 AM Thread Starter
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Try it now.

-Philip
Administrator is offline  
post #11 of 31 (permalink) Old 10-02-2014, 08:38 AM
Such moderate
 
Doge's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 6,719
Garage
I think it has potential:



I will probably end up accidentally clicking all the ads that show up when browsing through.

With just a quick glance, one thing I would want as an option in settings is to not have the preview of the first post underneath the title. I would just rather see titles while scrolling down instead of part of the first post.
Doge is offline  
post #12 of 31 (permalink) Old 10-02-2014, 08:55 AM
JWA
Registered User
 
JWA's Avatar
 
Join Date: Jan 2004
Location: Racine, WI
Posts: 6,812
It's working for me now too.

I always use the New Posts view. I found the Updated option that is the equivalent. I'd also prefer just a list of the titles with no preview. The links under that view only take you to a page with the updated posts. I'd prefer for it to function as the desktop where it renders the entire thread inline but jumps me to the first unread post. As it is now only showing the couple updated posts it isn't usable for me.
JWA is offline  
post #13 of 31 (permalink) Old 10-02-2014, 08:55 AM
Registered User
 
Join Date: Jan 2013
Location: Bay Area, CA
Posts: 2,339
I thought I was going crazy wondering why it kept showing that new interface. It was so laggy that I was trying to figure out how to get it back to the way it was with much frustration. I finally found how to turn it off and as soon as I refresh the page, it comes back. I had to set my phone in desktop mode in order to bypass it. Honest opinion? It sucks.


BTW, I'm on a Nexus 5 so definitely not a slow phone either. I don't see a point in inventing a round wheel into a square wheel.
Nessal is offline  
post #14 of 31 (permalink) Old 10-02-2014, 09:00 AM Thread Starter
Administrator
 
Join Date: Jul 2008
Location: Toronto, Canada
Posts: 1,336
Quote:
Originally Posted by Nessal View Post
I thought I was going crazy wondering why it kept showing that new interface. It was so laggy that I was trying to figure out how to get it back to the way it was with much frustration. I finally found how to turn it off and as soon as I refresh the page, it comes back. I had to set my phone in desktop mode in order to bypass it. Honest opinion? It sucks.


BTW, I'm on a Nexus 5 so definitely not a slow phone either. I don't see a point in inventing a round wheel into a square wheel.
Its okay not to like it and your input is appreciated. You can also set it to desktop by going to the box in the top right with three horizontal lines. This will give you the drop down with the choice to used the desktop view of the site.
Administrator is offline  
post #15 of 31 (permalink) Old 10-04-2014, 04:46 AM
RBH
Registered User
 
RBH's Avatar
 
Join Date: Oct 2010
Location: Northern VA
Posts: 2,194
This doesn't look half bad
Attached Images
 

Do it once. Do it right.
RBH is offline  
post #16 of 31 (permalink) Old 10-04-2014, 08:37 AM
Registered User
 
Join Date: Sep 2013
Location: Boulder, CO
Posts: 945
I see that it's not compatible with Windows Phone, but now Windows Phone loads a broken gray "Loading..." screen instead of anything of value. Seems like WP should just redirect to the desktop site still if the new mobile one is not compatible.
bri3d is offline  
post #17 of 31 (permalink) Old 10-07-2014, 04:01 PM
JWA
Registered User
 
JWA's Avatar
 
Join Date: Jan 2004
Location: Racine, WI
Posts: 6,812
Is there a way to set the forum to only serve up the desktop view? The option to leave the enhanced mobile view doesn't seem to set a cookie, so every time I go back in it defaults to the new setup. I prefer the standard layout.
JWA is offline  
post #18 of 31 (permalink) Old 10-07-2014, 04:03 PM
JWA
Registered User
 
JWA's Avatar
 
Join Date: Jan 2004
Location: Racine, WI
Posts: 6,812
Oh - and selecting options such as the New Posts link when in desktop mode go back into the mobile interface, at the home screen.
JWA is offline  
post #19 of 31 (permalink) Old 10-07-2014, 07:50 PM
JWA
Registered User
 
JWA's Avatar
 
Join Date: Jan 2004
Location: Racine, WI
Posts: 6,812
Wait, now it took. When I came back using my old bookmark to the New Posts script it prompted me once to use the mobile UI and then gave me the expected standard view. Perfect.
JWA is offline  
post #20 of 31 (permalink) Old 10-08-2014, 06:33 PM
Registered User
 
Join Date: Mar 2012
Location: Flower Mound, TX
Posts: 75
Windows Phone

Not sure why you would break your website for phones that you don't have an app for or why it would even be necessary. Every mobile site on the planet works on Windows Phone but this one now. Please fix this or just roll back until you figure it out. Open a case with Microsoft if you're having dev problems with Windows Phone, hell they'll probably all but write the thing for you.

'06 Exige Chrome Orange | NA | Touring | Traction Control | Cup Air Box | FastWorks Torque 200 | PPE Headers | PPE Cat Delete | LBH Racing Raptor Exhaust | Engine Mount Inserts | Penske DA with 600/800 springs | BOE Toe-links | Shaved Steering Arms | Sector 111 Harness Bar | Schroth Harnesses | Shifter Reinforced | DBW Pedals | DIY Clutch Stop | Team Dynamics 1.2's | Sector 111 Ultradisks | BOE TOC Oil Pan | ProRad | Radium Coolant Expansion Tank
lotusninja is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Community > Lotus Talk Forum Feedback and Site Issues

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome