Humming noise Exige - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 4 (permalink) Old 06-03-2017, 05:10 PM Thread Starter
Registered User
 
popcorn's Avatar
 
Join Date: Oct 2012
Posts: 188
Humming noise Exige

Is it normal when the car is ON (engine off) the throttle body is humming continously? I just find it to be not normal.

Pic for attention, looks like a Fighter Pilot with full helmet on .

Sent from my SAMSUNG-SM-G928A using Tapatalk

Yes you, Peewee.
popcorn is offline  
Sponsored Links
Advertisement
 
post #2 of 4 (permalink) Old 06-04-2017, 07:55 AM
Registered User
 
4380r's Avatar
 
Join Date: Nov 2007
Location: Maryland
Posts: 6,385
?

Am I the only one baffled by this question, especially as it relates to the included picture?

Anyway, if you mean that the engine isn't running, but the ignition is turned to the 'on' position, it's not unusual to be able to hear the electric fuel pump 'humming' for a bit, for cars so equipped.

Owned, loved, enjoyed, and now gone:
1969 Europa S2 Blue
1970 Europa S2 White
1974 Europa Twin Cam Blue
1974 Europa Twin Cam Blue
1984 Turbo Esprit Calypso Red
2005 Elise Starlight Black
2005 Elise Saffron Yellow
2005 Elise Ardent Red
2006 Exige Graphite Grey
2007 Exige Canyon Red

Other:
1970 MGB GT
1970 Datsun 510
1984 Honda CRX Si
1984 Pontiac Fiero
2004 Chrysler Crossfire
2009 Pontiac Solstice Coupe
4380r is offline  
post #3 of 4 (permalink) Old 06-04-2017, 08:48 AM
Registered User
 
kfennell's Avatar
 
Join Date: Jun 2015
Posts: 1,840
No, it's the throttle body, it's the servo humming, normal.

2007 Exige S with almost every track mod...
kfennell is online now  
 
post #4 of 4 (permalink) Old 06-04-2017, 08:41 PM Thread Starter
Registered User
 
popcorn's Avatar
 
Join Date: Oct 2012
Posts: 188
kfennell thanks for confirming. i was hoping that the noise is abnormal so i can just replace the tb/tsp and fix the high idle. Now im back to zero lead. Another member here is having the same issue and thought the noise is excessive. Can you post a vid of tsp/tb with car on only when you have a chance?

Sent from my SAMSUNG-SM-G928A using Tapatalk

Yes you, Peewee.
popcorn is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Powertrain (Engine, Transmission, etc)

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome