05 Elise Wont do anything - LotusTalk - The Lotus Cars Community
Reply
 
LinkBack Thread Tools Display Modes
post #1 of 37 (permalink) Old 01-08-2015, 07:58 AM Thread Starter
Lotus Driving Academy
 
102ndcar's Avatar
 
Join Date: Apr 2014
Location: MSR Houston
Posts: 291
Garage
Exclamation 05 Elise Wont do anything

Good morning,

A few days ago, I was driving my 2005 Lotus Elise pretty hard down the interstate. My access cover in front of the diffuser (the one you remove to drain oil) came loose a little on the front part and while driving it started flapping and scraping the ground and making a terrible noise from underneath the car. It had aftermarket quarter turn fasteners that I guess didn't work to well.

I immediately pulled over on the off ramp which conveniently was right there and I turned the car off and stepped outside to see what had happened. I noticed the panel was hanging down some and a little bent up but I didn't see any loose wire connections or anything, so I was just going to drive slow home being so close to my house, and try to fix it.

I got back in the car and turned the key on and immediately noticed a check engine light, oil light, and battery light, and my shift light is blinking constantly.

I pushed in the clutch, and hit the start button (with car in neutral) and the car does not make a single sound. Nothing at all is coming on. It does 0 anything.

I tested the battery with a V meter my friend had given me earlier in the day and I had 12.0V exactly, not over (so I don't know if it has to be a minimum of like 12.5? but I wouldn't think so?)

Some friends came out and we tried rolling and popping clutch, but it just sounded like it was out of gas, and might not even be getting spark.

After a while the police showed up to make a scene and block the road which no one was on because it was 3 am in almost the middle of nowhere and we tried several more times to pop the clutch with no success. fortunately I payed $12 for roadside assistance insurance for 6 months and I had to get my lotus towed back to my house.

I checked all the fuses in the front passenger side of the clam, and the ones underneath the passenger side inside the cabin. They were all okay. I removed battery cables and put back on. My friend said something about the immobilizer/inertia switch, and I want to say he tried to reset it but I cant remember, it was when we were still on the side of road and I was on phone with tow company. My key fob doesn't work for the car and I have never used it before, I always just lock the car from the outside with the key. I door locks aren't doing anything weird and the alarm doesn't sound, but like I said the shift light still comes on everytime I put the key in. I read a lot of stuff on other people having the immobilizer issues but I have the other dash lights on that I have never had before. I also bought a code reader but it is showing 0 codes. any ideas?
102ndcar is offline  
Sponsored Links
Advertisement
 
post #2 of 37 (permalink) Old 01-08-2015, 08:02 AM
Registered User
 
Gunpilot's Avatar
 
Join Date: Jun 2012
Location: Enterprise AL
Posts: 4,098
Fuel pump inertia switch???????

2012 Evora 2+0 IPS.
2007 Exige mental track toy.
2005 Elise.
1982 Brunette.

"Listen up, I ain't Captain Walker. I'm the guy who carries Mr. Dead in his pocket."

"CHARLIE DON'T SURF"
Gunpilot is offline  
post #3 of 37 (permalink) Old 01-08-2015, 08:34 AM Thread Starter
Lotus Driving Academy
 
102ndcar's Avatar
 
Join Date: Apr 2014
Location: MSR Houston
Posts: 291
Garage
would that cause the check engine light and the other lights though?
102ndcar is offline  
 
post #4 of 37 (permalink) Old 01-08-2015, 08:37 AM
Registered User
 
Gunpilot's Avatar
 
Join Date: Jun 2012
Location: Enterprise AL
Posts: 4,098
I don't really know but it would cause your engine not to start. Can you hear the fuel pump come on when you turn the key?

Also what does your ground wire look like going to the engine?

2012 Evora 2+0 IPS.
2007 Exige mental track toy.
2005 Elise.
1982 Brunette.

"Listen up, I ain't Captain Walker. I'm the guy who carries Mr. Dead in his pocket."

"CHARLIE DON'T SURF"
Gunpilot is offline  
post #5 of 37 (permalink) Old 01-08-2015, 08:46 AM Thread Starter
Lotus Driving Academy
 
102ndcar's Avatar
 
Join Date: Apr 2014
Location: MSR Houston
Posts: 291
Garage
I don't hear anything at all come on when I turn the key, Ill have to go check the ground in a few.
102ndcar is offline  
post #6 of 37 (permalink) Old 01-08-2015, 08:50 AM
Registered User
 
Gunpilot's Avatar
 
Join Date: Jun 2012
Location: Enterprise AL
Posts: 4,098
Try the inertia switch, its hard to find but is under the washer fluid reservoir.

2012 Evora 2+0 IPS.
2007 Exige mental track toy.
2005 Elise.
1982 Brunette.

"Listen up, I ain't Captain Walker. I'm the guy who carries Mr. Dead in his pocket."

"CHARLIE DON'T SURF"
Gunpilot is offline  
post #7 of 37 (permalink) Old 01-08-2015, 08:52 AM
Such moderate
 
Doge's Avatar
 
Join Date: Sep 2010
Location: USA
Posts: 6,728
Garage
Quote:
Originally Posted by Gunpilot View Post
Try the inertia switch, its hard to find but is under the washer fluid reservoir.
Would be the first thing I would check.
Doge is offline  
post #8 of 37 (permalink) Old 01-08-2015, 09:02 AM Thread Starter
Lotus Driving Academy
 
102ndcar's Avatar
 
Join Date: Apr 2014
Location: MSR Houston
Posts: 291
Garage
I found the inertia switch but to reset it do I just unplug it and plug it back in?
102ndcar is offline  
post #9 of 37 (permalink) Old 01-08-2015, 09:03 AM
Registered User
 
Gunpilot's Avatar
 
Join Date: Jun 2012
Location: Enterprise AL
Posts: 4,098
Its a button. Press to reset.

2012 Evora 2+0 IPS.
2007 Exige mental track toy.
2005 Elise.
1982 Brunette.

"Listen up, I ain't Captain Walker. I'm the guy who carries Mr. Dead in his pocket."

"CHARLIE DON'T SURF"
Gunpilot is offline  
post #10 of 37 (permalink) Old 01-08-2015, 09:06 AM Thread Starter
Lotus Driving Academy
 
102ndcar's Avatar
 
Join Date: Apr 2014
Location: MSR Houston
Posts: 291
Garage
I pushed the button multiple times with key on and off and it didn't do anything
102ndcar is offline  
post #11 of 37 (permalink) Old 01-08-2015, 09:34 AM
Registered User
 
Gunpilot's Avatar
 
Join Date: Jun 2012
Location: Enterprise AL
Posts: 4,098
Check all wiring around where that panel was banging around. Remove the panel and look it over good!

2012 Evora 2+0 IPS.
2007 Exige mental track toy.
2005 Elise.
1982 Brunette.

"Listen up, I ain't Captain Walker. I'm the guy who carries Mr. Dead in his pocket."

"CHARLIE DON'T SURF"
Gunpilot is offline  
post #12 of 37 (permalink) Old 01-08-2015, 09:42 AM
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,879
Quote:
Originally Posted by Gagoss View Post
would that cause the check engine light and the other lights though?

The inertia switch doesn't do any of that, but the immobilizer does. I had my battery come loose once while driving and that all happened right before it ran out of fuel (the immobilizer turns off the fuel pump). It sounds more like your fob isn't being recognized. Might be all a coincidence, but does the car acknowledge the fob at all when you hit the button?


Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is offline  
post #13 of 37 (permalink) Old 01-08-2015, 09:46 AM Thread Starter
Lotus Driving Academy
 
102ndcar's Avatar
 
Join Date: Apr 2014
Location: MSR Houston
Posts: 291
Garage
I'm jacking up the car right now to check all the wiring.
102ndcar is offline  
post #14 of 37 (permalink) Old 01-08-2015, 09:46 AM
Registered User
 
sturgeongeneral's Avatar
 
Join Date: May 2011
Location: Sacramento, Ca.
Posts: 5,176
Try disconnecting the battery for 10 minutes.

05 Elise
56 VW Dune Buggy

GGLC-Sacramento Chapter Membership and Recruiting
[email protected]
sturgeongeneral is offline  
post #15 of 37 (permalink) Old 01-08-2015, 09:48 AM Thread Starter
Lotus Driving Academy
 
102ndcar's Avatar
 
Join Date: Apr 2014
Location: MSR Houston
Posts: 291
Garage
Quote:
Originally Posted by cyow5 View Post
The inertia switch doesn't do any of that, but the immobilizer does. I had my battery come loose once while driving and that all happened right before it ran out of fuel (the immobilizer turns off the fuel pump). It sounds more like your fob isn't being recognized. Might be all a coincidence, but does the car acknowledge the fob at all when you hit the button?


Sent from AutoGuide.com Free App
I don't have a fob and I have never used one so I cant answer that. Do you know how to reset the immobilizer? I thought that the immobilizer was the same as the inertia switch, I didn't know they were two separate systems. at the moment I just jacked the car and im taking off the tray to see if there is any further damage that could be the problem
102ndcar is offline  
post #16 of 37 (permalink) Old 01-08-2015, 09:54 AM
Registered User
 
cyow5's Avatar
 
Join Date: Mar 2013
Location: NoVa
Posts: 3,879
Quote:
Originally Posted by Gagoss View Post
I don't have a fob

I think you can stop looking at the wiring...

Traditionally, the key fob releases the immobilizer which then allows the fuel relay to operate as well as the starter. This is located behind the driver's seat and flashes lights on the dash.

The inertial switch is purely mechanical and turns off the fuel pump when you are in an accident.

There are ways around the immobilizer, but that info is in other threads I don't have in front of me right now. Search for them and you may find your answer. Even if I used those to turn off the automatic arming of the immobilizer (as has been done with your car), I'd never go anywhere without the fob. If the system was accidentally reset and went to the default settings, you need a fob.



Sent from AutoGuide.com Free App

"Lots Of Trouble; Usually Serious"
cyow5 is offline  
post #17 of 37 (permalink) Old 01-08-2015, 10:04 AM Thread Starter
Lotus Driving Academy
 
102ndcar's Avatar
 
Join Date: Apr 2014
Location: MSR Houston
Posts: 291
Garage
Quote:
Originally Posted by sturgeongeneral View Post
Try disconnecting the battery for 10 minutes.
I just removed the access panel and everything appears to be fine. I disconnected the battery so now im just waiting, if this doesn't work I guess the immobilizer is the answer to my problems and from what it seems that's going to be a pain in the butt.
102ndcar is offline  
post #18 of 37 (permalink) Old 01-08-2015, 10:16 AM
I Have Commitment Issues
 
Lowtush's Avatar
 
Join Date: May 2010
Location: Richmond, VA
Posts: 2,911
its most likely not the fuel pump inertia switch. If that was the case it would still start and immediately stall out.
Lowtush is offline  
post #19 of 37 (permalink) Old 01-08-2015, 10:26 AM Thread Starter
Lotus Driving Academy
 
102ndcar's Avatar
 
Join Date: Apr 2014
Location: MSR Houston
Posts: 291
Garage
So after jacking the car up and placing it on rhino ramps, I removed the access panel and found no visible damage to anything besides the panel itself.

I disconnected the battery and waited 15 minutes, re connected and still am having same issue.

I pressed the inertia/fuel cut off multiple times with key on and off.

So this is almost definitely immobilizer related?
102ndcar is offline  
post #20 of 37 (permalink) Old 01-08-2015, 10:47 AM
Monaco Dreamin'
 
BCspeed34's Avatar
 
Join Date: Oct 2012
Location: Bellevue, WA
Posts: 459
From the moment you said "my shift light is blinking" I knew it was the immobilizer. I'm very surprised your car didn't come with a key fob, and unfortunately I think you're going to have to pick one up.

There is a method of disabling the immobilizer, do some searching around on the forum. I highly doubt it could be anything else.

01 Mitsubishi Lancer Evo 6 TME
93 Lancia Delta Integrale Evo 2
65 Ford Mustang 289 5spd
BCspeed34 is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Elise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome