Elise LCD dash - Page 81 - LotusTalk - The Lotus Cars Community
 534Likes
Reply
 
LinkBack Thread Tools Display Modes
post #1601 of 1612 (permalink) Old 07-06-2019, 07:32 PM
Registered User
 
nordschleife666's Avatar
 
Join Date: Jul 2013
Location: Hong Kong
Posts: 69
For Elise S3 with EC60 gearbox, the working values are:
1st 131
2nd 81
3rd 59
4th 38
5th 32
6th 28



Quote:
Originally Posted by Amahoser View Post
Appreciate the info but not what I was looking for. But I did get it working. The Garw dash can display what gear you are in on the race dash. It gets this info from numbers you input on one of the setup screens. Essentially you take rpm/speed (km/h) and input the value for each gear.

At first, I tried Road and Track's values but it was always one gear off. Then I drove the car and jotted down speed and rpm for each gear.... Guess what? I got the exact same values as Road & Track.

Next, out of desperation, I just incremented each gear value a little bit up.... And it work, first try!

Heads up though, my wheel and tire package is not oem although my actual tire diameters are very close to stock... Maybe the road and track values will work for stock tire sizes? Again, I did get EXACTLY the same values when I tried recording actual speed and RPM values driving the car.

But just in case, here are the Road & Track derived values per gear:
1st 118
2nd 78
3rd 56
4th 44
5th 35
6th 31
Again the values above did not work for me but it might for you.

Attached pictures show the values I ended up using.

Jose Soriano
nordschleife666 is offline  
Sponsored Links
Advertisement
 
post #1602 of 1612 (permalink) Old 07-29-2019, 04:33 AM
Registered User
 
COL111R's Avatar
 
Join Date: Dec 2017
Location: UK
Posts: 30
Quote:
Originally Posted by COL111R View Post
I have one of the first dashes shipped. I don't have LEDs. I think they were added in the 2nd or 3rd batch sold.
I take it back, my early dash does have the warning lights. I discovered this by accident while searching old emails trying to figure out how to get the lap timing working.



This seemed quite opportune as the brake warning light in the dash isn't the brightest (or maybe the driver isn't ) and I'd managed to drive several miles with the handbrake on one notch. As I have the dash out to fit a shift light I decided to take it apart and investigate. I unscrewed the large 6 screws around the edge, eased the case apart, connected the loose ribbon cable and reassembled it. The lights worked as intended other than the abs light remaining faintly lit even when the engine is running. Given this, I decided to revert back to no lights and use one of the programmable channels on the shift light for a handbrake warning.



Oh, and I'm yet to upgrade but the lap timing has apparently been removed in the latest software version (still 0.97 according to the website).
COL111R is offline  
post #1603 of 1612 (permalink) Old 07-29-2019, 10:35 AM
Registered User
 
EddieA's Avatar
 
Join Date: Oct 2013
Location: Sleepy Beach Town, Los Angeles
Posts: 305
Quote:
Originally Posted by COL111R View Post
Oh, and I'm yet to upgrade but the lap timing has apparently been removed in the latest software version (still 0.97 according to the website).
I'm running 0.97, and the lap timing values are still being displayed. I don't see any reference in the readme regarding those:

Code:
Version 3.97

1. improved analog readings

Cheers.

2007 Exige S. Phantom Black/Black. KoldFire 270 SC.
1993 3000GT VR4. Green, not quite BRG, but close.
1988 Fiero GT. Red. RIP.
EddieA is offline  
 
post #1604 of 1612 (permalink) Old 07-29-2019, 09:58 PM
Registered User
 
COL111R's Avatar
 
Join Date: Dec 2017
Location: UK
Posts: 30
Maybe there's going to be an update soon

COL111R is offline  
post #1605 of 1612 (permalink) Old 08-03-2019, 04:17 PM
Registered User
 
apexdc's Avatar
 
Join Date: Jan 2006
Location: Palm Springs, CA
Posts: 992
To upgrade or not....

I have a very early dash. I assume it is the first version. I am running old software, as well.

My dash works perfectly and has no issues at all. However, the values on the race dash are quite small and there is no check engine light.

So, I am about 20% thinking about installing some of the newer software, but am 80% on NOT updating as my dash works great with no bugs at all.

Is there any major reason I should update my software?

Also, what is the problem that is occurring on the early dashes? Should I try to get a later dash or just be happy mine is working so far?

Thanks for any input!


2006 Elise, Graphite Grey/Red leather, Sport Elise Suspension, Cup airbox, ECU ref lash, MonoBalls, etc. etc.
1992 900SS Ducati Race Spec Built by Ferracci
2006 KTM 950 SuperMoto, a work in progress

Old stuff gone: Ferrari 275GTB/4, '69 1275 Cooper S. '72 500 Fiat, old Jags, etc. Never bought a boring car.
apexdc is offline  
post #1606 of 1612 (permalink) Old 08-05-2019, 08:19 AM
Registered User
 
Join Date: Jan 2012
Posts: 12
I think the fuel gauge gets more accurate. I have been putting off an upgrade as well.
dflick is offline  
post #1607 of 1612 (permalink) Old 08-08-2019, 12:48 PM
Registered User
 
COL111R's Avatar
 
Join Date: Dec 2017
Location: UK
Posts: 30
I thought I'd use my new data logging app to see what the fuel level data into the dash looks like. Blue is speed, yellow is the fuel level, smooth that out baby

COL111R is offline  
post #1608 of 1612 (permalink) Old 08-10-2019, 02:30 PM
Registered User
 
apexdc's Avatar
 
Join Date: Jan 2006
Location: Palm Springs, CA
Posts: 992
What is the most recent contact anyone has had with GARW? I sent an email about three weeks ago with no reply.

??

2006 Elise, Graphite Grey/Red leather, Sport Elise Suspension, Cup airbox, ECU ref lash, MonoBalls, etc. etc.
1992 900SS Ducati Race Spec Built by Ferracci
2006 KTM 950 SuperMoto, a work in progress

Old stuff gone: Ferrari 275GTB/4, '69 1275 Cooper S. '72 500 Fiat, old Jags, etc. Never bought a boring car.
apexdc is offline  
post #1609 of 1612 (permalink) Old 08-10-2019, 09:35 PM
Registered User
 
COL111R's Avatar
 
Join Date: Dec 2017
Location: UK
Posts: 30
Maybe send a polite reminder. It took 2 weeks with a reminder half way through to get an answer to my last question.
COL111R is offline  
post #1610 of 1612 (permalink) Old 08-15-2019, 10:43 PM
Registered User
 
Join Date: Oct 2012
Location: Washington
Posts: 17
Garage
Quote:
Originally Posted by apexdc View Post
I have a very early dash. I assume it is the first version. I am running old software, as well.

My dash works perfectly and has no issues at all. However, the values on the race dash are quite small and there is no check engine light.


So, I am about 20% thinking about installing some of the newer software, but am 80% on NOT updating as my dash works great with no bugs at all.

Is there any major reason I should update my software?

Also, what is the problem that is occurring on the early dashes? Should I try to get a later dash or just be happy mine is working so far?

Thanks for any input!


ont do it. Mine had been overall great but I saw some cool stuff others had posted and I was experiencing occasional issue of it not coming on that seemed to be getting more frequent so I decided to update. It was updating for 3 hours when it lost wifi connection to the app then shut off and now wont come on at all...............
Terrible timing for me to be dealing with this too. I should have just left it alone
Nak4mura is offline  
post #1611 of 1612 (permalink) Old 08-16-2019, 07:59 AM
Registered User
 
EddieA's Avatar
 
Join Date: Oct 2013
Location: Sleepy Beach Town, Los Angeles
Posts: 305
Quote:
Originally Posted by Nak4mura View Post
It was updating for 3 hours when it lost wifi connection to the app then shut off and now wont come on at all...............
Had a similar thing happen. Try leaving it for a couple of hours (overnight) until it really powers down internally, as just turning the key off doesn't shut the dash down completely.

Cheers.

2007 Exige S. Phantom Black/Black. KoldFire 270 SC.
1993 3000GT VR4. Green, not quite BRG, but close.
1988 Fiero GT. Red. RIP.
EddieA is offline  
post #1612 of 1612 (permalink) Old 08-16-2019, 07:02 PM
Registered User
 
driftwood's Avatar
 
Join Date: May 2011
Location: SE Wisconsin
Posts: 1,980
Garage
i'm running 3.95 on my early build ic7 dash (iirc, 3.97 is the latest patch which improves analog reading)... im sure ill push the newest one out over winter, but i've had 0 issues with updates & they all install within minutes.

the updates have definitely optimized/smoothed out readings since initial release so from my standpoint I'm happy I pushed them out.

i had some dash freezing a few times early on in the first few months after install but those issues haven't come around since (GARW told me that they narrowed those issues down to a hardware fault & that i could send the dash back to get it resolved but its been working fine for over a year now so i haven't really had to consider that route yet).

honestly i've been pretty damn happy with my dash since install. hopefully you others running into issues can get them resolved

'05 ST Elise: DHP exhaust, Quantum Zero's, Forge MS radiator, s111 v3 eliminator, s111 DSbrace, ce28n, ic7 dash...
driftwood is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Elise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 3 (0 members and 3 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome