LotusTalk - The Lotus Cars Community

LotusTalk - The Lotus Cars Community (https://www.lotustalk.com/forums/)
-   Lotus Elise (https://www.lotustalk.com/forums/f259/)
-   -   Help troubleshooting electrical issue - Blower fan and wipers only work sometimes (https://www.lotustalk.com/forums/f259/help-troubleshooting-electrical-issue-blower-fan-wipers-only-work-sometimes-431554/)

2ZZGE4ME 10-24-2017 01:24 PM

Help troubleshooting electrical issue - Blower fan and wipers only work sometimes
 
I have an '05 Elise, and started having an issue where the blower motor and wipers only work when they want to. Both of these are off the cabin fuses under the dash. I checked the fuses, and they are not burned out. However, I've noticed that by jostling the fuse holder I can often make them work. However, if the car is running when I mess with the fuse holder, they don't start working until I turn the car off and back on again. I've noticed that the power supply for the wipers and fan motor are labeled "start drop out" in the service manual. I'm guessing that there is a relay that cuts these out until the car is started? If so, it may be that the relay is sticking, and my messing with the fuse holder doesn't do anything, and its the turning the car off and back on again that sometimes gets the relay to work. Any ideas?


All times are GMT -8. The time now is 04:48 AM.

Powered by vBulletin® Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.

User Alert System provided by Advanced User Tagging (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.
vBulletin Security provided by vBSecurity v2.2.2 (Pro) - vBulletin Mods & Addons Copyright © 2019 DragonByte Technologies Ltd.

 
For the best viewing experience please update your browser to Google Chrome