Help troubleshooting electrical issue - Blower fan and wipers only work sometimes - LotusTalk - The Lotus Cars Community
 
LinkBack Thread Tools Display Modes
post #1 of 1 (permalink) Old 10-24-2017, 01:24 PM Thread Starter
Registered User
 
Join Date: Apr 2017
Posts: 43
Help troubleshooting electrical issue - Blower fan and wipers only work sometimes

I have an '05 Elise, and started having an issue where the blower motor and wipers only work when they want to. Both of these are off the cabin fuses under the dash. I checked the fuses, and they are not burned out. However, I've noticed that by jostling the fuse holder I can often make them work. However, if the car is running when I mess with the fuse holder, they don't start working until I turn the car off and back on again. I've noticed that the power supply for the wipers and fan motor are labeled "start drop out" in the service manual. I'm guessing that there is a relay that cuts these out until the car is started? If so, it may be that the relay is sticking, and my messing with the fuse holder doesn't do anything, and its the turning the car off and back on again that sometimes gets the relay to work. Any ideas?
2ZZGE4ME is offline  
Sponsored Links
Advertisement
 
Reply

  LotusTalk - The Lotus Cars Community > Lotus Discussions > Lotus Elise

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the LotusTalk - The Lotus Cars Community forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in











Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome